LINUX.ORG.RU
ФорумTalks

что угодно кроме midori lover's тред


0

1

попробовал относительно свежий midori - шустрый и фичастый.

расскажите о СВОЕМ любимом недобраузере, есть ли там adblock? noscript? чего не хватает?

в midori есть adblock, есть внешняя тулза для синхронизации, hjkl работают сразу (правда, остальные vim-биндинги отсутствуют)

noscript я не нашел, но мне лично он нужен только вместе с web development tools, так что для этих целей остается firefox

расскажите о своем любимом недобраузере

Зовут midori. любит виснуть, падать и не уметь в нормальные расширения.

devl547 ★★★★★ ()

мой любимый недобраузер это Web, но т.к. он (и мидори и реконк и фаерфокс) хреново открывет ОК, то пришлось перейти на хром.

eR ★★★★★ ()
Ответ на: комментарий от devl547

Использую 0.4.6. Не глючит, не падает. Сохранять ничего нормально, правда, не умеет, но во всём остальном - нормально. Для сёрфинга пойдёт. Использую на старом ноуте, для которого файрфокс тяжеловат. Держу оба.

Dominat ★★ ()

Nojs - настройки - параметры - дополнения

kraftello ★★★★★ ()

hjkl работают сразу

И в чем смысл? Ладно в текстовом редакторе руки лежат на клавиатуры, но браузер без мыши — говноедство, поэтому правая рука всегда будет на ней лежать.

Deleted ()

решил тут попробовать новую версию мидори, получаю:

Checking for libsoup-gnome-2.4 >= 2.27.90      : Package libsoup-gnome-2.4 was not found in the pkg-config search path.
Perhaps you should add the directory containing `libsoup-gnome-2.4.pc'
to the PKG_CONFIG_PATH environment variable
No package 'libsoup-gnome-2.4' found

вот на какой (censored) надо было делать привязку к гному, да ещё и обязательную? Оставлю-ка я лучше старую версию :(

Dominat ★★ ()
Ответ на: комментарий от Deleted

hjkl работают сразу

vimperator или pentadakt?l не пользовал? более чем удобно. в midori, кстати, тоже есть быстрый переход по ссылкам

и вообще, когда читаю длинный текст, руки сами тянутся именно к hjkl, а не к стрелкам.

MyTrooName ★★★★★ ()
Ответ на: комментарий от Falcon-peregrinus

и как только я раньше без неё обходился?

Calculating dependencies... done!
[ebuild  N     ] gnome-base/gconf-2.32.4-r1:2  USE="gtk introspection ldap policykit -debug" 1,296 kB
[ebuild  N     ] gnome-base/gnome-keyring-2.32.1-r1  USE="pam -debug {-test}" 1,582 kB
[ebuild  N     ] gnome-base/libgnome-keyring-2.32.0  USE="-debug {-test}" 403 kB
[ebuild  N     ] net-libs/libsoup-gnome-2.38.1:2.4  USE="introspection -debug" 0 kB

Эта либа ещё и полгнома за собой тащит!

Dominat ★★ ()
Последнее исправление: Dominat (всего исправлений: 1)
Ответ на: комментарий от Dominat

gnome уже давно умер, и живет лишь в виде отдельных библиотек, используемых тут и там.

оказывается, libxml2 - тоже gnome. че, теперь и его выжигать из системы?

MyTrooName ★★★★★ ()
Ответ на: комментарий от Falcon-peregrinus

Так, стоп. Чего это я написал?

В смысле - проблема source-based дистрибутивов, всё наоборот.

Falcon-peregrinus ★★★★★ ()

а webmoney-сертификаты в midori добавляются?

MyTrooName ★★★★★ ()

Chromium. Есть adblock, есть noscript, всего хватает.

KendovNorok ()
Ответ на: комментарий от Dominat

ок

annelin@somewhere ~ $ apt-cache depends midori | grep gnome
  Рекомендует: gnome-icon-theme
annelin@somewhere ~ $

snoopcat ★★★★★ ()
Ответ на: комментарий от MyTrooName

мне оно , вместе с селениум, и с эклипсой надо для курса QA)

sudoer ()

а еще я не нашел, как вытащить в модори сохраненные пассворды.)))

sudoer ()
Ответ на: комментарий от Tanger

Requirements: GLib 2.32.3, GTK+ 2.24.0, WebkitGTK+ 1.8.3, libXML2, libsoup 2.27.90, sqlite 3.0, Vala 0.16

Optional: Unique 0.9, libnotify, GTK+ 3.0, gcr, zeitgeist, Granite 0.2, WebKit2GTK+ 1.11.91/ 2.0.0

С последней версии обязательно. В 0.5.4 можно обойтись без гнома

Dominat ★★ ()
Последнее исправление: Dominat (всего исправлений: 1)
Ответ на: комментарий от Dominat

Но не libsoup-gnome

 * dependency graph for net-libs/libsoup-2.42.2
 `--  net-libs/libsoup-2.42.2  [~amd64 keyword] 
   `--  dev-libs/glib-2.36.4  (>=dev-libs/glib-2.36.0) [~amd64 keyword] 
   `--  dev-libs/libxml2-2.9.1-r1  (>=dev-libs/libxml2-2) amd64 
   `--  dev-db/sqlite-3.7.17  (dev-db/sqlite) amd64 
   `--  net-libs/glib-networking-2.32.3  (>=net-libs/glib-networking-2.30.0) amd64  [ssl?]
   `--  dev-libs/gobject-introspection-1.32.1  (>=dev-libs/gobject-introspection-0.9.5) amd64 
   `--  net-fs/samba-3.6.12  (net-fs/samba) amd64 
   `--  dev-lang/python-2.7.5  (dev-lang/python) amd64 
   `--  dev-lang/python-2.6.8-r1  (dev-lang/python) amd64 
   `--  dev-lang/python-2.5.4-r6  (dev-lang/python) M[package.mask] 
   `--  dev-util/intltool-0.50.2-r1  (>=dev-util/intltool-0.35) amd64 
   `--  dev-util/gtk-doc-am-1.18  (>=dev-util/gtk-doc-am-1.10) amd64 
   `--  sys-devel/gettext-0.18.2  (sys-devel/gettext) amd64 
   `--  virtual/pkgconfig-0  (virtual/pkgconfig) amd64 
   `--  app-arch/xz-utils-5.0.4-r1  (app-arch/xz-utils) amd64 
   `--  sys-apps/sed-4.2.1-r1  (>=sys-apps/sed-4) amd64 

Tanger ★★★★★ ()

мой любимый недобраузер - это dillo. В нем нет ничего, кроме html и css.

dikiy ★★☆☆☆ ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.