LINUX.ORG.RU

Unlegacy AOSP 9.0 + OpenGapps на Nexus 5

 , , ,


1

1

Накатил тут на Nexus 5 сборку от Unlegacy: https://forum.xda-developers.com/showpost.php?p=74514638&postcount=3

Однако GApps отказывается ставиться:

Open GApps micro 9.0 - 20190303
 
- Mounting  /persist /system
 
- Gathering device & ROM information
 
*** Incompatible Android ROM detected ***
 
This GApps pkg is for Android 9.0.x ONLY
Please download the correct version for
your ROM: 5.1.1 (SDK 22)

Прикол в том, что даже factory image для девайса не 5.1 (a 6.0)

На форуме и в интернетах ответа не нашел. Может есть кто подскажет чего?

cast @DATRAT

Есть ответ, говорят дело не в прошивке, т.к я уверен что такого фейла не произошло бы, Code-review все-таки есть.

Обнови TWRP до последней и попробуй начисто опять

DATRAT ★★★ ()
Ответ на: комментарий от DATRAT

Обнови TWRP до последней и попробуй начисто опять

Хм, проблема в том, что с последними TWRP телефон уходит в бутлуп (при входе в recovery). Самая новая версия, которую удалось запустить нормально – 3.0.2. Но, может, попробую еще разок

KennyMinigun ★★★★★ ()
Ответ на: комментарий от KennyMinigun

Вот более развернутый ответ:

Дело в том, что на старых рекавери скрипты зачерпывают build.prop именно от рекавери, и случается такой вот казус. Могу помочь разобраться с рекавери, я немного отошёл от темы ведроида, но буду рад помочь

DATRAT ★★★ ()