LINUX.ORG.RU

Понижение частот видеокарты gt540m(fermi)

 , , ,


2

1

Уважаемые форумчане, помогите решить задачу, 6 часов поисков и попыток настроить не дали результата, нужно понизить частоты gt540m (на стандартных виснет, болячка этой серии видеокарт) конфиги выложил на pastebin, пробовал прописывать разные coolbits, на винде все легко менялось, а тут даже пункт настроек включить немогу, если у кого работает на bumblebee приведите свои конфиги и версии драйверов

Bumblebee.conf xorg.conf.nvidia modinfo

Bumblebee status: Ready (3.2.1). X inactive. Discrete video card is off.
3.19.0-39-generic #44~14.04.1-Ubuntu SMP Wed Dec 2 10:00:35 UTC 2015 x86_64 x86_64 x86_64 GNU/Linux
nvidia-settings

У человека с ником amorpher на такой же видеокарте все работает, но не могу кастануть и узнать что да как

У человека с ником amorpher на такой же видеокарте все работает, но не могу кастануть и узнать что да как

Я сегодня добрый
amorpher

Yossarian ()

нужно понизить частоты gt540m (на стандартных виснет, болячка этой серии видеокарт)

сколько пользовался никаких болячек не заметил, уже нет того ноута, но ничего не настраивал особо, поставил просто шмеля и в конф. файле (/etc/bumblebee/xorg.conf.nvidia) расскоментировал шину (BusID «PCI:01:00:0») для обнаружения видюхи шмелём, хотя это к делу и не относится, всё как бы само работало без лишних телодвижений

расскажи лучше как ставил блоб и шмеля

amorpher ★★★★★ ()

Пропиши в /etc/bumblebee/xorg.conf.nvidia в секцию Device параметр Option "CoolBits" "24", потом запускай optirun nvidia-settings -c :8

Номер дисплея :8 соответствует дефолтным настройкам Bumblebee и должен соответствовать значению параметра VirtualDisplay в секции [bumblebeed] конфиге /etc/bumblebee/bumblebee.conf.

intelfx ★★★★★ ()
Последнее исправление: intelfx (всего исправлений: 2)
Ответ на: комментарий от freemann9

Перезапусти bumblebeed или иным образом убедись, что после редактирования конфига вторичный X-сервер был перезапущен (заодно убедись, что параметр KeepUnusedXServer в конфиге /etc/bumblebee/bumblebee.conf выставлен в false).

Ну и проверь, что у тебя используется nvidia-драйвер, а не nouveau.

У меня всё последнее: nvidia 361.28, bumblebeed 3.2.1.

intelfx ★★★★★ ()
Последнее исправление: intelfx (всего исправлений: 1)
Ответ на: комментарий от intelfx

РЕШЕНО,

Спасибо большое за помощь,добавил ppa, обновился шмель и nvidia до 361, подправил конфиги под новый драйвер, перезапустил сервис, все появилось )

freemann9 ()
Ответ на: РЕШЕНО, от freemann9

Отметь тему как решённую (ссылка под твоим исходным сообщением).

intelfx ★★★★★ ()
Последнее исправление: intelfx (всего исправлений: 1)
Ответ на: РЕШЕНО, от freemann9

upd ,баг в новом драйвере, не запускались игры steam, нашел фикс, теперь все работает.

Issues with nvidia 361.28

A bug was introduced in nvidia 361.28 that prevents some games from launching with an error such as

«Missing basic OpenGL v1.0 -> v2.0 required OpenGL functionality.»

To workaround this until NVIDIA fixes this issue, use this line for the launch options for every game that fails:

__GLVND_DISALLOW_PATCHING=1 %command%

freemann9 ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.