LINUX.ORG.RU

Сыр падает в бубунте

 , ,


0

1

Привет всем! Не запускается Cheese на *ubuntu 12.04. Из ошибки не понятно о каких компонентах идет речь)

NVIDIA: API mismatch: the NVIDIA kernel module has version 304.37,
but this NVIDIA driver component has version 304.43.  Please make
sure that the kernel module and all NVIDIA driver components
have the same version.
NVIDIA: API mismatch: the NVIDIA kernel module has version 304.37,
but this NVIDIA driver component has version 304.43.  Please make
sure that the kernel module and all NVIDIA driver components
have the same version.

(cheese:19413): Gtk-WARNING **: Attempting to add a widget with type GtkImage to a GtkToggleButton, but as a GtkBin subclass a GtkToggleButton can only contain one widget at a time; it already contains a widget of type GtkLabel

(cheese:19413): Gtk-WARNING **: Attempting to add a widget with type GtkImage to a GtkToggleButton, but as a GtkBin subclass a GtkToggleButton can only contain one widget at a time; it already contains a widget of type GtkLabel

(cheese:19413): Gtk-WARNING **: Attempting to add a widget with type GtkImage to a GtkToggleButton, but as a GtkBin subclass a GtkToggleButton can only contain one widget at a time; it already contains a widget of type GtkLabel

(cheese:19413): Gtk-WARNING **: Attempting to add a widget with type GtkImage to a GtkButton, but as a GtkBin subclass a GtkButton can only contain one widget at a time; it already contains a widget of type GtkLabel

(cheese:19413): Gtk-WARNING **: Attempting to add a widget with type GtkGrid to a GtkToggleButton, but as a GtkBin subclass a GtkToggleButton can only contain one widget at a time; it already contains a widget of type GtkLabel

(cheese:19413): Gtk-WARNING **: Attempting to add a widget with type GtkImage to a GtkButton, but as a GtkBin subclass a GtkButton can only contain one widget at a time; it already contains a widget of type GtkLabel
Segmentation fault (core dumped)


Может свободные дровишки использовать вместо блобов?

Pakostnik ★★★ ()

Он же тебе пишет, что версия модуля не совпадает с версией драйвера. Криво обновился.

Kindly_Cat ()
Ответ на: комментарий от RH_

Нифига, еще иксы передернуть.

Короче, просто перезагрузись. Хотя странно, в бубунте такого быть не должно, там dkms же.

eagleivg ★★★★★ ()
Ответ на: комментарий от RH_

rmmod nvidia

Ага, и при запущенных иксах наблюдать картины художников абстракционистов.

i-rinat ★★★★★ ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.