LINUX.ORG.RU

Я бы посоветовал использовать netinstall-образ, тогда поставятся самые свежии версии прямиком из репозитория.

Ещё есть это: http://releng.archlinux.org/isos/
Но советовать это не буду, ибо не пользовался.

neocrust ★★★★★ ()
Ответ на: комментарий от Axon

смысл качать сиди чтобы потом все его содержимое закачивать заново.

Всем спасибо!

Andaril ()
Ответ на: комментарий от neocrust

К примеру, не заводится сеть на старом ядре в инсталляторе, и, соответственно, netinstall невозможен.

Masque ()
Ответ на: комментарий от Axon

Package Details: archboot 2010.12-1 ... Dependencies (152) ... gdisk (virtual) - Что это значит, при

[mask@arch ~]$ yaourt -Ss gdisk
extra/gptfdisk 0.7.1-3
    A text-mode partitioning tool that works on Globally Unique Identifier (GUID) Partition Table (GPT) disks
[mask@arch ~]$
Masque ()
Ответ на: комментарий от Masque

Насколько я понял, virtual dependecy - это зависимость, которая может предоставляться одним из нескольких пакетов, при этом их названия могут отличаться.

Axon ★★★★★ ()
Ответ на: комментарий от Axon

Ну вот этот gptfdisk не разрешает зависимость. Как найти, что разрешит? Тема мне актуальна, т.к. именно что сетевуха нубука ядром из стандартного образа не цепляется.

Masque ()
Ответ на: комментарий от Masque

Как не разрешает? Вообще, при установке пакета archboot все зависимости должны же автоматом вытянуться?

Axon ★★★★★ ()
Ответ на: комментарий от Axon
[mask@arch ~]$ sudo pacman -S archboot
Пароль: 
разрешение зависимостей...
предупреждение: не удалось разрешить "gdisk>=0.6.13-1", зависимость "archboot"
:: Этот пакет не может быть обновлен из-за неразрешимых зависимостей:
      archboot

Вы уверены что хотите пропустить этот пакет при обновлении? [y/N] 
ошибка: не удалось подготовить запрос (не удалось удовлетворить зависимости)
:: archboot: требует gdisk>=0.6.13-1
Masque ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.