LINUX.ORG.RU

Проблема с установкой Skype на Linux ROSA Cobalt (ошибка libdbus)

 , ,


0

1

Добрый день. Помогите, пожалуйста, установить Skype на ОС: РОСА Кобальт В YUM Extender’e (после добавления репо скайпа) и в терминале при попытке установить возникает ошибка зависимостей

Ошибка: Пакет: skypeforlinux-8.68.0.100-1.x86_64 (/skypeforlinux-64)
            Необходимо: libdbus-1.so.3(LIBDBUS_1_3)(64bit)

При попытке поставить dbuslibs - следующая ошибка

Ошибка: Пакет: 1:dbus-1.6.12-17.res7.x86_64 (@anaconda/rawhide)
            Необходимо: dbus-libs(x86-64) = 1:1.6.12-17.res7
            Удаление: 1:dbus-libs-1.6.12-17.res7.x86_64 (@base)
                dbus-libs(x86-64) = 1:1.6.12-17.res7
            Обновил: 1:dbus-libs-1.12.8-11.el8.x86_64 (/dbus-libs-1.12.8-11.el8.x86_64)

Проверка версии установленного dbus

$ rpm -qa | grep dbus-libs
dbus-libs-1.6.12-17.res7.x86_64
dbus-libs-1.6.12-17.res7.i686
$ rpm -qa | grep libdbus
libdbusmenu-gtk2-16.04.0-2.res7.x86_64
libdbusmenu-16.04.0-2.res7.x86_64
libdbusmenu-tools-16.04.0-2.res7.x86_64

Скайп очень нужен для работы