LINUX.ORG.RU
решено ФорумAdmin

После обновления при запуске yum выходит ошибка [Errno 5] Ошибка ввода\вывода

 


1

1

пакеты указаны что должны обновиться, но нет доступа. Это где-то в правах на диске искать? Если установить из скачанных пакетов с указанием без зависимости, устанавливается, но при выводе списком, всё равно показывает, что пакет на обновление.

[root@server /]# yum update kernel Загружены модули: etckeeper, merge-conf Разрешение зависимостей --> Проверка сценария ---> Пакет kernel.x86_64 0:3.10.0-1127.19.1.el7 помечен для установки

--> Обработка зависимостей: module-init-tools >= 3.16-2 пакета: kernel-3.10.0-1127.19.1.el7.x86_64

--> Обработка зависимостей: linux-firmware >= 20190429-72 пакета: kernel-3.10.0-1127.19.1.el7.x86_64

--> Обработка зависимостей: grubby >= 8.28-2 пакета: kernel-3.10.0-1127.19.1.el7.x86_64

--> Обработка зависимостей: dracut >= 033-502 пакета: kernel-3.10.0-1127.19.1.el7.x86_64

--> Обработка зависимостей: fileutils пакета: kernel-3.10.0-1127.19.1.el7.x86_64

--> Обработка зависимостей: /usr/sbin/new-kernel-pkg пакета: kernel-3.10.0-1127.19.1.el7.x86_64

--> Обработка зависимостей: /usr/sbin/new-kernel-pkg пакета: kernel-3.10.0-1127.19.1.el7.x86_64 --> Проверка сценария ---> Пакет coreutils.x86_64 0:8.22-24.el7 помечен для установки --> Обработка зависимостей: libcrypto.so.10(libcrypto.so.10)(64bit) пакета: coreutils-8.22-24.el7.x86_64

--> Обработка зависимостей: grep пакета: coreutils-8.22-24.el7.x86_64

--> Обработка зависимостей: /sbin/install-info пакета: coreutils-8.22-24.el7.x86_64

--> Обработка зависимостей: /sbin/install-info пакета: coreutils-8.22-24.el7.x86_64

--> Обработка зависимостей: libcrypto.so.10()(64bit) пакета: coreutils-8.22-24.el7.x86_64

---> Пакет dracut.x86_64 0:033-568.el7 помечен для установки --> Обработка зависимостей: util-linux >= 2.21 пакета: dracut-033-568.el7.x86_64

--> Обработка зависимостей: systemd >= 219 пакета: dracut-033-568.el7.x86_64

--> Обработка зависимостей: filesystem >= 2.1.0 пакета: dracut-033-568.el7.x86_64

--> Обработка зависимостей: xz пакета: dracut-033-568.el7.x86_64 --> Обработка зависимостей: tar пакета: dracut-033-568.el7.x86_64 --> Обработка зависимостей: sed пакета: dracut-033-568.el7.x86_64 --> Обработка зависимостей: procps-ng пакета: dracut-033-568.el7.x86_64

--> Обработка зависимостей: libgcc_s.so.1(GCC_3.3.1)(64bit) пакета: dracut-033-568.el7.x86_64

--> Обработка зависимостей: libgcc_s.so.1(GCC_3.0)(64bit) пакета: dracut-033-568.el7.x86_64

--> Обработка зависимостей: kpartx пакета: dracut-033-568.el7.x86_64

--> Обработка зависимостей: hardlink пакета: dracut-033-568.el7.x86_64

--> Обработка зависимостей: /usr/bin/pkg-config пакета: dracut-033-568.el7.x86_64

--> Обработка зависимостей: libgcc_s.so.1()(64bit) пакета: dracut-033-568.el7.x86_64

---> Пакет grubby.x86_64 0:8.28-26.el7 помечен для установки --> Обработка зависимостей: libblkid.so.1(BLKID_1.0)(64bit) пакета: grubby-8.28-26.el7.x86_64

--> Обработка зависимостей: libblkid.so.1()(64bit) пакета: grubby-8.28-26.el7.x86_64

---> Пакет kmod.x86_64 0:20-28.el7 помечен для установки --> Обработка зависимостей: diffutils пакета: kmod-20-28.el7.x86_64

---> Пакет linux-firmware.noarch 0:20191203-76.gite8a0f4c.el7 помечен для установки

--> Проверка сценария ---> Пакет diffutils.x86_64 0:3.3-5.el7 помечен для установки ---> Пакет filesystem.x86_64 0:3.2-25.el7 помечен для установки ---> Пакет grep.x86_64 0:2.20-3.el7 помечен для установки ---> Пакет hardlink.x86_64 1:1.0-19.el7 помечен для установки ---> Пакет info.x86_64 0:5.1-5.el7 помечен для установки ---> Пакет kpartx.x86_64 0:0.4.9-131.el7 помечен для установки ---> Пакет libblkid.x86_64 0:2.23.2-63.el7 помечен для установки ---> Пакет libgcc.x86_64 0:4.8.5-39.el7 помечен для установки ---> Пакет openssl-libs.x86_64 1:1.0.2k-19.el7 помечен для установки --> Обработка зависимостей: ca-certificates >= 2008-5 пакета: 1:openssl-libs-1.0.2k-19.el7.x86_64

--> Обработка зависимостей: libkrb5.so.3(krb5_3_MIT)(64bit) пакета: 1:openssl-libs-1.0.2k-19.el7.x86_64

--> Обработка зависимостей: libk5crypto.so.3(k5crypto_3_MIT)(64bit) пакета: 1:openssl-libs-1.0.2k-19.el7.x86_64

--> Обработка зависимостей: libkrb5.so.3()(64bit) пакета: 1:openssl-libs-1.0.2k-19.el7.x86_64

--> Обработка зависимостей: libk5crypto.so.3()(64bit) пакета: 1:openssl-libs-1.0.2k-19.el7.x86_64

--> Обработка зависимостей: libgssapi_krb5.so.2()(64bit) пакета: 1:openssl-libs-1.0.2k-19.el7.x86_64

---> Пакет pkgconfig.x86_64 1:0.27.1-4.el7 помечен для установки --> Обработка зависимостей: libglib-2.0.so.0()(64bit) пакета: 1:pkgconfig-0.27.1-4.el7.x86_64

---> Пакет procps-ng.x86_64 0:3.3.10-27.el7 помечен для установки --> Обработка зависимостей: libsystemd.so.0(LIBSYSTEMD_209)(64bit) пакета: procps-ng-3.3.10-27.el7.x86_64

--> Обработка зависимостей: libsystemd.so.0()(64bit) пакета: procps-ng-3.3.10-27.el7.x86_64

---> Пакет sed.x86_64 0:4.2.2-6.el7 помечен для установки ---> Пакет systemd.x86_64 0:219-73.el7_8.9 помечен для установки --> Обработка зависимостей: libpam.so.0(LIBPAM_1.0)(64bit) пакета: systemd-219-73.el7_8.9.x86_64

--> Обработка зависимостей: libmount.so.1(MOUNT_2.20)(64bit) пакета: systemd-219-73.el7_8.9.x86_64

--> Обработка зависимостей: libmount.so.1(MOUNT_2.19)(64bit) пакета: systemd-219-73.el7_8.9.x86_64

--> Обработка зависимостей: libdw.so.1(ELFUTILS_0.158)(64bit) пакета: systemd-219-73.el7_8.9.x86_64

--> Обработка зависимостей: libdw.so.1(ELFUTILS_0.130)(64bit) пакета: systemd-219-73.el7_8.9.x86_64

--> Обработка зависимостей: libdw.so.1(ELFUTILS_0.122)(64bit) пакета: systemd-219-73.el7_8.9.x86_64

--> Обработка зависимостей: libcryptsetup.so.12(CRYPTSETUP_2.0)(64bit) пакета: systemd-219-73.el7_8.9.x86_64

--> Обработка зависимостей: dbus пакета: systemd-219-73.el7_8.9.x86_64

--> Обработка зависимостей: acl пакета: systemd-219-73.el7_8.9.x86_64

--> Обработка зависимостей: /usr/sbin/groupadd пакета: systemd-219-73.el7_8.9.x86_64

--> Обработка зависимостей: libqrencode.so.3()(64bit) пакета: systemd-219-73.el7_8.9.x86_64

--> Обработка зависимостей: libpam.so.0()(64bit) пакета: systemd-219-73.el7_8.9.x86_64

--> Обработка зависимостей: libmount.so.1()(64bit) пакета: systemd-219-73.el7_8.9.x86_64

--> Обработка зависимостей: liblz4.so.1()(64bit) пакета: systemd-219-73.el7_8.9.x86_64

--> Обработка зависимостей: libdw.so.1()(64bit) пакета: systemd-219-73.el7_8.9.x86_64

--> Обработка зависимостей: libcurl.so.4()(64bit) пакета: systemd-219-73.el7_8.9.x86_64

--> Обработка зависимостей: libcryptsetup.so.12()(64bit) пакета: systemd-219-73.el7_8.9.x86_64

---> Пакет tar.x86_64 2:1.26-35.el7 помечен для установки ---> Пакет util-linux.x86_64 0:2.23.2-63.el7 помечен для установки

--> Обработка зависимостей: libsmartcols = 2.23.2-63.el7 пакета: util-linux-2.23.2-63.el7.x86_64

--> Обработка зависимостей: libutempter.so.0(UTEMPTER_1.1)(64bit) пакета: util-linux-2.23.2-63.el7.x86_64

--> Обработка зависимостей: libsmartcols.so.1(SMARTCOLS_2.25)(64bit) пакета: util-linux-2.23.2-63.el7.x86_64

--> Обработка зависимостей: libutempter.so.0()(64bit) пакета: util-linux-2.23.2-63.el7.x86_64

--> Обработка зависимостей: libsmartcols.so.1()(64bit) пакета: util-linux-2.23.2-63.el7.x86_64

---> Пакет xz.x86_64 0:5.2.2-1.el7 помечен для установки --> Проверка сценария ---> Пакет acl.x86_64 0:2.2.51-15.el7 помечен для установки ---> Пакет ca-certificates.noarch 0:2020.2.41-70.0.el7_8 помечен для установки

--> Обработка зависимостей: p11-kit >= 0.23.5 пакета: ca-certificates-2020.2.41-70.0.el7_8.noarch

---> Пакет cryptsetup-libs.x86_64 0:2.0.3-6.el7 помечен для установки --> Обработка зависимостей: libjson-c.so.2()(64bit) пакета: cryptsetup-libs-2.0.3-6.el7.x86_64

---> Пакет dbus.x86_64 1:1.10.24-14.el7_8 помечен для установки ---> Пакет elfutils-libs.x86_64 0:0.176-4.el7 помечен для установки

--> Обработка зависимостей: default-yama-scope пакета: elfutils-libs-0.176-4.el7.x86_64

---> Пакет glib2.x86_64 0:2.56.1-5.el7 помечен для установки --> Обработка зависимостей: shared-mime-info пакета: glib2-2.56.1-5.el7.x86_64

---> Пакет krb5-libs.x86_64 0:1.15.1-46.el7 помечен для установки ---> Пакет libcurl.x86_64 0:7.29.0-57.el7_8.1 помечен для установки

--> Обработка зависимостей: nss-pem(x86-64) >= 1.0.3-5 пакета: libcurl-7.29.0-57.el7_8.1.x86_64

--> Обработка зависимостей: libssh2(x86-64) >= 1.8.0 пакета: libcurl-7.29.0-57.el7_8.1.x86_64

--> Обработка зависимостей: libssh2.so.1()(64bit) пакета: libcurl-7.29.0-57.el7_8.1.x86_64

--> Обработка зависимостей: libnssutil3.so()(64bit) пакета: libcurl-7.29.0-57.el7_8.1.x86_64

--> Обработка зависимостей: libldap-2.4.so.2()(64bit) пакета: libcurl-7.29.0-57.el7_8.1.x86_64

--> Обработка зависимостей: liblber-2.4.so.2()(64bit) пакета: libcurl-7.29.0-57.el7_8.1.x86_64

---> Пакет libmount.x86_64 0:2.23.2-63.el7 помечен для установки ---> Пакет libsmartcols.x86_64 0:2.23.2-63.el7 помечен для установки

---> Пакет libutempter.x86_64 0:1.1.6-4.el7 помечен для установки ---> Пакет lz4.x86_64 0:1.7.5-3.el7 помечен для установки ---> Пакет pam.x86_64 0:1.1.8-23.el7 помечен для установки --> Обработка зависимостей: libcrack.so.2()(64bit) пакета: pam-1.1.8-23.el7.x86_64

---> Пакет qrencode-libs.x86_64 0:3.4.1-3.el7 помечен для установки

---> Пакет shadow-utils.x86_64 2:4.6-5.el7 помечен для установки --> Обработка зависимостей: libsemanage.so.1(LIBSEMANAGE_1.0)(64bit) пакета: 2:shadow-utils-4.6-5.el7.x86_64

--> Обработка зависимостей: libsemanage.so.1()(64bit) пакета: 2:shadow-utils-4.6-5.el7.x86_64

---> Пакет systemd-libs.x86_64 0:219-73.el7_8.9 помечен для установки

--> Проверка сценария ---> Пакет cracklib.x86_64 0:2.9.0-11.el7 помечен для установки ---> Пакет elfutils-default-yama-scope.noarch 0:0.176-4.el7 помечен для установки

---> Пакет json-c.x86_64 0:0.11-4.el7_0 помечен для установки ---> Пакет libsemanage.x86_64 0:2.5-14.el7 помечен для установки --> Обработка зависимостей: libsepol >= 2.5-10 пакета: libsemanage-2.5-14.el7.x86_64

--> Обработка зависимостей: libsepol.so.1(LIBSEPOL_1.1)(64bit) пакета: libsemanage-2.5-14.el7.x86_64

--> Обработка зависимостей: libsepol.so.1(LIBSEPOL_1.0)(64bit) пакета: libsemanage-2.5-14.el7.x86_64

--> Обработка зависимостей: libsepol.so.1()(64bit) пакета: libsemanage-2.5-14.el7.x86_64

---> Пакет libssh2.x86_64 0:1.8.0-3.el7 помечен для установки ---> Пакет nss-pem.x86_64 0:1.0.3-7.el7 помечен для установки ---> Пакет nss-util.x86_64 0:3.44.0-4.el7_7 помечен для установки ---> Пакет openldap.x86_64 0:2.4.44-21.el7_6 помечен для установки

--> Обработка зависимостей: nss-tools пакета: openldap-2.4.44-21.el7_6.x86_64

--> Обработка зависимостей: libsasl2.so.3()(64bit) пакета: openldap-2.4.44-21.el7_6.x86_64

---> Пакет p11-kit.x86_64 0:0.23.5-3.el7 помечен для установки ---> Пакет shared-mime-info.x86_64 0:1.8-5.el7 помечен для установки

--> Обработка зависимостей: libxml2.so.2(LIBXML2_2.4.30)(64bit) пакета: shared-mime-info-1.8-5.el7.x86_64

--> Обработка зависимостей: libxml2.so.2()(64bit) пакета: shared-mime-info-1.8-5.el7.x86_64

--> Проверка сценария ---> Пакет cyrus-sasl-lib.x86_64 0:2.1.26-23.el7 помечен для установки

---> Пакет libsepol.x86_64 0:2.5-10.el7 помечен для установки ---> Пакет libxml2.x86_64 0:2.9.1-6.el7.4 помечен для установки ---> Пакет nss-tools.x86_64 0:3.44.0-7.el7_7 помечен для установки

--> Обработка зависимостей: libsoftokn3.so()(64bit) пакета: nss-tools-3.44.0-7.el7_7.x86_64

--> Проверка сценария ---> Пакет nss-softokn.x86_64 0:3.44.0-8.el7_7 помечен для установки

--> Обработка зависимостей: nss-softokn-freebl(x86-64) >= 3.44.0-8.el7_7 пакета: nss-softokn-3.44.0-8.el7_7.x86_64

--> Проверка сценария ---> Пакет nss-softokn-freebl.x86_64 0:3.44.0-8.el7_7 помечен для установки

[Errno 5] Ошибка ввода/вывода [root@server /]#