LINUX.ORG.RU

Не могу поставить SAMBA на Centos 7.5

 ,


0

1

Здравствуйте!

Пытаюсь поставить Самбу на Centos 7.7.

yum install samba

в конце выдает ошибку:

Error: Package: samba-common-tools-4.7.1-6.el7.x86_64 (base)
           Requires: samba-common-libs = 4.7.1-6.el7
           Installed: samba-common-libs-4.7.1-9.el7_5.x86_64 (@update)
               samba-common-libs = 4.7.1-9.el7_5
           Available: samba-common-libs-4.7.1-6.el7.x86_64 (base)
               samba-common-libs = 4.7.1-6.el7
Error: Package: samba-4.7.1-6.el7.x86_64 (base)
           Requires: samba-common-libs = 4.7.1-6.el7
           Installed: samba-common-libs-4.7.1-9.el7_5.x86_64 (@update)
               samba-common-libs = 4.7.1-9.el7_5
           Available: samba-common-libs-4.7.1-6.el7.x86_64 (base)
               samba-common-libs = 4.7.1-6.el7
Error: Package: samba-client-libs-4.7.1-6.el7.i686 (base)
           Requires: samba-common = 4.7.1-6.el7
           Installed: samba-common-4.7.1-9.el7_5.noarch (@update)
               samba-common = 4.7.1-9.el7_5
           Available: samba-common-4.7.1-6.el7.noarch (base)
               samba-common = 4.7.1-6.el7
Error: Package: samba-4.7.1-6.el7.x86_64 (base)
           Requires: samba-common = 4.7.1-6.el7
           Installed: samba-common-4.7.1-9.el7_5.noarch (@update)
               samba-common = 4.7.1-9.el7_5
           Available: samba-common-4.7.1-6.el7.noarch (base)
               samba-common = 4.7.1-6.el7
 You could try using --skip-broken to work around the problem
 You could try running: rpm -Va --nofiles --nodigest

Куда копать? Я в тупике((


написано что стоит уже.

zgen ★★★★★ ()

Верните на место репозиторий updates. У вас стоит пакет samba-libs более новой версии из репозитория updates а вы пытаетесь поставить самбу более старой версии (старого билда) из base

Nastishka ★★★★★ ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.