LINUX.ORG.RU

Samba


17

4

Всего сообщений: 611

Уязвимость в некоторых версиях Samba

Группа Безопасность

В сетевом программном обеспечении Samba обнаружена уязвимость, с помощью которой можно получить возможность удалённого выполнения кода.

Уязвимость появилась ещё 7 лет назад, но чтобы ей воспользоваться, необходим доступ к ресурсу на запись, что сильно ограничивает возможность эксплуатации.

Под атакой могут оказаться версии от 3.5.0 и до 4.6.4/4.5.10/4.4.14.

В Metasploit уже есть эксплоит, поэтому рекомендуется обновить все серверы, если они используют протокол SMB.

>>> Подробности

 , ,

nihirash ()

Еще новости

2016

2015

2013

2012

2011

2010

2009

Опросы

Форум

Сегодня

Апрель 2018

Март 2018

Февраль 2018

Январь 2018