LINUX.ORG.RU

Mint 18.2 ошибка «Can not link the wx driver»

 , ,


0

1

Господа, прошу помочь новичку. Система обновлена, ставлю erlang:

wget http://www.erlang.org/download/otp_src_19.3.tar.gz tar --xvf otp_src_19.3.tar.gz cd otp_src_19.3.tar.gz ./configure

на этом этапе выпадает ошибка: wx:Can not link the wx driver, wx will NOT be useable

Уже поставлено:

apt-get -y install build-essential apt-get -y install autoconf apt-get -y install m4 apt-get -y install libncurses5-dev apt-get -y install libgl1-mesa-dev libglu1-mesa-dev libpng3 apt-get -y install libwxbase3.0-dev apt-get -y install libwxgtk3.0-dev apt-get -y install libssh-dev apt-get -y install unixodbc-dev apt-get -y install libxml2-utils apt-get -y install fop apt-get -y install xsltproc

wx:Can not link the wx driver, wx will NOT be useable

http://erlang.org/doc/installation_guide/INSTALL.html#Advanced-configuration-...

PS. Не обязательно звать apt на отдельные пакеты, он прекрасно съел бы их список за один вызов:

# apt-get -y install build-essential autoconf m4 libncurses5-dev libgl1-mesa-dev libglu1-mesa-dev libpng3 libwxbase3.0-dev libwxgtk3.0-dev libssh-dev unixodbc-dev libxml2-utils fop xsltproc

bormant ★★★★★ ()
Последнее исправление: bormant (всего исправлений: 1)