LINUX.ORG.RU

не обновляется арч

 


0

2
sudo pacman -Syu
:: Синхронизируются базы данных пакетов...
 core не устарел
 extra не устарел
 community не устарел
 multilib не устарел
:: Запускается полное обновление системы...
:: Заменить font-misc-ethiopic на extra/xorg-fonts-misc? [Y/n] y
разрешение зависимостей...
проверка на взаимную несовместимость...
ошибка: не удалось подготовить запрос (не удалось удовлетворить зависимости)
:: package-query: требует pacman<4.2

плохо читать умеете?

int13h ★★★★★ ()

Пардон, а чего неясного в выводе pacman'а? Сказано — нельзя обновить, потому что один из пакетов «не даёт», т. к. требует версию ниже той, на которую предполагается обновление.

Если ты не знаешь, зачем нужен package-query (а ты не знаешь, иначе не задавал бы этот вопрос), то попробуй запросить рекурсивное удаление package-query и посмотреть, какие пакеты «пострадают»:

pacman -Rcs package-query
intelfx ★★★★★ ()

снеси yaourt вместе с package-query, обновись, ставь yaourt заново

menefis ()

Обнови package-query, а затем обновляй систему.

Taetricus ()

так это же к лучшему

anonymous ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.