LINUX.ORG.RU

[Vala] Кому-нибудь удалось подружить Monodevelop и libafrodite?

 ,


0

1

Собрал, скопировал в /usr/lib - нифига. Поставил пакет из natty - нифига. При открытии проекта на Vala в консоли появляется следующая строчка:

Cannot update Vala parser database because libafrodite (VTG) is not installed: http://code.google.com/p/vtg/

Пока мне в гугле не удалось найти никаких свидетельств, что у кого-то получилось лучше. Но разработчики говорят, что должно работать.

★★

Ответ на: комментарий от DoctorSinus

Я же написал, что собрал и скопировал куда надо, и пакет ставил.

troorl ★★ ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.