LINUX.ORG.RU

update errors

 


0

1

[root@localhost ~]# yum update Предупреждение: не удалось загрузить «/etc/yum.repos.d/MariaDB.repo», пропускается. Docker Repository 0.0 B/s | 0 B 00:00 Failed to download metadata for repo 'dockerrepo' Игнорируется репозиториев: dockerrepo Последняя проверка окончания срока действия метаданных: 0:18:13 назад, Пн 26 авг 2019 09:22:52. Зависимости разрешены.

Проблема 1: package vlc-core-1:3.0.8-1.fc30.x86_64 requires libx265.so.169()(64bit), but none of the providers can be installed - cannot install both x265-libs-1:3.1-1.fc30.x86_64 and x265-libs-1:3.0-1.fc30.x86_64 - cannot install both x265-libs-3.0-2.fc30.x86_64 and x265-libs-1:3.1-1.fc30.x86_64 - cannot install the best update candidate for package x265-libs-1:3.0-1.fc30.x86_64 - cannot install the best update candidate for package vlc-core-1:3.0.8-1.fc30.x86_64 Проблема 2: package vlc-1:3.0.8-1.fc30.x86_64 requires vlc-core(x86-64) = 1:3.0.8-1.fc30, but none of the providers can be installed - package vlc-core-1:3.0.8-1.fc30.x86_64 requires libx265.so.169()(64bit), but none of the providers can be installed - cannot install both x265-libs-1:3.1-1.fc30.x86_64 and x265-libs-1:3.0-1.fc30.x86_64 - cannot install both x265-libs-3.0-2.fc30.x86_64 and x265-libs-1:3.1-1.fc30.x86_64 - package ffmpeg-libs-1:4.1.4-1.fc30.x86_64 requires libx265.so.176()(64bit), but none of the providers can be installed - cannot install the best update candidate for package vlc-1:3.0.8-1.fc30.x86_64 - cannot install the best update candidate for package ffmpeg-libs-4.1.4-1.fc30.x86_64 Проблема 3: problem with installed package vlc-core-1:3.0.8-1.fc30.x86_64 - package vlc-core-1:3.0.8-1.fc30.x86_64 requires libx265.so.169()(64bit), but none of the providers can be installed - cannot install both x265-libs-1:3.1-1.fc30.x86_64 and x265-libs-1:3.0-1.fc30.x86_64 - cannot install both x265-libs-3.0-2.fc30.x86_64 and x265-libs-1:3.1-1.fc30.x86_64 - package gstreamer1-plugins-bad-1:1.16.0-2.fc30.x86_64 requires libx265.so.176()(64bit), but none of the providers can be installed - cannot install the best update candidate for package gstreamer1-plugins-bad-1:1.16.0-1.fc30.x86_64 Проблема 4: problem with installed package vlc-1:3.0.8-1.fc30.x86_64 - package vlc-1:3.0.8-1.fc30.x86_64 requires vlc-core(x86-64) = 1:3.0.8-1.fc30, but none of the providers can be installed - package vlc-core-1:3.0.8-1.fc30.x86_64 requires libx265.so.169()(64bit), but none of the providers can be installed - cannot install both x265-libs-1:3.1-1.fc30.x86_64 and x265-libs-1:3.0-1.fc30.x86_64 - cannot install both x265-libs-3.0-2.fc30.x86_64 and x265-libs-1:3.1-1.fc30.x86_64 - package ffmpeg-libs-1:4.1.4-1.fc30.x86_64 requires libx265.so.176()(64bit), but none of the providers can be installed - package ffmpeg-1:4.1.4-1.fc30.x86_64 requires ffmpeg-libs(x86-64) = 1:4.1.4-1.fc30, but none of the providers can be installed - cannot install the best update candidate for package ffmpeg-4.1.4-1.fc30.x86_64 ============================================================================================================================================================================================================================================== Package Architecture Version Repository Size ============================================================================================================================================================================================================================================== Пропуск пакетов с конфликтами: (добавьте «--best --allowerasing» к командной строке для их принудительного обновления): x265-libs x86_64 3.0-2.fc30 rpmfusion-free 1.8 M x265-libs x86_64 1:3.1-1.fc30 fedora-multimedia 1.8 M Пропуск пакетов с нарушенными зависимостями : ffmpeg x86_64 1:4.1.4-1.fc30 fedora-multimedia 1.4 M ffmpeg-libs x86_64 1:4.1.4-1.fc30 fedora-multimedia 6.9 M gstreamer1-plugins-bad x86_64 1:1.16.0-2.fc30 fedora-multimedia 2.4 M

Результат транзакции ============================================================================================================================================================================================================================================== Пропуск 5 Пакетов

Отсутствуют действия для выполнения Выполнено! --- как исправить ошибки ? не могу еще установить mysql-community-server