LINUX.ORG.RU

То ли руки кривые, то ли ubuntu-sdk кривой

 , ,


0

1

Устанавливал давеча ubuntu-sdk по официальной инструкции (Mint 18 KDE), выдает ошибку:

Пакеты, имеющие неудовлетворённые зависимости:
 ubuntu-sdk : Зависит: ubuntu-sdk-libs-dev но он не будет установлен
E: Невозможно исправить ошибки, у вас отложены (held) битые пакеты.
Чутка разобрался и понял, что у меня установлена более новая версия одного из требуемых пакетов (Это первый вопрос: как можно игнорировать эту зависимость?)

В итоге просто установил ubuntu-ide и получил ошибку при создании китов: http://imgur.com/a/HOj9L Как это фиксить?

Смысла нет. Каноникал закопала все эти разработки

Sunderland93 ★★★★★ ()

В итоге просто установил ubuntu-ide и получил ошибку при создании китов: http://imgur.com/a/HOj9L Как это фиксить?

Вроде там черным по белому написано, что за проблема.

andreyu ★★★★★ ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.