LINUX.ORG.RU

kde не хочет ubuntu 15.10

 ,


0

1

добрый день. Пытался поставить plasma-desktop. Убунта 15.10 всё отлично работает, а вот кед не удается поставить.

Пакеты, имеющие неудовлетворённые зависимости:
 plasma-desktop : Зависит: plasma-workspace но он не будет установлен
                  Рекомендует: kinfocenter но он не будет установлен
E: Невозможно исправить ошибки, у вас отложены (held) битые пакеты.

подскажите что не так то?)


Ответ на: комментарий от anonymous

sudo apt-get install kubuntu-desktop
[sudo] пароль для q: 
Чтение списков пакетов… Готово
Построение дерева зависимостей       
Чтение информации о состоянии… Готово
Некоторые пакеты невозможно установить. Возможно, вы просите невозможного,
или же используете нестабильную версию дистрибутива, где запрошенные вами
пакеты ещё не созданы или были удалены из Incoming.
Следующая информация, возможно, поможет вам:

Пакеты, имеющие неудовлетворённые зависимости:
 kubuntu-desktop : Зависит: kinfocenter но он не будет установлен
                   Зависит: plasma-desktop но он не будет установлен
                   Зависит: sddm-theme-breeze но он не будет установлен
                   Рекомендует: kde-telepathy но он не будет установлен
                   Рекомендует: kdeconnect-plasma но он не будет установлен
                   Рекомендует: plasma-widget-kimpanel но он не будет установлен
                   Рекомендует: plasma-widgets-addons но он не будет установлен
E: Невозможно исправить ошибки, у вас отложены (held) битые пакеты.
q13 ()
Ответ на: комментарий от Sunderland93

да я только здесь всё под себя настроил, а тут переустанавливать((

q13 ()

Что у тебя за PPA такие, что пакеты только частично обновлены?

Aceler ★★★★★ ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.