LINUX.ORG.RU

Помогите удовлетворить зависимости

 , ,


0

1

Установлен серверный дистр Ubuntu 16.04. Сверху поставил xfce4. Хочу поставить драйвер на AMD Radeon HD7850, скачал с оф сайта сами драйвера, после распаковки и запуска скрипта просит зависимости. А как их удовлетворить ума не приложу
-> Скришот <-

Всем, кто столкнётся с подобной траблой в будущем

Краткий мануал: (взят с этого поста)
Проверяем не установлен ли уже amdgpu-pro:

dpkg -l amdgpu-pro
Продолжаю если драйвер не установлен. Скачиваем сам драйвер:
wget -c --referer='http://support.amd.com/ru-ru/download/desktop?os=Linux+x86' https://www2.ati.com/drivers/linux/ubuntu/amdgpu-pro-17.40-492261.tar.xz
Распаковываем:
tar -Jxvf amdgpu-pro-17.40-492261.tar.xz
Ну и собственно ставим драйвер:
./amdgpu-pro-install
По концове проверяем
dpkg -l amdgpu-pro

Shprot ()
Ответ на: комментарий от Shprot

Эта ссылка не моя, но ты бы внимательно читал описание пакетов для закачки на сайте, там все написано, какой пакет к каким версиям убунты подходит. На твоем скриншоте в названии каталога куда распаковался архив «ubuntu-18.04» вроде все прозрачно и если сходить на сайт и почитать, то можно понять что этот пакет не подойдет под 16ую

anonymous ()