LINUX.ORG.RU

Ответ на: комментарий от iz_tabakerki

Боюсь, что на стандартной клавиатуре тачпада нет.

SliFly ()

Это баг гнома. Гномеры его пофиксили, переделав все поля так, чтобы исчезновение фокуса не мешало :-)

gxkb спасёт тебя. Не забудь отключить гномовскую переключалку.

Aceler ★★★★★ ()
Ответ на: комментарий от SliFly

От способа не зависит. У меня альт+шифт, но это совершенно не имеет значения.

Сомнительно. Дефолтные ubuntu 14.04.3 и 15.10 с переключением по ⌘+space - не наблюдаю такого

fornlr ★★★★★ ()
Последнее исправление: fornlr (всего исправлений: 2)

такая же хрень. Переключение по ctrl+shift

targitaj ★★★★★ ()
Ответ на: комментарий от targitaj

Там конфиг надо руками править — ну почитай документацию, всё просто.

И ещё надо отключить гномовскую переключалку —

 gsettings set org.gnome.settings-daemon.plugins.keyboard active false

Aceler ★★★★★ ()
Ответ на: комментарий от SliFly

https://bugzilla.gnome.org/show_bug.cgi?id=700316

Лично я лечу путём отключения плагина управлением клавиатурой и настройкой встроенной в иксы переключалки с индикацией через gxkb.

Работает также в Pantheon, Gnome, Cinnamon и др.

Aceler ★★★★★ ()
Ответ на: комментарий от Aceler

Там конфиг надо руками править — ну почитай документацию, всё просто.

что-то у меня не получается пронаблюдать эту самую документацию... Хм... Есть man страница, но никакого howto я не вижу (((( Чего блин сделать-то надо ((((

targitaj ★★★★★ ()
Последнее исправление: targitaj (всего исправлений: 1)
Ответ на: комментарий от Aceler

пожалуйста, накидай сюда последовательность действий.

gsettings set org.gnome.settings-daemon.plugins.keyboard active false
убило переключение, но значок так и остался висеть. gxkb не загружается автоматом и не ловит сочетание клавиш.

targitaj ★★★★★ ()
Ответ на: комментарий от targitaj

О бозе.

Сначала отключаешь гномовскую переключалку. С этим проблем нет, я погляжу :-)

Далее, при первом запуске gxkb создаёт тебе ~/.config/gxkb/gxkb.conf

Туда записываешь способ переключения в соответствии с нотацией XKB.

Например, у меня:

[xkb config]
group_policy=2
default_group=0
never_modify_config=false
model=pc105
layouts=us,ru
variants=,
toggle_option=grp:caps_toggle,grp_led:scroll,lv3:ralt_switch,misc:typo
compose_key_position=compose:rwin

В автозапуск gxkb помещаешь сам, он сам не помещается. Найдёшь где?

Aceler ★★★★★ ()
Ответ на: комментарий от Aceler

Ну вот отлично.Теперь в гугле будет решение, а то на весь русский сегмент сети ни одного костыля.Спасибо.

SliFly ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.