LINUX.ORG.RU

Альтернативы adode flash в linux

 , , , ,


4

1

Итак, на данном ресурсе говорилось, что Adobe прекратит поддержку flash-плагина для Linux: Adobe прекращает распространение Flash-плагина для Linux. Итак, какие есть рабочие алтернативы под Linux Adobe Flash Player. На yautube есть HTML5, но для vk всёже нужен flash. Без него даже видео не скачаешь. Я пробывал свободные варианты, но они либо не работают, или работают не правильно. Какие есть варианты.

★★★★★

Почти три года прошло, а флеш у меня всё равно обновляется и работает. А тебе чего не сидится?

Зачем нужно видео в вк, вообще в толк не возьму.

eugeno ★★★★★ ()

но для vk всёже нужен flash.

да ну? у меня видео крутит и в html5 отлично, и музыка играет без flash. ЧЯДНТ?

awesomenickname ★★★★★ ()
Ответ на: комментарий от oblepiha_tau

Если ты обшяешься с губернатором, то сольёт!!!! По этому для общения с такими «шишками» приходится использовать виртуалку, firefox, TOR.

ne-vlezay ★★★★★ ()

но для vk всёже нужен flash

Только что проверил, все играет.

radg ★★★★ ()
Ответ на: комментарий от awesomenickname

но для vk всёже нужен flash.

да ну? у меня видео крутит и в html5 отлично, и музыка играет без flash. ЧЯДНТ?

Не особо в курсах всяких ВК, но думаю там есть всякие игры типа ферм и для них нужен flash.

А видео - вроде да, всё работает спокойно без флешов.

fornlr ★★★★★ ()
Последнее исправление: fornlr (всего исправлений: 1)

ещё флэш нужен для speedtest

я им тестирую успешность балансировки и шейпера

ne-vlezay ★★★★★ ()

а что-то не работает?
у меня всё качает

amorpher ★★★★★ ()
Ответ на: комментарий от ne-vlezay

да, и 11 как-то чего-то, но обновляется периодически (может дырки, хз)

amorpher ★★★★★ ()

gnash же. Но как я смотрю по твоим скринам, флеш тебе не поможет. Совсем не поможет.

DeadEye ★★★★★ ()

изпользуй pepper-flash. Он есть в packman.

i | chromium-pepper-flash             | Chromium Flash player plugin                    | package   

FairyOstroGrad ()

Google Chrome, там он встроенный и будет обновляться.

Deathstalker ★★★★★ ()

Да юзайте уже хром блеать наконец то, достали со своим нытьём по поводу флэша.

sergio1204 ★★ ()
Ответ на: комментарий от sergio1204

Сколько же идиотов советующих добровольно зондироваться.

mandala ★★★★ ()
Ответ на: комментарий от ne-vlezay

Эта атака завтра пройдёт

Нет, ресурсы атакующих бесконечны!

А если серьезно, понятно, что эти клоуны решили ткнуть носом в «решето». Ведь ни кто не даст гарантии, что такая атака не останется незамеченной в будущем.

mandala ★★★★ ()
Ответ на: комментарий от mandala

Сколько же идиотов советующих добровольно зондироваться.

Мне не чего скрывать.

sergio1204 ★★ ()
Ответ на: комментарий от sergio1204

Так и запишем:

sergio1204 ★ (28.12.2014 0:52:01) Мне не чего скрывать.

mandala ★★★★ ()

Когда понял, что флеш стал совсем уныл, выпилил его из фокса. Как оказалось, не особо нужен. Включать хромиум с флешем приходится ради di.fm и видеороликов на пейсбуке.

PolarFox ★★★★★ ()
Ответ на: комментарий от sergio1204

Мне не чего скрывать.
не чего

Тебе, действительно, нечего скрывать.

anonymous ()

Какие есть варианты

Доработать существующие свободные аналоги. Всё просто — кому надо, тот и пишет.

i-rinat ★★★★★ ()

на данном ресурсе говорилось, что Adobe прекратит поддержку flash-плагина для Linux

Годная криокамера.

Флеш 11.2 (NPAPI) поддерживается, апдейты периодически выходят. Плееры, что я видел (в т.ч. ютуб, вк) работают.

Говорят, некоторые новые игры не идут, тогда нужен только новый флеш на PPAPI и хром (или freshplayerplugin). Хотя PPAPI плагин, например, не проигрывает онлайн трансляцию 1 канала (нет поддержки DRM, а для NPAPI есть костыль)

TheAnonymous ★★★★★ ()
Ответ на: комментарий от TheAnonymous

Хотя PPAPI плагин, например, не проигрывает онлайн трансляцию 1 канала (нет поддержки DRM

Это полу-политическое ограничение. В PepperFlash из образов ChromeOS есть поддержка DRM. Ещё нужна поддержка в браузере, но в десктопном Chrome/Chromium она отключена.

Тем не менее, при желании включить можно: http://imgur.com/nZMxtD2

i-rinat ★★★★★ ()
Последнее исправление: i-rinat (всего исправлений: 1)
Ответ на: комментарий от TheAnonymous

Флеш 11.2 (NPAPI) поддерживается, апдейты периодически выходят.

Только секруные обновления, на любой багрепорт по функционалу тебя просто пошлют. Ну и выпускать обновления будут 5 лет с момента выхода версии 11.2

fornlr ★★★★★ ()
Последнее исправление: fornlr (всего исправлений: 1)

Альтернативы adode flash

gnash

w1nner ★★★★★ ()
Ответ на: комментарий от Klymedy

А это не из-за того, что плеер установлен, но отключен?

Deleted ()

vk всёже нужен flash

для музыки и видео не нужен

Альтернативы adode flash

нету. можешь поковырять lightspark

anonymous ()
Ответ на: комментарий от ne-vlezay

Кстати да, только яндекс-браузер, только отечественный производитель.

spqr ★★ ()
Ответ на: комментарий от spqr

Кстати да, только яндекс-браузер, только отечественный производитель.

яндекс.браузер работает только под виндой. Не пойдёт.

ne-vlezay ★★★★★ ()
Ответ на: комментарий от ne-vlezay

ну врать то, по мимо нормальной версии под OS X, есть так же бета под линукс

fornlr ★★★★★ ()
Ответ на: комментарий от Klymedy

У меня не работает. ЧЯДНТ?

Тебе должно быть виднее, что у тебя не так с фурифоксами и гэстримерами в ОС.

fornlr ★★★★★ ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.