LINUX.ORG.RU
ФорумAdmin

Уронил OVIRT

 ,


1

1

Здравствуйте. Помогите начинающему Linux воду, при настройке OVIRT после того как повесилась система и Default не входил в рабочее состояние не придумал ничего лучше нажал Guide me и прописал Default ip и еще что то (грубо говоря прописал настройки ноды) сейчас не могу посмотреть так как после моих изменений OVIRT не загружается, через puty захожу, где можно поменять все что я нафлудил в настройках относящиеся к Default (DATA Centers). Просто надеюсь поковырять MC и обойтись без переустановки. Спасибо

Наркоман, пиши по-человечески

dvrts ★★★ ()
Ответ на: комментарий от dvrts

Уронил OVIRT

Да вроде бы не балуюсь наркотиками. Есть 3 сервера 1 из них управляющий. Все работало нормально пока не отключили электричество и упсы не отрубились, как следствие вырубились и серваки. После включения ноды не подключались, Default выдавал ошибку Host ну я и решил прописать настройки Guide me думая что это поможет... ну как бы не помогло, просто отвалился OVIRT. Хочу зайти через консоль на серваке и в файлах убрать то что я прописал через WEB, но где в дереве находятся файлы конфигурации я не знаю, ну или те настройки что я прописал. Linux занимаюсь 1 неделю так что термины и формулировка может походить на наркоманские :-). В OVIRT прописал ip и имя назначенной этой ноде nodeXX-03.XX.XX как то так.

Mux1310 ()
Ответ на: Уронил OVIRT от Mux1310

пиши как есть, что в gui и где ты нажал и сделал? как можно подробнее

dyasny ★★★★★ ()
Ответ на: комментарий от dyasny

Запустил Ovirt Default красный, ноды тоже, виртуалки не видно, т.к. ноды не работают. Я попытался перевести Default в активное состояниие, выдало ошибку Host, поклацал посмотрел так и не понял.. с возгласами как так ведь вечером работало. Залез через WEB в Ovirt снова (перед этим перезагрузил сетевые службы, остановил и запустил службу Ovirt перезапустил NFS не включалось) подсветил Default нажал кнопку Guide me и прописал в настройках ip и адрес сервера типа nodeXX-03.XX.XX. Нажал ОК больше я подключиться к WEB не смог, думаю где-то конфликт, как я понимаю. Вот надеюсь что кто то подскажет куда залезть что бы поправить через МС то что я нафлудил в WEB # vi /etc/sysconfig/network-scripts/ifcfg-eth0 # vi /etc/sysconfig/network-scripts/ifcfg-ovirtmgmt проверил, все вроде бы правильно.

Mux1310 ()
Ответ на: комментарий от Mux1310

Default красный

default это кто? в каком табе ты его видишь? скрин выложи если не получается объяснить

dyasny ★★★★★ ()
Ответ на: комментарий от Mux1310

это датацентр у тебя. почему 3.3 (сейчас вроде как 3.5 уже) и почему uninitialized? ты там уже добавил хосты и сторедж?

dyasny ★★★★★ ()
Ответ на: комментарий от dyasny

скрин взял из нета, у нас тоже 3.5 все добавлено виртуалки работали, поле перепада напряжения циска глюконула и порт 1 выгорел на оптоволокне, но это выяснил после того как внес изменения, собственно думаю по этому и были ошибки так как не виделась вторая нода (не управляющая). Хосты подняты были но черт меня дернул еще и тут их добавить system/dataCenters/Default вот хочу свойства Default через командную строку сбросить что бы как я понимаю конфликта ip или еще чего не было. Итог мне надо найти где хранятся на сервере настройки Default что бы их вернуть в нормальное состояние, не только же их через Ovirt править можно. Например сетевые настройки тут # vi /etc/sysconfig/network-scripts/ifcfg-ovirtmgmt а общие для датацентра где?! Просто я удаленно на работу залезаю, всю бошку в отпуске сломал, не сделаю нового года не будет, придется Ovirt снова устанавливать и прописывать, для меня это пока единственное решение

Mux1310 ()
Ответ на: комментарий от Mux1310

Хосты подняты были но черт меня дернул еще и тут их добавить system/dataCenters/Default

как ты их туда мог добавить? хосты добавляются в кластеры а не в датацентры

хочу свойства Default через командную строку сбросить что бы как я понимаю конфликта ip или еще чего не было

это просто никак не относится к твоей проблеме.

Итог мне надо найти где хранятся на сервере настройки Default что бы их вернуть в нормальное состояние, не только же их через Ovirt править можно.

только. или руками в базу лезть, но это уже лишнее. надо не настройки править а понять что не работает и это исправить, а руками лезть в базу ты там так наломаешь что и сам не поймешь где оказался.

Например сетевые настройки тут # vi /etc/sysconfig/network-scripts/ifcfg-ovirtmgmt а общие для датацентра где?

например это тебе трогать не надо вообще, эти настройки овирт выставляет сам. в датацентре ты настраиваешь сеть (в данном случае она называется ovirtmgmt) цепляешь сеть к кластеру, и говоришь хостам какие интерфейсы использовать под эту сеть. дальше все на автомате. никаких ручных тыканий.

не сделаю нового года не будет

если ты там еще жив, могу попробовать глянуть по быстрому. пиши на мойник@гмыло

dyasny ★★★★★ ()
Ответ на: комментарий от dyasny

я так понял что я ничего не понял, думаю просто обновлю овирт и буду надеяться что все что я делал сохраниться, ну если нет то буду заново загружать виртуалки поднимать домейны типа IS0. Сори что бы попасть на сервер там черт ногу сломит, через 3 сервака надо пройти да и авторизация настроена только под меня. Спасибо что не отказали, просто думал есть конфиг файл какой что бы его вернуть в исходное состояние и все стало шоколадно. Ладно бум тренироваться (

Mux1310 ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.