LINUX.ORG.RU

Релиз Ubuntu 14.04.1 LTS

 , ,


0

1

Представлен первый корректирующий выпуск дистрибутива Ubuntu 14.04.1 LTS, в котором улучшена поддержка оборудования, исправлены ошибки в инсталляторе и загрузчике. В состав включены актуальные обновления для нескольких сотен пакетов, связанные с устранением уязвимостей и проблем, влияющих на стабильность. Выпуск не включает новые версии ядра, драйверов и компонентов графического стека, так как данные элементы импортируются из промежуточных выпусков, а версия Ubuntu 14.10 будет готова только осенью.

Использовать представленную сборку имеет смысл только для новых установок, системы, установленные ранее, могут получить все присутствующие в Ubuntu 14.04.1 изменения через штатную систему установки обновлений. Поддержка выпуска обновлений и исправлений проблем безопасности для серверной и десктоп редакций Ubuntu 14.04 LTS продлится до апреля 2019 года.

>>> Подробности

★★★★

Проверено: Shaman007 ()

Вот это замечательно. :)

Hertz ★★★★★ ()

Могу сказать определённо: на данном выпуске я задержусь надолго, минимум на 2 года. 14.04 получился очень удачным, Unity на высоте! В 12.04 Unity был ещё в зачаточном состоянии и я продолжал каждые пол года скакать с выпуска на выпуск.
Багов особых нет, раскладка работает как надо, даже на немного устаревшем железе работает шустро, главное, чтоб было 2 ГБ оперативы. Даже на Atom N455 с 1 ГБ работает довольно сносно.

vilisvir ★★★★★ ()

Отлично, теперь можно и с 12.04 кое-где обновиться

autonomous ★★★★ ()

Представлен первый корректирующий выпуск дистрибутива ...

Кончай выкаблучиваться и пиши уже по-русски: «Вышел первый сервис-пак ..»

LamerOk ★★★★★ ()
Ответ на: комментарий от LamerOk

У дебиана такие релизы по твоему тоже нужно называть сервис-паками?

autonomous ★★★★ ()
Ответ на: комментарий от vilisvir

Багов особых нет, раскладка работает как надо

Как мало вам нужно от дистрибутива :)

Alve ★★★★★ ()
Ответ на: комментарий от Nuzhen_tolko_lin

При том что SP6 вышел уже почти 2 недели назад.

Polugnom ★★★★★ ()
Ответ на: комментарий от LamerOk

«service pack» - по-русски а «корректирующий выпуск» - по абхазски?

A-234 ★★★★★ ()
Ответ на: комментарий от dvrts

Ты же не знаешь что будет дальше

Сырой Mir и SystemD, поддержка 9 месяцев. Всё довольно предсказуемо.

vilisvir ★★★★★ ()
Ответ на: комментарий от Alve

Как мало вам нужно от дистрибутива :)

А чего ещё может не хватать? Есть ещё полный репозиторий и море PPA.

vilisvir ★★★★★ ()

Это хорошо. Голый 14.04 получился достаточно сырым. Например, он оказался совершенно непригоден для java приложений из-за эпического бага. Проблему решили буквально пару недель назад, хотя с релиза прошло 3 месяца.

Reset ★★★★★ ()
Ответ на: комментарий от LamerOk

Вышел первый сервис-пак ..

0_0 ??? 1. Где тут русский? 2. Э-э-э, а где то большое обновление, что сделало его SP1? Это у M$ ещё бывают SP, а тут то откуда? или это привычка мелкомегких?

AlexVR ★★★★★ ()

Ну нафиг эту африканскую поделку

На ноуте стоит 12.04, задолбала своими постоянными обновлениями по много мегабайт. Стабильный выпуск же, ага.

А тут еще сегодня сюрприз вывалился: http://itmages.ru/image/view/1802770/11a02911

Про какие 5 лет поддержки речь? По ссылке я все ж сходил, но не распарсил нафейхоаа нужна эта убунтофича.

ps. Центром приложений не пользуюсь, обновляюсь и ставлю пакеты через aptitude.

sehellion ★★★★★ ()
Ответ на: комментарий от sehellion

Про какие 5 лет поддержки речь? По ссылке я все ж сходил, но не распарсил нафейхоаа нужна эта убунтофича.

Сходи еще раз почитай, может дойдет) У тебя стоит HWE от какой-нить 13.10 и его подержка заканчивается. Вернись на HWE 12.04 или обновись до HWE 14.04 и будет тебе 5 лет...

Нужно оно для предоставления свежих драйверов в лтс релизах.

F457 ★★★ ()
Ответ на: комментарий от zorg

Минорщина

Это не минорщина, т.к. у всех пользователей 12.04 только сейчас вылезет предложение обновиться.

kost-bebix ★★ ()
Ответ на: комментарий от sehellion

А тут еще сегодня сюрприз вывалился: http://itmages.ru/image/view/1802770/11a02911
Про какие 5 лет поддержки речь?

Стандартное ядро 3.2, Mesa и прочее из первого выпуска 12.04 поддерживаются все пять лет. HWE — нет, у них другие сроки. До упора будет поддерживаться последний, не помню его номера.

Gotf ★★★ ()
Ответ на: комментарий от Gotf

Вроде, дошло немного. hwe поддерживает ядра 3.2 и 3.13, а я обновлялся до 3.11, чтобы видеозатычка не грелась как сковородка.

sehellion ★★★★★ ()
Ответ на: комментарий от Gotf

До упора будет поддерживаться последний, не помню его номера

Тот который из 14.04, пакет linux-image-generic-lts-trusty

autonomous ★★★★ ()
Ответ на: комментарий от vilisvir

Мне, например, жутко не хватало возможности выключить компьютер или банально заблокировать экран, ибо спустя несколько обновлений это всё решило сломаться на Xubuntu 14.04

Deleted ()

А вот и первый service pack. Я так понимаю, ставить уже можно?

cipher ★★★★★ ()
Ответ на: комментарий от sehellion

hwe поддерживает ядра 3.2 и 3.13, а я обновлялся до 3.11

Поддержка идет не по номеру ядра, а по актуальному релизу в ветке, которую ты установил. То есть, если ты поставишь кернел-ветку trusty(linux-image-generic-lts-trusty), то и ядро у тебя будет такое же как в текущем 14.04, а оно с выходом корректирующих релизов может меняться на более новый релиз.

autonomous ★★★★ ()
Ответ на: комментарий от vilisvir

раскладка работает как надо

/me подавился кексом.

А ты ей пользовался?

Aceler ★★★★★ ()
Ответ на: комментарий от autonomous

В trusty как раз 3.13

you are affected if it shows a kernel in these series: 3.5 or 3.8 or 3.11

you are not affected if it shows a kernel in these series: 3.2 or 3.13

sehellion ★★★★★ ()
Последнее исправление: sehellion (всего исправлений: 1)
Ответ на: комментарий от A-234

«корректирующий выпуск»

Хорошее русское слово «корректирующий».

greenman ★★★★★ ()
Ответ на: комментарий от sehellion

Через пару лет возможно появится более новое. Хотя скорее всего это будет как и сейчас ветка нового релиза.

autonomous ★★★★ ()
Ответ на: комментарий от autonomous

По идее, в рамках одного lts не должна меняться мажорная версия ядра, поэтому

это будет как и сейчас ветка нового релиза

sehellion ★★★★★ ()
Ответ на: комментарий от Aceler

раскладка работает как надо /me подавился кексом. А ты ей пользовался?

ну cmd+space работает, а что еще надо то?

fornlr ★★★★★ ()
Ответ на: комментарий от greenman

В толковых словарях есть значит относится русскому языку. А сервиспаков пока не завезли.

A-234 ★★★★★ ()
Ответ на: комментарий от sehellion

У убунты в пределах одного LTS меняется ядро. Это обусловлено добавлением поддержки нового оборудования. Многие вещи забекпортить или невозможно или крайне сложно (примеры: графический стек).

Reset ★★★★★ ()
Ответ на: комментарий от vilisvir

гхм...

а теперь переключитесь на русскую раскладку, запустите gimp или inkscape, или vlc, да вообще - все что угодно кроме google-crome и firefox и попробуйте как у вас работают «горячие клавиши» в этих приложениях. никак? а теперь, не закрывая приложения переключитесь на английскую раскладку. и? заработало? нет! я заиппался (простите) уже писать в саппорты на эту тему - до сих пор трындят что пофиксили, а по факту - как не работало, так и не работает до сих пор.

xsid ()
Ответ на: гхм... от xsid

а теперь переключитесь на русскую раскладку, запустите gimp или inkscape, или vlc, да вообще - все что угодно кроме google-crome и firefox и попробуйте как у вас работают «горячие клавиши» в этих приложениях. никак?

да, не работают в vlc и inkscape, но работают в gimp

а теперь, не закрывая приложения переключитесь на английскую раскладку. и? заработало? нет!

заработало.

fornlr ★★★★★ ()
Последнее исправление: fornlr (всего исправлений: 2)
Ответ на: гхм... от xsid

В 14.04 как раз это пофиксили, теперь актуально только для qt-приложений.

Ip0 ★★★★ ()
Последнее исправление: Ip0 (всего исправлений: 1)
Ответ на: комментарий от Polugnom

Что-то мне щас вспомнилась Windwso NT 4.0 Service Pack 6 :)

kas501 ★★★ ()

Убунта хорошая все-таки, все не как не соберусь на дестктоп ее поставить

farzeet ★★ ()
Ответ на: комментарий от vilisvir

Даже на Atom N455 с 1 ГБ работает довольно сносно.

У меня такой проц и оперативы 2 гига, тормозит жутко (хромиум + скайп + гедит + терминал).

sT331h0rs3 ★★★★★ ()

Запилили бы что то типа YAST, может и перешел бы.

petyanamlt ★★★ ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.