LINUX.ORG.RU

Zenwalk Linux 7.4 — «спящий должен проснуться» — релиз спустя 2 года

 


1

0

Zenwalk Linux 7.4 — первый стабильный релиз с октября 2012 года.
Вчера, 13.02.2014, состоялся первый с 2012 года стабильный релиз Linux-дистрибутива Zenwalk, основанного на Slackware, — 7.4.
Zenwalk 7.4 является полностью совместимым с пакетами Slackware и включает в себя последнюю версию графического рабочего окружения Xfce — 4.12 (Взят из Git)
Среди всех изменений следует выделить следующие:

  • MPlayer стал мультимедийным плеером по умолчанию (вместо Totem);
  • LXDM — менеджером дисплеев по умолчанию (вместо GDM);
  • Xfburn — утилитой для записи CD/DVD по умолчанию (вместо Brasero);
  • Geeqie — просмотрщиком изображений по умолчанию;
  • в инсталляторе появилась поддержка установки Zenwalk на компьютеры с UEFI;
  • ядро Linux 3.10.25 с улучшениями в производительности;
  • LibreOffice 4.1.3, Gimp 2.8.10, Firefox 27.0 и Thunderbird 24.3.0.

Для тех, кто забыл о существовании данного дистрибутива или не знал о нем: Zenwalk Linux отличается высокой скоростью работы (даже на устаревшем оборудовании), рациональным подходом к выбору предустановленных пользовательских приложений (традиционное: одно приложение для одной задачи). Для установки, обновления или удаления пакетов в Zenwalk используется Netpkg. По функциональности Netpkg очень похож на slapt-get из Slackware.

>>> Подробности

★★★★★

Проверено: Shaman007 ()

спящий должен проснуться

Профиксили баги, связанные с выходом из спящего режима?

Ttt ☆☆☆☆☆ ()

Firefox 27.0

отличается высокой скоростью работы (даже на устаревшем оборудовании)

Это какое оборудование устаревшее?

mbwa ()
Ответ на: комментарий от mbwa

Помню что ставил на AMD-k6-2 500 мГц и 128 оперативки, я не говорю что работало изумительно, я утверждаю что оно установилось и запустилось)

mul4 ★★★★★ ()
Последнее исправление: mul4 (всего исправлений: 1)
Ответ на: комментарий от mul4

Да я уверен, что оно поставится и запуститься. Но будет работать только до запуска лисы. Современные браузеры — это жирный ужас.

mbwa ()

Zenwalk Linux 7.4 - «спящий должен проснуться»

Шпайш машт флоу...

proud_anon ★★★★★ ()

спящий должен проснуться

Закопанный не должен выкопаться.

Valdor ★★ ()

NetworkManager в комплекте?

Если нет, то, увы, я не осилю этот дистрибутив.

rskeyf ()
Ответ на: комментарий от rskeyf

NetworkManager в комплекте?

Если нет, то, увы, я не осилю этот дистрибутив.

А что там осиливать? Сеть настраивается при установке. А пару пакетов для свистка от опсосов, мне пришлось и в дебиане после установки руками докачивать телефоном.

mbwa ()

wow. Интересно, зачем?

Лично я не стал бы пользоваться таким дистрибутивом, который бросили на два года, ибо велика вероятность, что бросят опять.

Lothlorien ★★★ ()
Ответ на: комментарий от Lothlorien

Честно говоря я со многим согласен, но общественность имеет право знать). Но в свое время был довольно таки популярен, версии 5-6, после того как разрабы «разругались» и пошли делать Salix, начался закат Дзена. У меня даже журнал сохранился где-то «Мой компьютер», где статья была о сабже. тогда еще версия 4 вроде была. И даже эта версия у многих вызывает недовольство, недоделанностью.

mul4 ★★★★★ ()
Ответ на: комментарий от Lothlorien

Почему бросили? Обновления вполне себе прилетали. Впрочем, проблемы с недостатком человеческих ресурсов вполне себе ощущаются.

anonymous ()

Хорошая новость.

Deleted ()

русская слака выбирает физиков

или что-то в этом духе...

feofil ()
Ответ на: комментарий от rskeyf

NetworkManager в комплекте?

Зачем тебе эта гадость?

Deleted ()

Отличная новость. Только между октябрем 2012-го и февралем 2014-го не очень-то два года.

korvin_ ★★★★★ ()
Ответ на: комментарий от feofil

русская слака выбирает физиков

или что-то в этом духе...

«В Советской России Слакваре выбирает физиков»?

korvin_ ★★★★★ ()
Ответ на: комментарий от mul4

после того как разрабы «разругались» и пошли делать Salix, начался закат Дзена.

Да, эти дистры оба классные вышли.
Я когда пилил Slitaz подглядывал, как у них сделано.

devl547 ★★★★★ ()

Цитата из Дюны? :)

dave ★★★★★ ()

минорота, не вижу systemd в списке нововведений

darkenshvein ★★★★★ ()
Ответ на: комментарий от mbwa

Современные браузеры — это жирный ужас.

О да, очешуеть, сами современные сайты* совсем не причём, они белые и пушистые, это всё злобные браузеры!

darkenshvein ★★★★★ ()
Последнее исправление: darkenshvein (всего исправлений: 1)
Ответ на: комментарий от mittorn

Просто убери флеш

…выключи поддержку <video>, запрети половине сайтов жабаскрипт, а потом залезь в исходники и поотпиливай чего-нибудь там, потому что всё равно всё жрёт как не в себя.

thriller ★★ ()
Ответ на: комментарий от mbwa

А пару пакетов для свистка от опсосов, мне пришлось и в дебиане после установки руками докачивать телефоном.

эмм, это какие?

lazyklimm ★★★★★ ()
Ответ на: комментарий от rskeyf

Что там осиливать? Запускаешь pppoeconf от рута, оно задает пару вопросов и все работает.

Deleted ()
Ответ на: комментарий от darkenshvein

А в Слаквари - видишь?
Патрик сказал - рано, Жан-Поль ответил - хорошо, подпустим поближе...

А всё потому, что Дзен соотносится со Слакварью, как Бубунта с Дебианом.

livi ()

Xfce — 4.12 (Взят из Git)

Истеричненько.

И что там в невышедшей Крысе побуждающего к такому решению?

livi ()

Проснулись... Я уже успел за это время перелезть на Salix

anonymous ()
Ответ на: комментарий от rskeyf

Этот линукс не для хомяков. Это профессиональный линукс, настоящий!

ChAnton ★★ ()
Последнее исправление: ChAnton (всего исправлений: 1)
Ответ на: комментарий от darkenshvein

Очень хорошо что слаковцы пока не додумались до такого идиотизма, чтобы вводить systemd

ChAnton ★★ ()
Последнее исправление: ChAnton (всего исправлений: 1)
Ответ на: комментарий от lazyklimm

А пару пакетов для свистка от опсосов, мне пришлось и в дебиане после установки руками докачивать телефоном.

эмм, это какие?

На диске debian-7.4.0-i386-lxde-CD-1.iso для запуска 3G модема не нашлось пакетов:

  • usb-modeswitch_1.2.3+repack0-1_i386.deb
  • usb-modeswitch-data_20120815-2_all.deb
  • libjim0debian2_0.73-3_i386.deb
  • modemmanager_0.5.2.0-2_i386.deb
mbwa ()
Ответ на: комментарий от mbwa

На диске debian-7.4.0-i386-lxde-CD-1.iso для запуска 3G >модема не нашлось пакетов:

Ну отсуствие пакетов никогда не считалось проблемой для линукс.

ChAnton ★★ ()
Ответ на: комментарий от ChAnton

Этот линукс не для хомяков. Это проффесиональный линукс

Который уже завис при запуске с установочного CD в VMware на «Triggering udev events: /sbin/udevadm trigger --action=add». =)

korvin_ ★★★★★ ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.