LINUX.ORG.RU

Обновление Debian 6.0: выпуск 6.0.9

 ,


0

0

15 февраля 2014 года проект Debian сообщил о девятом обновлении предыдущего стабильного выпуска Debian 6.0 Squeeze. Обновление содержит исправление проблем безопасности и несколько корректировок серьёзных проблем.

Это обновление не является новой версией Debian 6.0, в него лишь включены обновления. После новой инсталяции, достаточно проcто обновиться с актуального зеркала Debian.

Новые установочные носители, образы компакт-дисков и DVD, содержащие обновлённые пакеты, будут доступны позже.

Уже установленные системы обновляются по сети обычным способом. Список зеркал доступен на странице.

В выпуске исправлены 17 ошибок в пакетах, устранена 51 проблема безопасности. Удален пакет iceape, причина — прекращение поддержки безопасности. Программа установки была пересобрана для включения исправлений.

Полный список пакетов, которые были изменены в данной редакции

Текущий предыдущий стабильный выпуск

Предлагаемые обновления для предыдущего стабильного выпуска

Информация о предыдущем стабильном выпуске (информация о выпуске, известные ошибки и т. д.)

Анонсы безопасности и информация

>>> Подробности



Проверено: Shaman007 ()

Отлично! Все еще использую на домашнем десктопе.

RedNikifor ★★ ()

Squeeze торт, сам два года на нём просидел. Иногда скучаю по второгному, но всё же Wheezy лучше подходит для десктопа.

eugeno ★★★★★ ()
Ответ на: комментарий от eugeno

Wheezy лучше подходит для десктопа

Лучше, чем ничего, ага.

Gotf ★★★ ()

Наверняка впилили заодно systemd намертво. Оперативно, что сказать... Хорошо, что я, в своё время перешёл на Calculate...

Harzah2 ()

Хотел себе на новый ноут поставить Визи. Всё бы хорошо, но вайфай не работает. Накатил новое ядро из backpots, оказалось, что оно не совместимо с fglrx. В общем, не судьба, приходится пользоваться Убунтою.

Vudod ★★★★★ ()
Ответ на: комментарий от Vudod

Накатил новое ядро из backpots, оказалось, что оно не совместимо с fglrx.

В бэкпортах есть новый (по дебиановским меркам) fglrx. Правда он не ставится из-за сломанных зависимостей — забыли портировать glx-alternative-fglrx :)

Gotf ★★★ ()
Ответ на: комментарий от Vudod

Всё бы хорошо, но вайфай не работает

после того, как стал использовать Calculate - все проблемы остались в прошлом. Всё-таки, чисто бинарные дистрибутивы - это просто глюкодром какой-то...

Вот взять Calculate - все версии, что я использовал: ни одной ошибки, всё работает как часы. Недавно устанавливал Убунту знакомым... как она меня раздражала, не поверите. И это Центр Приложений - тормоз и не найти там ничего. Да я бы уже сто раз перекомпилировал все нужные программы в Calculate, чем эта возня...

тогда как в генту делаешь: eix «название пакета» и вся информация доступна, в красивом (разноцветном) терминале...

Harzah2 ()
Ответ на: комментарий от Harzah2

стал использовать Calculate - все проблемы остались в прошлом. Всё-таки, чисто бинарные дистрибутивы - это просто глюкодром какой-то...

Недавно устанавливал Убунту знакомым... как она меня раздражала, не поверите

Ну так ставь им Calculate, в чем проблема? Он же такой безглючный.

tailgunner ★★★★★ ()

может из-за этого обновления дебиана, может нет, но у меня локальное зеркало репозитория ftp://ftp.debian.org на винте. apt-mirror запускается каждый день по cron. работало как часы несколько месяцев. уже с неделю при попытке дать команду aptitude update выдаёт:

W: Failed to fetch bzip2:/home/vvb/vvb/mirror/debian/mirror/ftp.debian.org/debian/dists/jessie/main/binary-amd64/Packages.bz2: Hash Sum mismatch

W: Failed to fetch bzip2:/home/vvb/vvb/mirror/debian/mirror/ftp.debian.org/debian/dists/jessie/contrib/binary-amd64/Packages.bz2: Hash Sum mismatch

W: Failed to fetch bzip2:/home/vvb/vvb/mirror/debian/mirror/ftp.debian.org/debian/dists/jessie/non-free/binary-amd64/Packages.bz2: Hash Sum mismatch

W: Failed to fetch bzip2:/home/vvb/vvb/mirror/debian/mirror/ftp.debian.org/debian/dists/jessie/main/binary-i386/Packages.bz2: Hash Sum mismatch

W: Failed to fetch bzip2:/home/vvb/vvb/mirror/debian/mirror/ftp.debian.org/debian/dists/jessie/contrib/binary-i386/Packages.bz2: Hash Sum mismatch

W: Failed to fetch bzip2:/home/vvb/vvb/mirror/debian/mirror/ftp.debian.org/debian/dists/jessie/non-free/binary-i386/Packages.bz2: Hash Sum mismatch

E: Some index files failed to download. They have been ignored, or old ones used instead.

E: Couldn't rebuild package cache

Сносил /var/lib/apt/lists, перезапускал, всё бестолково. кто поможет?

vvb ()
Ответ на: комментарий от Harzah2

Наверняка впилили заодно systemd намертво.

Предыдущий стабильный выпуск

или oldstable. Кроме обновлений безопасности туда ничего никогда не добавят.

mbwa ()
Ответ на: комментарий от Harzah2

Наверняка впилили заодно systemd намертво

Сейчас понабегут сюда с петросянством про systemd.

mbivanyuk ★★★★★ ()

Мне посты про systemd начинают напоминать расклеенную у меня в городе пропаганду о том, как европейские содомиты придут и заставят всех вступать в однополые браки (да, не сложно догадаться, где я живу).

Moonshine ()
Ответ на: комментарий от Harzah2

Ставил я твой калькулят - нещадно тормозит и памяти жрет больше чем полная убунта с унити. Услышали что системд г*вно и повторяете как обезьяны.

anonymous ()
Ответ на: комментарий от Vudod

> Накатил новое ядро из backpots, оказалось, что оно не совместимо с fglrx.

Так не бывает. Catalyst совместим со ВСЕМИ ядрами начиная с 2.6.18 и заканчивая 3.10. DEB-пакет из репозитория Debian умеет DKMS, это означает что как только ты обновишь ядро системы, у тебя пересоберётся модуль ядра для Catalyst. Просто зайди на http://amd.ru/ и скачай инсталлятор, запусти его параметром "--buildpkg debian/squeeze" и ты получишь пакет с самым новым драйвером именно для своей системы.

ZenitharChampion ★★★★★ ()
Ответ на: комментарий от Harzah2

Хорош бредить. В дебиане в рамках одной ветки даже мажорную версию ядра никогда не меняют.

Reset ★★★★★ ()
Ответ на: комментарий от Moonshine

Мне посты про systemd начинают напоминать расклеенную у меня в городе пропаганду о том, как европейские содомиты придут и заставят всех вступать в однополые браки (да, не сложно догадаться, где я живу).

В Ульяновске? Или где там европейские солдаты базируются?

NaN ()
Ответ на: комментарий от NaN

Не понял о чем ты, извиняй. Живу в Киеве, тут у нас идеологическая война идет по полной, с одной стороны мерзкая рука запада сулит безбожие и содомский грех, с другой ночами всё едут и едут автобусы с российским спецназом.

Moonshine ()
Ответ на: комментарий от Moonshine

Я что-то пропустил? Откуда в Киеве российский спецназ?

NaN ()
Ответ на: комментарий от NaN

Он имеет в виду страшилки обеих сторон идеологического противостояния)

pylin ★★★★★ ()
Ответ на: комментарий от pylin

Какие ещё стороны? Восставший против чиновничьего произвола народ с одной стороны и эти самые чиновники с другой?

NaN ()
Ответ на: комментарий от Reset

В дебиане в рамках одной ветки даже мажорную версию ядра никогда не меняют.

Один раз точно было.

Gotf ★★★ ()
Ответ на: комментарий от NaN

Или же иначе представляя картину: кучка экстремистов, которые далеко не везде получили поддержку vs законная власть:) Но, впрочем, ты все понял)

pylin ★★★★★ ()
Ответ на: комментарий от RedNikifor

Вернуться, что ли, да накатить бекпортс для самых критических обновлений.

darkenshvein ★★★★★ ()
Ответ на: комментарий от Harzah2

вот дураки, да, какие то патчи совместимости накладывают, зависимости в бинарные пакеты добавляют? То ли дело сорс-вей!

darkenshvein ★★★★★ ()
Ответ на: комментарий от Gonzo

http://forums.debian.net/viewtopic.php?f=5&t=111572#p530315

Если не поможет - есть подозрение, что с зеркалами не все в порядке. Возможно синхронизация времени сбилась на серваках либо еще что-то.

пробовал. не помогло. что-то неладное творится с зеркалированием дебиановских репозиториев после выхода апдейта.

vvb ()
Ответ на: комментарий от Gonzo

С точки зрения Майдана, конечно:) Майдан!=Украина, на заметку%)

pylin ★★★★★ ()
Ответ на: комментарий от feofil

установить bzip2

очень смешно

dpkg -l | grep bzip

ii bzip2 1.0.6-5 amd64 high-quality block-sorting file compressor - utilities

vvb ()
Ответ на: комментарий от vvb

ничего смешного не вижу. у меня подобная проблема вылечилась установкой bzip2

feofil ()

Оно дышит!

Удален пакет iceape, причина — прекращение поддержки безопасности.

Наркоманы.

MiniRoboDancer ★☆ ()
Ответ на: комментарий от feofil

ничего смешного не вижу. у меня подобная проблема вылечилась установкой bzip2

ну я же говорю — несколько месяцев до этого всё работало прекрасно. значит проблема как бы не в моих недоустановленных пакетах...

короче дебиановский репозиторий поломался (не совсем так, если настроить апдейт с оригинального репозитория — всё ок). но с зеркалированием траблы.

ещё плюс грядущий переход на системд...

сразу валить на генту или всё-таки подождать что дебиан останется нормальной системой?

vvb ()
Ответ на: комментарий от pylin

Я какбэ в курсе, спасибо. (с) активист майдана ;)

Gonzo ★★★★★ ()
Ответ на: комментарий от Gonzo

Молодец что в курсе, вот и не надо заниматься излишними обобщениями )

pylin ★★★★★ ()
Последнее исправление: pylin (всего исправлений: 1)
Ответ на: комментарий от Vudod

Как-бы не каждую версию дров от АМД можно накатить в Дебиан. Прям так на их сайте и написано.

anonymous ()
Ответ на: комментарий от vvb

если вы все, такие, свалите на генту - получите мою благодарность.

feofil ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.