LINUX.ORG.RU

Прекращается поддержка openSUSE 11.1

 


0

1

Разработчики openSUSE сообщили о скором прекращении поддержки дистрибутива openSUSE 11.1. Начиная с 1 января 2011 года, для этого дистрибутива более не будут выпускаться патчи и исправления критических ошибок. Во избежание проблем с информационной безопасностью рекомендуется до новогодних праздников произвести обновление устаревшей системы до актуальных версий, openSUSE 11.2 или openSUSE 11.3, поддержка которых будет осуществляться до 12 мая 2011 года и 15 января 2012 года соответственно.

>>> Подробности

★★★★★

Проверено: post-factum ()

>linux-дистрибутива

Исправляй быстрей. В последнее время активизировалась группировка граммар-наци, которые наказывают всех, кто говорит linux-$(что-нибудь)

Heretique
()
Ответ на: комментарий от Heretique

Да я сам граммар-наци. Но исправил, так уж и быть.

Zhbert ★★★★★
() автор топика

Следует кремировать компьютер вместе с openSUSE 11.1, а оставшимся осыпать голову и ходить так три дня.

Jayrome ★★★★★
()

до 12 мая, значит можно жить спокойно на 11.2

mono ★★★★★
()
Ответ на: комментарий от Dmitry_Sokolowsky

>Достаточно просто обновить до актуальной

А что, RPM-дистрибутивы уже научились _вменяемо_ обновляться на следующий мажорный релиз?

yoghurt ★★★★★
()
Ответ на: комментарий от yoghurt

> А что, RPM-дистрибутивы уже научились _вменяемо_ обновляться на следующий мажорный релиз?

Не знаю, как другие, но openSUSE обновляется прекрасно.

northerner ★★★
()
Ответ на: комментарий от Firecracker

а что, как будто убунту это умеет...

Это ужасно, но таки да, умеет. Не без глюков, это правда, но система остается работоспособной и все настройки сохраняются.

I-Love-Microsoft ★★★★★
()
Ответ на: комментарий от yoghurt

> А что, RPM-дистрибутивы уже научились _вменяемо_ обновляться на следующий мажорный релиз?

Не убунта же.

Nxx ★★★★★
()
Ответ на: комментарий от yoghurt

>А что, RPM-дистрибутивы уже научились _вменяемо_ обновляться на следующий мажорный релиз?

надо же такое сморозить

registrant ★★★★★
()
Ответ на: комментарий от I-Love-Microsoft

>Не без глюков, это правда, но система остается работоспособной и все настройки сохраняются.

Невероятно! В Ейске
Почти по-европейски:
Свобода слова,
Если это мат.

(ц)

registrant ★★★★★
()
Ответ на: комментарий от I-Love-Microsoft

Из четырех раз удачно обновилась всего один. В остальные разы приходилось или переустанавливать заново или полдня восстанавливать.

Firecracker
()
Ответ на: комментарий от Firecracker

Из четырех раз удачно обновилась всего один. В остальные разы приходилось или переустанавливать заново или полдня восстанавливать.

Значит мои руки прямее в 5 раз ибо обновления проходили удачно в 5 из 5 случаев.

I-Love-Microsoft ★★★★★
()
Ответ на: комментарий от I-Love-Microsoft

ubunta не умеет. grub у народа слетает.

приходится им из handbook'а gentoo рецепт установки grub давать.

samy_volosaty ★★★★★
()
Ответ на: комментарий от k0valenk0_igor

Давно пора. И вообще, из всей 11-ой линейки 11.1 был самый глюкавый и нестабильный.

неправда, глючным там был только KDE 4.1, который при желании обновлялся до любой другой стабильной версии из билдсервиса

на серверах 11.1 работала отлично, летом заранее обновил на 2-х до 11.3

HighwayStar ★★★★★
()
Ответ на: комментарий от registrant

Ну, когда я в последний раз работал с RPMными, там настоятельно рекомендовалось сносить систему и ставить заново, а не обновлять с N на N + 1 =)

yoghurt ★★★★★
()
Ответ на: комментарий от yoghurt

с rpm там нет проблем, обновляется нормально - главное питание не отключать во время апдейта, скорее больше грабель с новыми версиями КДЕ - новые версии со старыми конфигами непредсказуемо глючат при смене версии X.X на X.Y, приходится руками выносить из ~/.kde всякий мусор

MadCAD ★★
()
Ответ на: комментарий от yoghurt

>А что, RPM-дистрибутивы уже научились _вменяемо_ обновляться на следующий мажорный релиз?
# zypper dup
после подключения репозиториев - это насколько вменяемо?

unikoid ★★★
()
Ответ на: комментарий от k0valenk0_igor

>Давно пора. И вообще, из всей 11-ой линейки 11.1 был самый глюкавый и нестабильный.
4.2. Ничего ужасного там не было. Был KDE 4.1.3, но он был куда лучше, чем 4.0.3 из 11.0. А вот в 11.3 из коробки intel gma 900 не работает по человечески.

unikoid ★★★
()
Ответ на: комментарий от Eichhorn

>Вот, почему я за безрелизные дистрибутивы...

спасибо, посмеялся от души

cuki ★★★★
()
Ответ на: комментарий от I-Love-Microsoft

>Это ужасно, но таки да, умеет. Не без глюков, это правда, но система остается работоспособной и все настройки сохраняются.

Как же, помню помню. Больше всего понравилась нестабильность запуска гнома. Вернее как раз стабильность - гном не смог стартовать после обновления вообще.

Поскольку тогда я думал установить убунту на ноутбук маме то решил установить ее с нуля на свободный ноут и обращаться с системой в точности как домохозяйка: никаких экзерсисов с командной строкой, только менюшки/окошки и, разумеется, на всплывающие окна с предложением обновиться всегда ответ «да». Обновления настроил ставить только стабильные, без всяческих экспериментов.

В общем после первого же обновления до 10.04 система пришла в неработоспособное состояние. Конечно я все откачал но вопросы про установку этого на мамин ноут отпали сами собой.

A-234 ★★★★★
()
Ответ на: комментарий от HighwayStar

Давно пора. И вообще, из всей 11-ой линейки 11.1 был самый глюкавый и нестабильный.

неправда, глючным там был только KDE 4.1, который при желании обновлялся до любой другой стабильной версии из билдсервиса

на серверах 11.1 работала отлично

Про сервера не знаю - у меня 11.1 не стояла на серверах. А вот за десктопы скажу: глючным там был не только KDE. И на билдсервис я залезал не только из-за кед.

И вообще, я вот думаю,- все останутся довольны если добавлю к своему предыдущему мнению фразу «из коробки»?

k0valenk0_igor ★★★
()

> Начиная с 1 января 2011 года, для этого дистрибутива более не будут выпускаться патчи и исправления критических ошибок. Во избежание проблем с информационной безопасностью рекомендуется до новогодних праздников произвести обновление устаревшей системы до актуальных версий

Отогнать системный таймер на год назад и можно ещё год не обновляться:)

Napilnik ★★★★★
()
Ответ на: комментарий от k0valenk0_igor

> Давно пора. И вообще, из всей 11-ой линейки 11.1 был самый глюкавый и нестабильный.

Факт. Я откатывался до 11.0, а потом сразу перепрыгивал на 11.2. И дело не в кедах, там и оборудование поддерживалось хуже. Может, все и попатчили потом, но в течение месяцев трех после релиза было очень сыро.

northerner ★★★
()
Ответ на: комментарий от unikoid

> Был KDE 4.1.3, но он был куда лучше, чем 4.0.3 из 11.0.

В 11.0 в принципе предупреждалось, что KDE4 - большой эксперимент, и пользоваться им для стабильной работы не следует. Я вообще только с 11.2 с третьих кед съехал на четвертые. И да, плазма не падает.

northerner ★★★
()
Ответ на: комментарий от MadCAD

> приходится руками выносить из ~/.kde всякий мусор

сталкивался с похожей проблемой с OOo, чистили .ooo3 после 11.2->11.3

northerner ★★★
()
Ответ на: комментарий от k0valenk0_igor

> Давно пора. И вообще, из всей 11-ой линейки 11.1 был самый глюкавый и нестабильный.
Именно поэтому я в его время перешёл на slackware. Чему несказанно рад :)

some-body ★★
()
Ответ на: комментарий от some-body

>Именно поэтому я в его время перешёл на slackware. Чему несказанно рад :)

Русский физик?

anonymous
()
Ответ на: комментарий от yoghurt

RPM куда лучше обновляется чем пример с deb так как там, все жестко привязано.
Например центось обновляется на ура. Ну и Fedora и openSUSE также, но иногда с напильником, особенно Fedora потому что, всегда все новое в рези, новый икс, новый аудит, новый рпм, новое DE, соответственное конфы могут отличатся, приходилось включать мозг. Ну и 80% плакались, что нвидия и радион вылетал, иксогр сыпался по их словам)) но они все не внимательно читают, что закрытый софт сообществом федоры не подержавшийся.
Что касается так называемых без релизовых, ребя плавали знаем, там любой апдейт бочка, обновился и поперло, открываем консоль читаем логи смотрим лаги, исправляем — тру секс. Компилятор обновите? че? да так пару часов)
На тойже федоре и сусе, он актуальный глсбс и компилятор.
А и к дебам, есть ряд закрытых поделок, нормальных) 32бит, через кокой костыль вы их в x64 запускаете?) Многое что в дебе не так, как и в рпм. Но рпм усовершенствуется, благодаря своей простоте. А деб в гз досих пор.

srgaz
()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.