LINUX.ORG.RU

Songbird 1.4.2

 , ,


0

0

Вышла новая версия Songbird 1.4.2.

Songbird — свободный кроссплатформенный проигрыватель, основанный на движке Mozilla и написанный преимущественно на XUL.

В новой версии:

  • Новый интерфейс, теперь плеер не выглядит клоном iTunes.
  • Поддержка CD rip.
  • Поддержка внешних накопителей.
  • Улучшенная поддержка iPod.
  • Традиционные исправления ошибок и переход на обновлённую версию движка.

>>> Скачать на пробу

☆☆☆☆☆

Проверено: Shaman007 ()

Ответ на: комментарий от m0rph

>а что конкретно неюзабельно?

Ну, начать можно с того, что я лично большинством нового функционала просто не понимаю как пользоваться. А если для того, чтобы пользоваться плеером нужно читать документацию - то это как-то уже о многом говорит :D

KRoN73 ★★★★★ ()
Ответ на: комментарий от KRoN73

Фтопку говноподелие, поставил, просканировал музыку, нашел 50 гигов, а воспроизводить отказался, при том что остальные плееры нормально работают.

anonymous ()
Ответ на: комментарий от Cancellor

Не запустился :)

(songbird-bin:26144): GStreamer-WARNING **: Failed to load plugin '/usr/lib/gstreamer-0.10/libgstlibvisual.so': /usr/lib/gstreamer-0.10/libgstlibvisual.so: undefined symbol: gst_adapter_prev_timestamp

Пойду, что ли, media-plugins/gst-plugins-libvisual переставлю... не-а, не помогло.

KRoN73 ★★★★★ ()
Ответ на: комментарий от KRoN73

Если запустится и заработает, и при этом не обновляться, то да. И хрен поймешь почему что-то неработает.

farafonoff ★★ ()
Ответ на: комментарий от KRoN73

да про санрайзовский я в курсе...
если сделаете поделитесь плиз...

Stvad ()
Ответ на: комментарий от timur_dav

> Офис был онлайновый простенький, на XUL написанный.

Ссылочку можно?

hobbit ★★★★★ ()

Поставил, правда под мастдай, работает, симпатичный, cue не ест, а жалко, пока нравится много лучше амарока, хотелось бы сервисы типа магнатуда и прочих, что есть в амароке. в общем мне нравится чем больше альтернатив тем лучше, правда жалко что под никсы нет AIMPa под вин имхо ультимативное решение, лучше плеера пока не видел.

strelok ()
Ответ на: комментарий от KRoN73

>Всё остальное на нём вполне работает :)

скорее, запускается.

AVL2 ★★★★★ ()
Ответ на: комментарий от timur_dav

+ много, 1.4 юзал с кедами третьими - тогда думалось, что вот оно юниксовое счастье... Недолго думалось, появились 4-ые кеды.

1.4 я юзал даже в гноме, при том, что чужеродный внешний вид мне доставляет неописуемые страдания :)

a3 ()

Юзаю амарок 1.4 исключительно как интерфейс к базе и генерилку плейлистов. А играет mpd.

Songbird не прижился как то.

anonymous ()
Ответ на: комментарий от strelok

qmmp - ваше всё. Но то, что винампоподобный интерфейс устарел и неудобен - это факт. Даже сам винамп от него уходит, так что и юзерам пора бы преодолеть инерцию...

Axon ★★★★★ ()

А мне понравился, проц не сильно жрет, немного firetray подкрутить и все замечательно.

unisky ★★ ()
Ответ на: комментарий от aJJ

>Что-то у них после 1.2 сразу 1.4.2 вышел O_О

следующая версия по-ходу 1.6.4

ну у ффокса сначала 2.0, потом 3.0, потом 3.1, потом сразу 3.5. и это почемуто никого не удивило

Khades ★★ ()
Ответ на: комментарий от m0rph

Дерево локальной коллекции постоянно норовит свернуться теряя при этом текущий выбор. Поиск в коллекции вообще не понятно что и как ищет, помоему он просто сломан. Double click по альбому в коллекции раньше тоже к чему-то странному приводил, сейчас вроде пофиксили. Нажатие на кнопку «Переключить в режим объединённого просмотра» просто случайно меняет вид дерева, закономерности уловить не удалось.

Отлично, что наконец нажатие кнопки «play» стало приводить собстенно к проигрыванию, раньше она работала через раз в зависимости от того, на каком элементе программы стоит «форус».

С последним update у меня куда-то пропала половина коллекции, а вторая - продублировалась. Кнопку «пересканировать» они убрали, а кнопка «обновить» не помогает.

В остальном - отличный софт, почти всегда запускается и останавливается, и если вдруг удалось запустить на проигрывание - играет. И на том спасибо.

maxcom ★★★★★ ()
Ответ на: комментарий от unikoid

> плеер не выглядеть клоном iTunes.

Если это повелительное наклонение, то пропущено тире.


^-)

kto_tama ★★★★★ ()

скачал плагин shoutcast, попробовал через него послушать радиостанцию - поделие сначала ругнулось на ошибку плагина quicktime, а потом и вовсе зависло.
в топку.

anonymous ()
Ответ на: комментарий от upcFrost

А на движке Mozilla еще CADов и офисов не делают?


Делают.

vada ★★★★★ ()
Ответ на: комментарий от vada

Отличный плеер, пользуюсь уже пару лет. нареканийй нет. Amarok не нужен

Vargos ()

Работает как-то через жопу. Сначала плясал, чтобы запустилось. Переборол. Нажимаю след трек, а он не воспроизводится. Нафиг не нужно в моей системе.

ramon13666 ★★★ ()
Ответ на: комментарий от maxcom

> Дерево локальной коллекции постоянно норовит свернуться теряя при этом текущий выбор.

Такого не замечал, у меня проявлялся разве что неприятный глюк с drag'n'drop: я вроде бы просто кликаю на альбом, а амарок почему-то инициирует перетаскивание.

Double click по альбому в коллекции раньше тоже к чему-то странному приводил, сейчас вроде пофиксили.


Видимо этот глюк я и имею в виду.

Отлично, что наконец нажатие кнопки «play» стало приводить собстенно к проигрыванию, раньше она работала через раз в зависимости от того, на каком элементе программы стоит «форус».


Довольно давно использую amarok2, повидал много глюков, но кнопка play отрабатывала всегда отлично ;-)

С последним update у меня куда-то пропала половина коллекции, а вторая - продублировалась. Кнопку «пересканировать» они убрали, а кнопка «обновить» не помогает.


С коллекцией после обновлений и правда иногда беда случается, но я пользователь git-версии, поэтому считал, что это именно недопил разрабатываемой версии.

Вобщем _для меня_ amarok2 вполне юзабелен, особенно благодаря тому, что он умеет управление через D-BUS (да да, я люблю валяться на диване и с пульта управлять воспроизведением). Будем надеятся его допилят до более безглючного состояния.

m0rph ★★★★★ ()
Ответ на: комментарий от KRoN73

> Ну, начать можно с того, что я лично большинством нового функционала просто не понимаю как пользоваться. А если для того, чтобы пользоваться плеером нужно читать документацию - то это как-то уже о многом говорит :D

Ну всякие динамические плейлисты и прочее я как-то особо не использую (в виду того, что присутствует небольшой бардачок в коллекции, никак не разберусь). Факт в том, что воспроизводить музыку (основной функционал любого аудиоплеера) оно умеет и доки для этого читать не нужно, все вполне понятно. ;-)

m0rph ★★★★★ ()
Ответ на: комментарий от KRoN73

> Не запустился :)

(songbird-bin:26144): GStreamer-WARNING **: Failed to load plugin '/usr/lib/gstreamer-0.10/libgstlibvisual.so': /usr/lib/gstreamer-0.10/libgstlibvisual.so: undefined symbol: gst_adapter_prev_timestamp

Пойду, что ли, media-plugins/gst-plugins-libvisual переставлю... не-а, не помогло.

У меня ./songbird-bin: error while loading shared libraries: libjemalloc.so: cannot open shared object file: No such file or directory

Хотел просто взглянуть, но вот со всем этим разбираться совершенно не хочется. Пошло оно лесом.

ubuntulover ()
Ответ на: комментарий от timur_dav

> Я эти плееры, написанные на языках отличных от C/C++, плохо перевариваю.

Вы код каждый раз анализируете, перед тем как нажать на Play? :)

d_a ★★★★★ ()
Ответ на: комментарий от ubuntulover

О, теперь

(songbird-bin:4933): GStreamer-WARNING **: Failed to load plugin '/usr/lib/gstreamer-0.10/libgstmpegdemux.so': /usr/lib/gstreamer-0.10/libgstmpegdemux.so: undefined symbol: _gst_debug_dump_mem ././songbird-bin: symbol lookup error: /usr/lib/python2.6/dist-packages/gst-0.10/gst/_gst.so: undefined symbol: gst_task_pool_get_type Could not initialize GStreamer: Ошибка повторного сканирования реестра , child terminated by signal

Грёбаный линукс-вей, посиди полчаса, чтобы запустить аудиоплеер

ubuntulover ()
Ответ на: комментарий от KRoN73

>(songbird-bin:26144): GStreamer-WARNING **: Failed to load plugin >'/usr/lib/gstreamer-0.10/libgstlibvisual.so': /usr/lib/gstreamer->0.10/libgstlibvisual.so: undefined symbol: gst_adapter_prev_timestamp

KRoN73, решение Вашей проблемы описано здесь: http://getsatisfaction.com/songbird/topics/songbird_fails_to_start_on_fedora_...

Перед запуском необходимо выполнить команду export LD_BIND_NOW=1:

export LD_BIND_NOW=1 ./songbird

Тогда все запускается ok.

anonymous ()
Ответ на: комментарий от m0rph

>Факт в том, что воспроизводить музыку (основной функционал любого аудиоплеера) оно умеет

Тебе не кажется, что использовать монстра, типа Amarok'а только для воспроизведения музыки - это что-то типа использования компьютера только для раскладывания пасьянса? :)

KRoN73 ★★★★★ ()
Ответ на: комментарий от anonymous

export LD_BIND_NOW=1

Теперь упал намного позже и так:

traceback (most recent call last):
  File "/usr/lib/python2.6/site-packages/gst-0.10/gst/__init__.py", line 193, in <module>
    from _gst import *
ImportError: /usr/lib/python2.6/site-packages/gst-0.10/gst/_gst.so: undefined symbol: gst_alloc_trace_live_all

KRoN73 ★★★★★ ()

о....релиз На бете 1.41 устал сидеть (

cy4apa ()

Мда, полная поддержка русского интерфейса появилась - это просто замечательно, но сейчас не 2000й год. Я так понял FoxyTunes понимает Songbird в отличие от Banshee? Или Banshee под FoxyTunes тоже настраиваем?

los_nikos ★★★★★ ()
Ответ на: комментарий от los_nikos

Я так понял FoxyTunes понимает Songbird

Нифига не играет :( Зато в Chromium юзабельный плугин для радио от Jamendo есть, играет без никаких плееров. Впихнул туда свои плейлисты - теперь слушаю без никаких last.fm

los_nikos ★★★★★ ()
Ответ на: комментарий от KRoN73

>Теперь упал намного позже и так KRoN73 Можно еще попробовать следующее: export SB_GST_SYSTEM=1; ./Songbird или, в качестве крайней меры, удалить из Songbird/lib все файлы, имя которых начинается на libgst: libgstaudio-0.10.so libgstinterfaces-0.10.so libgstrtp-0.10.so libgstbase-0.10.so libgstnet-0.10.so libgstrtsp-0.10.so libgstcdda-0.10.so libgstnetbuffer-0.10.so libgstsdp-0.10.so libgstcontroller-0.10.so libgstpbutils-0.10.so libgsttag-0.10.so libgstdataprotocol-0.10.so libgstreamer-0.10.so libgstvideo-0.10.so libgstfft-0.10.so libgstriff-0.10.so

anonymous ()
Ответ на: комментарий от anonymous

В прошлый раз, когда я его пробовал, грузил процессор на 40% при банальном проигрывании трека. В то же время в qmmp на том же треке кушал 4-5% Надеюсь, пофиксили

Stiff ()
Ответ на: комментарий от Stiff

>грузил процессор на 40% при банальном проигрывании трека. В то же время в qmmp на том же треке кушал 4-5%

и память раза в 2.5 больше чем qmmp жрет

AleX ★★★ ()
Ответ на: комментарий от maxcom

Оппа! А я и не знал ведь! Но: We're sorry, but your web browser or operating system is not compatible with QUAKE LIVE. You must be using a combination of the following:

Windows XP Windows Vista

Firefox 2.0 / 3.0 Internet Explorer 7 / 8

Support for Mac & Linux, along with alternative browsers is under development.

Дискриминация, однако.

funny_zombie ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.