LINUX.ORG.RU

KDE 4.5.0 не войдет в Debian 6 Squeeze

 ,


0

0

Как сообщил Modestas Vainius в ответном письме к Debian-KDE team:

Независимо от того, какое качество пакета, нет пути для входа KDE 4.5.0 в Squeeze. Даже 4.4.5 должны оставаться в unstable до релиза Squeeze. Только экспериментальная ветка полностью открыта для нового ПО.

Таким образом, Debian подтверждает свои жесткие требования к ПО, входящему в их дистрибутив. Пользователи Debian могут воспользоваться KDE 4.5 только компилируя самостоятельно, либо ждать появления пакета в репозитории experimental.

>>> Оригинальное письмо на английском языке

★★

Проверено: JB ()

>Независимо от того, какое качество пакета, нет пути для в хода KDE 4.5.0 в Squeeze
после релиза кед это звучит мягко говоря неайс )
пошшупали - альфа - вот и не воткнули - а пишут так чтоб кедо-девелов не обижать )

megabaks ★★★★ ()

да-релиз получился очень плохим

N1ghtmare ★★ ()

Дура лекс, сед лекс

Хоть я и уважаю кеды, но дебиановцы правильно посутпили, что не стали ломать свои принципы, пусть даже для качественного пакета. Всякое бывает, и нечего им тратить лишнее время на полировку такого большого пакета, вона багов еще сколько :(

mapron ()

а в experimental когда появится?

najar ()

Ну никогда никому и не было секретом, что в Дебиан всё свежее появляется позже, чем в любом другом дистре... Это вам не LFS - что хочу, то и леплю, стабильность превыше всего! //K.O.

Nirvandil ()

неудивительно. Squeeze заморожен - с чего бы это добавлять туда новый пакет, причем такой большой и бажный? странно, что новость вообще на главную повесили

George ()
Ответ на: комментарий от Nirvandil

стабильность превыше всего!

В бебияне не больше стабильности, чем в федоре. Отличие только в том, что софт старый, а не критичные баги исправляют годами (если вообще исправляют) =).

Deleted ()
Ответ на: комментарий от Deleted

Что не мешает им акцентировать внимание пользователей именно на этом аспекте. О себе скажу - за год на Gentoo встречал проблемы только со сборкой пакетов, не поверите - даже плазма ни разу не падала. Быть может, конечно, просто потому, что юзаю систему исключительно в качестве десктопа для быдлоцелей - музыка, видео и сёрфинг по тырнету

Nirvandil ()

А разве в Lenny не добавляли более новые пакеты в особом порядке? KDE 3.5.10 вместо ожидаемого 3.5.9, бóльшая часть GNOME 2.22 вместо 2.20.

GotF ★★★★★ ()

Независимо от того, какое качество пакета, нет пути для в хода KDE 4.5.0 в Squeeze. Даже 4.4.5 должны оставаться в unstable до релиза Squeeze. Только экспериментальная ветка полностью открыта для нового ПО.

Да пребудет с тобой сила. KDE 3 ветки удовлетворит потребности все.

remmargana ()

The Gentoo KDE Team decided not to include KDE 4.5.0 in the main portage tree, due to the lack of the KDEPIM suite, which would cause a lot of trouble to users trying to upgrade.

Таким образом, Gentoo подтверждает свои жесткие требования к ПО, входящее в их дистрибутив.

Fixed. Ждем реакции от RedHat и Arch на это волнующее событие.

Новость ни о чем.

anonymous ()

просто помнят, какой конфуз случился с КДЕ 4.0

Nxx ★★★★★ ()

да и ещё, сколько багов исправлено в KDE 4.5, 1500 штук? Вот пусть дебиановцы их и бекпортируют в KDE 4.4.5, если так ратуют за стабильность.

sniper21 ★★★★★ ()

Блин, вчера только думал систему ставить. Это как минимум я не увижу пол года 4.5 в sid. Может Kubuntu 10.10 alpha поставить, как она по стабильности по сравнению с sid?

Turbid ★★★★★ ()

> нет пути для в хода

для входа?

sjinks ★★★ ()

Я рад что политика Debian не изменилась и придерживается своим тру-идеалам.

Norway ()
Ответ на: комментарий от Nirvandil

>стабильность превыше всего!

объясните, пожалуйста, что такое стабильность?

//юзер Гнома и Генты с Убунтой - КДЕ и Деб более-менее параллельны.

anonymous ()

>Таким образом, Debian подтверждает свои

ограниченные ресурсы - «мы лучше будем использовать бажную версию в которой часть багов отловоили но еще больше осталось» чем возьмемем менее быжную и потихноку отловим баги. Да и KDE-4 сейчас используется теми кто явно не ждет stable

TheMixa ★★★ ()
Ответ на: комментарий от Deleted

>В бебияне не больше стабильности, чем в федоре.

только если в unstable, ну дык понятно, версии софта примерно одинаковые

lazyklimm ★★★★★ ()

Всё правильно, ибо глючные говно-кеды не нужны. Потому Дебиан и «Ъ». :)

zloy_buratino ()

По теме новости: никто и не расстроился =)

anonymous ()
Ответ на: комментарий от sniper21

>2 года сидеть на старье или ломать дистрибутив? Да низачто.

Зачем? сижу на sid, для тех кто боится - есть testing. Stable Дебиана для тех, кому новизна софта не очень существенна, ну или для серверов

lazyklimm ★★★★★ ()

Ну, если бы после KDE 4.5 шел сразу KDE 5.0 - еще был бы повод напрягаться. А поскольку будет в январе (или когда там) KDE 4.6, то если они сейчас включат 4.5, то снова отложится фриз, отложится релиз - а там выйдет новая версия кед, снова бурление говн и т.д. Лучше пускай быстрее релиз делают и тестинг открывают, как раз к 4.6 подоспеют.

NoMad ★★ ()

дистрибутив для людей или люди для дистрибутива? :)

Evil_Wizard ★★★ ()
Ответ на: комментарий от TheMixa

> возьмемем менее быжную и потихноку отловим баги.

)) no comment

Да и KDE-4 сейчас используется теми кто явно не ждет stable


Fedora 14 по вам плачет, явно вам там будет нескучно:

http://fr2.rpmfind.net/linux/RPM/fedora/updates/testing/14/x86_64/debug/kdeba...

Кактус уже вам подали, меньше недели осталось до релиза.
Все на галеры , исправлять кривое )


elipse ★★★ ()

И это новость? Так и было,так и будет.

darkshvein ☆☆ ()
Ответ на: комментарий от Deleted

В бебияне не больше стабильности, чем в федоре.
You are so fat, babe

darkshvein ☆☆ ()

Школота такая школота. Совсем русский и английский язык за лето забыла. А JB, походу, под веществами, раз в таком виде на главную пропустил

anonymous ()

нет пути для хода безграмотных новостей на лор же!

duott ★★★★★ ()

нет пути

Новость не о чём, написанная кривым языком.

anonymous ()

kwin в kde 4.5 при включенных эффектах безбожно тормозит. дома пришлось заменить его на compiz. akonadi в принципе не работает, перепробовал уже все, что только можно. а без него не работает kmail.

anonymous ()

>нет пути для в хода KDE 4.5.0 в Squeeze
Воистину, NO WAI. Впрочем, всё правильно сделали. Захочу кеды — поставлю из experimental.

dogbert ★★★★★ ()

> нет пути для в хода KDE 4.5.0 в Squeeze для в входа????? ппц. школолололор.

Lurker ★★ ()
Ответ на: комментарий от elipse

>Кактус уже вам подали, меньше недели осталось до релиза.

ммм, а я то тут причем? не являюсь ни пользователем федоры, ни кед. Хотя если ктото думает что кеды вдебиане будут стабильны только потомучто это дебиан то это их право:)

TheMixa ★★★ ()

А ещё там написано, что автор письма просил о помощи несколько месяцев назад, но никто не пошевелился. А сейчас уже слишком поздно.

Praporshik ★★ ()
Ответ на: комментарий от annulen

>Исконно русское выражение - NO WAI!

no way же, знаток ......

novitchok ★★★★★ ()
Ответ на: комментарий от TheMixa

> Хотя если ктото думает что кеды вдебиане будут стабильны только потомучто это дебиан то это их право:)

Ok. Да, именно потому, что это Debian ,там будут прикладывать усилия для стабильности.

Хотя , я не пользуюсь кедами давно.

elipse ★★★ ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.