LINUX.ORG.RU

KDE 4.5.0 не войдет в Debian 6 Squeeze

 ,


0

0

Как сообщил Modestas Vainius в ответном письме к Debian-KDE team:

Независимо от того, какое качество пакета, нет пути для входа KDE 4.5.0 в Squeeze. Даже 4.4.5 должны оставаться в unstable до релиза Squeeze. Только экспериментальная ветка полностью открыта для нового ПО.

Таким образом, Debian подтверждает свои жесткие требования к ПО, входящему в их дистрибутив. Пользователи Debian могут воспользоваться KDE 4.5 только компилируя самостоятельно, либо ждать появления пакета в репозитории experimental.

>>> Оригинальное письмо на английском языке

★★

Проверено: JB ()

Ответ на: комментарий от Ubuntu1004

> недопиленные кеды в дебиане не нужны.

Поправка: кеды в стабильном дебиане не нужны.

AEP ★★★★★ ()
Ответ на: комментарий от darkshvein

>>абанта отличается тем ,что кеды там собранные но недопиленные, а дебьяне отбаженные уже.

ага, утешай себя

Klayman ()
Ответ на: комментарий от anonymous

В Федоре в одном релизе багов больше, чем во всех релизах дебьяна вместе взятых.

В 13-й Федоре поток обновлений не был таким уж большим, а значит багов было не так уж много. Сама система с момента установки работает стабильно. Правда, у меня Гном, а про Кеды не знаю.

vold ★★★★★ ()
Ответ на: комментарий от elipse

>Подобное легкомыслие трудно мне представить в Debian.

Мастер Йода, перелогинтесь.

По теме. Новость ни о чём.

Tigger ★★★★★ ()
Ответ на: комментарий от sv75

И с учетом возможного релиза в начале лета ?
И с учетом постоянных причитаний, что каждая новая версия кед безповоротно и чудовищно лучше предыдущей ?)

А koffice аж два критических бага - ну хоть выбрасывай ОО.)

elipse ★★★ ()

Меня больше занимает вопрос, почему в Дебиан не взять Firefox (ну то есть iceweasel, конечно) 3.6 и приходится пользоваться 3.5?

Vudod ★★★★★ ()
Ответ на: комментарий от Vudod

>Меня больше занимает вопрос, почему в Дебиан не взять Firefox (ну то есть iceweasel, конечно) 3.6 и приходится пользоваться 3.5?

в experimental есть

Turbid ★★★★★ ()
Ответ на: комментарий от Vudod

Из-за разных необходимых версий xulrunner .
По этой же причине ,не обновляется и версия iceweasel 3.06 в Lenny.
А xulrunner используется еще и другими программами в дистре.

elipse ★★★ ()
Ответ на: комментарий от elipse

> а прикинь % багов от кед

Как посчитать процент багов от кед понятно - результаты поиска по Maintainer: Debian Qt/KDE Maintainers || Debian KDE Extras Team || Debian Krap Maintainers

А как посчитать процент багов от гнома?

reader ()
Ответ на: комментарий от reader

использовать вашу технологию из «понятно » ? ))

elipse ★★★ ()
Ответ на: комментарий от elipse

В целом koffice две ошибки, одна из которых - в зависимостях пакета. В одном abiword - две ошибки. :)

reader ()
Ответ на: комментарий от elipse

> использовать вашу технологию из «понятно » ?

Debian GNOME Maintainers отвечают только за малую часть пакетов, есть еще Evolution Maintainers, Telepathy maintainers и куча пакетов из состава гнома, за которые отвечает один человек как их все пересчитать?

reader ()
Ответ на: комментарий от reader

Вот ты нормальный ?
Есть список, я сказал «прикинте %» , а тебе надо - считай сам по всему дистру, мантейнерам и пакетам.

elipse ★★★ ()
Ответ на: комментарий от Turbid

> rpm? no way

Почему? ) rpm же лучше гораздо, чем deb.

Nxx ★★★★★ ()
Ответ на: комментарий от anonymous

> Вообще-то это не так. В 11.3 — KDE 4.4.4, в 11.4 будет KDE 4.6 по заявлением мейнтейнеров opensuse.

Да, в основном репозитории 4.5 нет, но есть в дополнительном (тоже официальном).

Nxx ★★★★★ ()
Ответ на: комментарий от elipse

>И с учетом постоянных причитаний, что каждая новая версия кед безповоротно и чудовищно лучше предыдущей ?)

Самое забавное, что КДЕ 4.5 действительно лучше предыдущей 4.4.5 - работает быстрее, памяти жрет меньше, смотрится более цельно. Глюки во сновном связаны с убогими видюхами от интела (финский пИнгвин сломал кмс в ядре) и с кривыми руками собирателей пакетов, коим кубунтоделы прославились во веки.

GluckMan ★★★ ()
Ответ на: комментарий от GluckMan

Нестабильность в софта - это когда у одного все хорошо, а другого все плохо.


Глюки во сновном связаны с убогими видюхами от интела (финский пИнгвин сломал кмс в ядре) и с кривыми руками собирателей пакетов, коим кубунтоделы прославились во веки.


Ну да, ну да . Кеды хороши, а вот их все собрать правильно никак не могут.
- старая удобная песенка.

elipse ★★★ ()

>нет пути для входа KDE 4.5.0 в Squeeze

facepalm.jpg

нет никакой возможности для включения KDE 4.5.0 в Squeeze же!

А KDE 4.5 по стабильнее 4.4.5. У меня на сусе много косяков вылечило. Например, в 4.4.5 окуляр fb2 не открывал. И ещё по мелочи. Так что, имхо, зря они так.

anonymous ()

Всё правильно сделали.

anonymous ()

В чём новость? Сказали ещё при заморозке, что не войдёт в сквизи.

melkor217 ★★★★★ ()
Ответ на: комментарий от anonymous

>kwin в kde 4.5 при включенных эффектах безбожно тормозит

Надо было в настройках хорошенько покапаться - и чудо! Все летает! Не помню как там пункт в меню обзывается, внутри что-то вроде высокое разрешение экрана низкая нагрузка на процессор - выбираешь и все становится намного быстрее.

anonymous ()
Ответ на: комментарий от anonymous

>> Надо было в настройках хорошенько покапаться - и чудо! Все летает!

как всегда

kto_tama ★★★★★ ()

«Нет пути» эта пять, мой надмозг сошел с ума. А чего вариант гугловского переводчика не вставили? Еще круче ведь звучит:

«Независимо от того, пакет качества будущих версиях, не существует способа KDE 4.5 может вступить Сожмите»

Замените на что-нибудь более приличное, пока это не стало здесь очередным недо-мемом.

Например на: «Независимо от того, насколько качественным будет пакет в будущих версиях, включение KDE 4.5.0 в Squeeze невозможно».

another ★★★★★ ()
Ответ на: комментарий от Ubuntu1004

> плюсую нещадно - кеды нигде не нужны.

//obvious fix

another ★★★★★ ()

В чем новость? Ожидалось, что kde 4.5.0 войдет в Squeeze?

Buy ★★★★★ ()

Заморозка уже была, ничего добавлять не будут нового. Спасибо, Кэп...

ma1uta ★★ ()

Да прям там проблема века, воткнут большинство из кед 4.4 а трей воткнут из 4.5 - и кто заметит?

fooser ()
Ответ на: комментарий от elipse

> И с учетом постоянных причитаний, что каждая новая версия кед бесповоротно и чудовищно лучше предыдущей ?)

Чего-то мне это напоминает:
«Новая версия %softwarename% работает в 100500 раз лучше предыдущей»
«Добавлено много новых each(%perdelkaname%)»
«Аппаратные требования снижены относительно следующей версии»
«Добавлено много фич, которые вам понадобятся целых 1,5 раза в жизни»

wait, oh shi--, этож оффтопик, живо на болгенос!

anonymous ()

Из того, что не войдёт в Debian Squeeze, можно слепить примерно 17000 новостей. Почему на главной только одна?

LorReader ()
Ответ на: комментарий от Reset

Почему на Лоре так много пятизвездочных троллей?

Ну ладно я, анонимус, что с меня возьмешь, но у этого целых 5 звезд (т.е. 10к постов минимум, если я не ошибаюсь), что-то здесь не так..

anonymous ()
Ответ на: комментарий от anonymous

>Почему на Лоре так много пятизвездочных троллей?

ЖжошЪ, анонимус )))))

anonymous ()
Ответ на: комментарий от Vudod

> Меня больше занимает вопрос, почему в Дебиан не взять Firefox (ну то есть iceweasel, конечно) 3.6 и приходится пользоваться 3.5?

Потому что deb.

Nxx ★★★★★ ()
Ответ на: комментарий от Freiheits-Sender

> А в .dеb уже появился аналог dеltа rpm?

delta rpm - это далеко не самое важное преимущество rpm. Я бы даже сказал, что это мелочь.

Nxx ★★★★★ ()
Ответ на: комментарий от Nxx

Ты так говоришь как будто они, эти преимущества, вообще есть. В основном свистелки и перделки. Так же как стразы на женской сумочке - круто, но нефункционально. Deb уже сейчас умеет все что нужно, остальное догонит со временем. В большинстве случаев разницы между deb и rpm нет.

anonymous ()
Ответ на: комментарий от Nxx

> Меня больше занимает вопрос, почему в Дебиан не взять Firefox (ну то есть iceweasel, конечно) 3.6 и приходится пользоваться 3.5?

Потому что deb.

лолшто?!

что ж так мелко-то, а? Это мировой заговор жидо-массонов! Правду не задушишь!

anonymous ()

Я не сильно огорчился. Ждем в лучших бекпортах мира!

ShTH ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.