LINUX.ORG.RU

Вышел Catalyst 10.4

 , ,


0

0

Основные изменения:

  • Добавлена поддержка X-сервера 1.7.x
  • Улучшена производительность в приложениях требующие старшие версии OpenGL, например таких как Unigine Heaven
  • Официально поддерживается Ubuntu 10.04 LTS (драйвера есть в официальном репозитории Ubuntu)
  • Мелкие багфиксы

К сожалению, X-сервер 1.8 не поддерживается и скорее всего не будет поддерживаться в ближайшем будущем.

>>> Подробности

★★★★★

Проверено: maxcom ()

Ответ на: комментарий от andreykyz

>Встроенная видюха от Intel со свободными официальными дровами - вот правильный выбор.

Кроме CPU Intel, еще есть и AMD...

anonymous ()
Ответ на: комментарий от andreykyz

>Встроенная видюха от Intel со свободными официальными дровами - вот правильный выбор.

Ты еще скажи что с ним проблем не бывает. Про производительность умолчим.

anonymous ()
Ответ на: комментарий от andreykyz

>Встроенная видюха от Intel со свободными официальными дровами - вот правильный выбор.
Какой кочмар.

Booster ★★ ()
Ответ на: комментарий от Booster

Почему объяснить можете? Нет правда, сижу на 1.7 и не понимаю всеобщей печали.

Твоя печаль развеялась только сейчас, когда они сделали поддержку 1.7. Она вернется к тебе, когда твой дистрибутив устареет и ты снова окажешься «в пролете». Произойдет это очень скоро, глазом моргнуть не успеешь.

Лучше всего купить карту NVidia и установить свободный драйвер Nouveau. Встроенное видео Intel тоже вариант. Все остальное — либо проприетарщина (с известными проблемами), либо не совсем свободно (я о блобах, необходимых для свободного драйвера ATI).

sinister666 ★★ ()
Ответ на: комментарий от anonymous

>Ты еще скажи что с ним проблем не бывает. Про производительность умолчим.

У вас были проблемы с процессором? Я вас поздравляю премия «лох вселенского масштаба» теперь ваша...

anonymous ()
Ответ на: комментарий от sinister666

>Твоя печаль развеялась только сейчас, когда они сделали поддержку 1.7. Она вернется к тебе, когда твой дистрибутив устареет и ты снова окажешься «в пролете». Произойдет это очень скоро, глазом моргнуть не успеешь.
Устареет это как? Недавно сидел на 1.6, как-только появились дрова, тут же в генту размаскировали 1.7. Но разницы кроме цифры я никакой не заметил.

Booster ★★ ()

А скажите, как это все под Сусю 10.3 собрать? Суся последняя, х86_64, Milestone 6. А то драйвер скачал, ран запустил, а он мне - unnsupported distro, и приходится сидеть на ужасном x11 radeonhd.

A ATI официальную репу пока только на 11.2 сделали, да и то там дрова в rpm не свежие ...

:(

UkrMaks ()
Ответ на: комментарий от Booster

И печали у меня не было и с 1.6. Откуда же у вас печаль?

Booster ★★ ()
Ответ на: комментарий от Booster

>тут же в генту размаскировали

Ну, Gentoo — это разговор особый :-) С ним всегда проблем куда меньше, чем с другими дистрибутивами, что данный пример и демонстрирует.

Но все остальные с дровами ATI страдают по полной.

sinister666 ★★ ()
Ответ на: комментарий от sinister666

А что все дистрибы уже перешли на 1.8? Что-то меня одолевают сомнения. Ну а если кто-то юзает исключительно тестинг, то это его проблемы.

Booster ★★ ()
Ответ на: комментарий от sinister666

>установить свободный драйвер Nouveau

На нём есть 3д без прошивки? =)

я о блобах, необходимых для свободного драйвера ATI

На нём есть 3д без прошивки (без кмс и без прерываний), да и уж очень жёстко бояться прошивки XD

nvbn ()
Ответ на: комментарий от sinister666

>Но все остальные с дровами ATI страдают по полной.

Ubuntu 10.04 с ATI HD 3200 у меня не страдают. Все просто работает. ЧЯДНТ?

axel92 ()
Ответ на: комментарий от anonymous

>У вас были проблемы с процессором? Я вас поздравляю премия «лох вселенского масштаба» теперь ваша...

видюха от Intel

Спешу огорчить... ;)

//c:«gayest about», честно

anonymous ()
Ответ на: комментарий от Booster

>А что все дистрибы уже перешли на 1.8?

Нет. Но однажды перейдут. И пользователи бинарных дистрибутивов опять будут плакать.

В общем-то, я тут говорю не о преимуществе xorg-server 1.x над 1.y, а о преимуществах свободного ПО над проприетарным.

sinister666 ★★ ()
Ответ на: комментарий от axel92

У мну тоже всё хорошо. К тому же альтернативы AMD(в смысле текущего приобретения) я пока не вижу. Intel вечная недокарта. Ферма NV сливает RV800.

Booster ★★ ()
Ответ на: комментарий от sinister666

>Нет. Но однажды перейдут. И пользователи бинарных дистрибутивов опять будут плакать.
Далеко не факт. Но почему уже сейчас плачут мне не понятно.

Booster ★★ ()
Ответ на: комментарий от Booster

Ура!!!

Полтора студента из АМД спасли Линух-сообщесво.

QUCS, мне жизненно необходимый ронял иксы сразу. Сколько меня пенали, не работает QUCS - это к ним, че в Федору прешься, так и сидел на F11. А тут 2-е минуты установки и все заработало. Уже скоро выйдет Федора 13, а я буду теперь полгода сидеть F12.

lvi ★★★★ ()

Хм. не увидел ответа чем 1.8 лучше 1.7. Насколько я помню там HAL выкинули, ещё что нибудь есть?

az-best ()

fedora 12
radeon 2400 hd
ставлю, собирают модули. ухожу в ребут. возвращаюсь - черный экран с белыми вкраплениями. притом видно, что за этим непотребством потом всплывает окно логина в виде огромного белого пятна на полэкрана. что делать а? из ошибок в xorg.log только fglrx что-то там low memory

menhater ()
Ответ на: комментарий от anonymous

>Не только Марк делает свое дело. Делайте нормальный X-Server, который можно будет легко поддерживать при переходе с версии на версию или не гоните так, простоянно все меняя. Что, это производитель должен затачивать свои драйвера под X-Server? Ну думайте так, если хотите. Пишет-то все равно АМД.

Когда жалуется один клиент - можно закрыть глаза, когда миллион - нужно что-то делать. АМД не продает свои продукты с ОС, почему-то под Win7 драйвера чуть ли не моментально появились.

gh0stwizard ★★★★★ ()
Ответ на: комментарий от gh0stwizard

>В АТИ либо тормоза, либо злые дядьки. На носу релиз 1.8, а они только добавили поддержку 1.7.
Он даже ещё не релиз. ^)

Booster ★★ ()
Ответ на: комментарий от Booster

>>Нет. Но однажды перейдут. И пользователи бинарных дистрибутивов опять будут плакать.

Далеко не факт. Но почему уже сейчас плачут мне не понятно.


Последние слезы просто еще не высохли.

sinister666 ★★ ()
Ответ на: комментарий от az-best

>Релиз X Server 1.8, а это так? или Опеннету дали машину времени поганять?:)
Про то что не вышел релиз, не моя утка. ^)

Booster ★★ ()
Ответ на: комментарий от anonymous

>А причем тут прошивка?

Притом, что оппонент говорил про закрытую прошивку, используемую с опенсорсными атишными дровами.

nvbn ()

> Официально поддерживается Ubuntu 10.04 LTS (драйвера есть в официальном репозитории Ubuntu)

Неужели??? Не, я уже боюсь их ставить, мне надоело каждый раз на ноуте систему поднимать.

Давайте ваши лопаты.

Divius ★★ ()
Ответ на: комментарий от nvbn

>Притом, что оппонент говорил про закрытую прошивку, используемую с опенсорсными атишными дровами.

Для nvidia её вроде бы реверснули и сделали тоже свободную. Как с интелом — не в курсе.

anonymous ()

Ужас, да пошли они на Radeon_9600...

FiXer ★★☆☆☆ ()
Ответ на: комментарий от Mrxrrr

> Кто ж вам доктор?

Им доктор - OEMщики. Которые клепают железки на AMD'шных чипсетах и для AMD'шных камней. Собственно говоря, считанные материнки для Атлона обходятся без набортного видео (опять же от AMD), а для ноутбуков - это вообще, считай, обычное дело...

P.S. Нет, себе я хоть и взял Athlon, но выбрал материнку без видео и воткнул туда 9800GT, завелось, как и ожидалось, на ура, осталось только убедиться, что сайлент-селл достаточно охлаждает под нагрузкой...

AlexM ★★★★★ ()
Ответ на: комментарий от AlexM

>а для ноутбуков - это вообще, считай, обычное дело...

А не надо покупать первопопавшийся с АТИ. Есть и вполне годные варианты с нвидией. HP COMPAQ CQ6*, например с нвидией или Интелом.

Mrxrrr ()

уж надеюсь иксы 1.7 не стали хуже 1.6, сколько помню иксы все медлительнее и медлительнее от релиза к релизу ((((

erfea ★★★★★ ()
Ответ на: комментарий от Booster

>Вы в этом вините исключительно AMD? Не иксы и не QUCS?

Как раз иксы, с которые и родные, свободные дрова толком не работают. QUCS тут не причем.

И скоре не только с ATI, я было дошел до отчаяния, стянул лайв сд Электроникс лабс называется, стал с него грузить все домашние машинки - результат один на всех, печальный. Среди машинок бала одна и с NVIDIA 9600.

lvi ★★★★ ()

блин скоро линукс на десктопе будет требовательней к ресурсам чем высоконагруженые сервера и только из-за иксов, опять в top иксы показали большие цифры после серьезного обновления, сколько можно?!

erfea ★★★★★ ()
Ответ на: комментарий от erfea

>блин скоро линукс на десктопе будет требовательней к ресурсам чем высоконагруженые сервера и только из-за иксов, опять в top иксы показали большие цифры после серьезного обновления, сколько можно?!

Если у иксов в top'е 100%, это еще не значит, что виноваты сами иксы.

sinister666 ★★ ()
Ответ на: комментарий от lvi

К предыдущему. Как раз кроме AMD меня никто спасти не смог. Есть еще машина со старым радионом, последний Catalyst 9.3 который его поддерживает. Здесь заколдованный круг.

lvi ★★★★ ()
Ответ на: комментарий от Booster

Аналоги QUCS, не знаю, в gEDA есть какой-то спэйс, помоему больше на цифру заточен. gEDA - это куча отдельных приложений, библиотек, трудно понять, что из всего этого нужно.

lvi ★★★★ ()
Ответ на: комментарий от zloy_starper

> В OpenSUSE до сих пор 1.6 XServer.

В NetBSD (с modular-xorg) и OpenBSD тоже. Зато стабильно ;)

Lothlorien ★★★ ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.