LINUX.ORG.RU

Совместимость видеокарт с «Amnesia: The Dark Descent»

 , , , , , ,


0

0

Разработчики игры «Amnesia: The Dark Descent» просят пользователей протестировать свою видеокарту на совместимость с 3D-движком игры, после чего сообщить о результате. Это поможет им сделать всё необходимое, чтобы игра запускалась на как можно большем количестве разных конфигураций железа/драйверов/ОС.

На данный момент доступны тестовые сборки движка под следующие платформы:

Результат работы должен выглядеть примерно так.

Сообщения об ошибках или их отсутствии нужно оставлять в теме на форуме Frictional Games. В первом сообщении этой же темы есть инструкции.

>>> Подробности

Deleted

Проверено: JB ()

нахер надо шото тестить еси она платная

anonymous ()
Ответ на: комментарий от snizovtsev

> На ноуте с Intel X3100 и Ubuntu 10.04 первые несколько тестов прошли, далее писало ошибки, а потом упали иксы.

Подтверждаю.

anonymous ()

Ну потестил ради прикола. Всё пашет. Причём и нативная Linux'ая и под Wine.

alex@alex-desktop:~$ lsb_release -a
No LSB modules are available.
Distributor ID:   Ubuntu
Description:   Ubuntu 10.04.1 LTS
Release:   10.04
Codename:   lucid
alex@alex-desktop:~$ uname -a
Linux alex-desktop 2.6.32-24-generic #41-Ubuntu SMP Thu Aug 19 01:38:40 UTC 2010 x86_64 GNU/Linux
alex@alex-desktop:~$ glxinfo | grep OpenGL
OpenGL vendor string: ATI Technologies Inc.
OpenGL renderer string: ATI Radeon HD 4800 Series
OpenGL version string: 3.2.9756 Compatibility Profile Context
OpenGL shading language version string: 1.50
OpenGL extensions:
alex@alex-desktop:~$ wine --version
wine-1.2

Root-msk ★★★★★ ()
Ответ на: комментарий от anonymous

> нахер надо шото тестить еси она платная

нахер не нужен анонимус, даже даром

rtvd ★★★★★ ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.