LINUX.ORG.RU
ФорумTalks

Пользователям Ubuntu

 , , , ,


0

2

Не первый раз замечаю, что с LTS релизами практически нету проблем, но когда говоришь пользуйся долгосрочкой - отсылают и едят кактус дальше. Предлагаю в предупреждение, которое появляется при создании новой темы («Просьба ко всем, добавляющим темы в форум:») вписать что-то типа «Если у вас проблемы с Ubuntu, значит у вас не LTS. Если у вас LTS, то можете создавать тему». Любителей нагадить прошу перед отправкой сообщения убиться насмерть.

★★★★★

«Если у вас проблемы с Ubuntu, значит у вас не LTS. Если у вас LTS, то можете создавать тему»

да можно и без LTS создавать, только пусть добавляют тег «ссзб»

lazyklimm ★★★★★ ()
Ответ на: комментарий от cinyflo

Объясню нубопроблему: я запускаю с флешки Ubuntu 12.04. Но ядро старое (могу, конечно, ошибаться, но во всех новых дистрах проблема исчезла), мою сетевуху дистр просто не видит => инета я даже по кабелю не имею (по крайней мере, в моей голове такая связь, как на самом деле - хз). Wi-Fi вообще хочет проприетарные дрова (знаю, ССЗБ с железками). По итогам - инета нет. Что делать?

evilmanul ()
Ответ на: комментарий от evilmanul

Это скорее исключение, подтверждающее правило. Вы наверное правы.

cinyflo ★★★★★ ()
Ответ на: комментарий от cinyflo

Потому и сижу на восьмёрочке, да истерики на ЛОРе закатываю, поломав все дистры, где хоть что-то работало. ССЗБ в квадрате.

evilmanul ()
Ответ на: комментарий от evilmanul

У тебя нет другого компьютера? Ну и у ядра нет зависимостей.

Да и с той же восьмёрочки можно. Подобное проходил, когда по pptp в интернет ходил, но в дефолтной поставке дистров pptp не было.

Artificial_Thought ★★★★ ()
Последнее исправление: Artificial_Thought (всего исправлений: 1)
Ответ на: комментарий от evilmanul

из репозитория же, у ядра обычно дополнительных зависимостей нет, либо минимум (типа initramfs-tools).

lazyklimm ★★★★★ ()
Ответ на: комментарий от cinyflo

Не, серьёзно. Найти компьютер с работающим интернетом практически не проблема. Не, есть места, где даже сотовой связи и электричества нет, и они иногда даже довольно близко, но всё же.

Artificial_Thought ★★★★ ()
Ответ на: комментарий от cinyflo

Lenovo G780, с мелкими шаманствами в конфигурации. Не удосужился проверить железо нормально - бралось в спешке, за пару дней до отъезда.

evilmanul ()

уже два релиза убунты обновил без переустановки (с версии 12.10) и все ок. проблемы даже сами по себе решались. Так что кому как повезет.

ipeacocks ★★★★★ ()
Ответ на: комментарий от evilmanul

Ну, это не очень-то зависит от LTS-ности. В 13.04 ведь работала же, хоть это и не был LTS.

valentin_v13 ★★★ ()

LTS тоже грешит раздражающими багами. Одна переключалка чего стоит, мало того, что индикатор часто отображает не ту раскладку, так ещё и не работает опция дефолтной раскладки для новых окон. А ещё программы любят падать, как будто это в порядке вещей. Не часто, но пару раз в неделю случается.

eugeno ★★★★★ ()

Предлагаю в предупреждение, которое появляется при создании новой темы («Просьба ко всем, добавляющим темы в форум:») вписать что-то типа «Если у вас проблемы с Ubuntu, значит у вас не LTS. Если у вас LTS, то можете создавать тему»

Предлагаю полный запрет на создание тем рачеводами и гентушниками

Valkeru ★★★★ ()
Последнее исправление: Valkeru (всего исправлений: 1)

Предлагаю в предупреждение, которое появляется при создании новой темы («Просьба ко всем, добавляющим темы в форум:») вписать что-то типа «Если у вас проблемы с Ubuntu, значит у вас не LTS. Если у вас LTS, то можете создавать тему».

«Если у вас проблемы с Arch Linux, значит вы накачали апдейтов. Если вы не качали апдейтов, то можете создавать тему»

BMX ★★☆ ()

Полностью согласен с ТС.

Сам юзаю 10.04 LTS и доволен. Так же имел опыт работы на 12.04 LTS (с MATE) - проблем не было.

neocrust ★★★★★ ()
Ответ на: комментарий от evilmanul

Там же всё протухшее, не?

Сразу видно человека, который ни разу не юзал LTS и не слышал о PPA.

Часть основных пакетов там всегда свежая, а чего не хватает - всегда можно поставить из PPA.

neocrust ★★★★★ ()
Ответ на: комментарий от evilmanul

как я возьму и впилю новую версию без интернета?

Умник, а как ты впилишь новую версию без интернета в любой другой дистрибутив?

neocrust ★★★★★ ()
Ответ на: комментарий от evilmanul

Для LTS выходят промежуточные версии с бэкпортами ядра и графического стека. Таким образом, в 12.04.3, которая доступна сейчас, ядро 3.8 и mesa 9.1, а в 12.04.4, которую ждем в январе, будет 3.11 + mesa 9.2.

ArtKun ★★★★★ ()

лучше впиливать предупреждение про дуалбут и виртуалочки, у тех кто просто пользуется убунтой в обычной работе, а не набегами, проблемы минимальны.. страдают в основном те кто поставили «напосмотреть»

mingtom ()

Написанное вами верно в отношении Ubuntu, но не относится к Kubuntu.

RussianNeuroMancer ★★★★★ ()

LTS в плане процесса разработки абсолютно ни чем не отличается от обычного релиза - после выхода глюкодром.
В 12.04.3 установщик до сих пор работает некорректно. То есть систему то он ставит, но некоторые вещи в нем не работают (конкретно: 1. Добавление русской раскладки при установке вовсе не значит, что она будет доступна сразу после установки. Её опять придется добавлять в ручную. 2. галочка «установить обновления при установке» не работает, сразу после установки приходится устанавливать ещё целую тучу обновлений).
Аплет установки проприетарных драйверов при установке расширений гостевой системы virtualbox смело снес мне все иксы под чистую. Короче, убунта такая убунта.

Polugnom ★★★★★ ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.