LINUX.ORG.RU
ФорумTalks

На Яндекс.Видео работает HTML5 Video в формате OGG Theora

 ,


0

0

У меня Firefox 3.6. Я писал новость на ЛОР о 4-м и читал все последующие и не увидел ничего такого, ради чего я захотел бы обновиться. Но начиная с 4 версии сильно выросло потребление памяти, поэтому я оставил браузер Firefox 3.6.

Смотрю сайт http://staroetv.su/, все видео ссылаются на Яндекс.Видео. Однажды я отключил Flash Player в «Инструменты > Дополнения» и зашёл на этот сайт. Всё работает через HTML5! И это несмотря на то что не работает YouTube, потому что на YouTube - WEBM, а Firefox 3.6 поддерживает только Ogg Theora и Ogg Vorbis. Полистав видео я нашёл несколько неработающих, но их оказалось меньшинство.

Причины того что люди вводят на своих сайтах HTML5 Video, я думаю, общеизвестны (например). Однако на большинстве сайтов это началось только недавно, когда это сделал YouTube, а значит, когда появился WebM. Приятно то, что Яндекс сделал это раньше других, которые упирались и тянули с этим.

room_full_of_people_who_care.jpg

wxw ★★★★★ ()

staroetv.su

о, я думал, я один такой повёрнутый на старом тв

DoctorSinus ★★★★★ ()
Последнее исправление: DoctorSinus (всего исправлений: 1)

HTML5 Video в формате OGG Theora

Т.е. хуже по качеству и по размеру? Кому это надо?

Ok ()

У меня Firefox 3.6. Я писал новость на ЛОР о 4-м и читал все последующие и не увидел ничего такого, ради чего я захотел бы обновиться. Но начиная с 4 версии сильно выросло потребление памяти, поэтому я оставил браузер Firefox 3.6.

Ты хоть выглядывай из криокамеры иногда. В шестнашке уже все пофикшено.

buddhist ★★★★★ ()

Как запустить фирефохэ без флеша, не удаляя последний? -safe-mode не помогает.

Ttt ☆☆☆☆☆ ()
Ответ на: комментарий от Ttt

> Как запустить фирефохэ без флеша, не удаляя последний? -safe-mode не помогает.

В «Инструменты > Дополнения» открыть последнюю вкладку и нажать «Отключить».

ZenitharChampion ★★★★★ ()
Последнее исправление: ZenitharChampion (всего исправлений: 1)

все правильно, флеш не нужен, по крайней мере для видео. яндекс молодцы

Mr_Gentoo ()
Ответ на: комментарий от kto_tama

Ты думаешь что я подумаю «ой-ой-ой, у всех уже Firefox 19 - я теперь тоже должен установить Firefox 19, или все не будут со мной общаться»? Но я так не подумаю.

ZenitharChampion ★★★★★ ()
Последнее исправление: ZenitharChampion (всего исправлений: 1)
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.