LINUX.ORG.RU

Смысла в 1.4 будет немного. У них второе чётное число - стабильная ветка, нечётное - девелоперская. Соответственно, сейчас актуальны ветки 1.2 и 1.3. Все фичи пилятся в 1.3 - поэтому все сидят на 1.3.X. Аналогично будет и с ветками 1.4 и 1.5.

carasin ★★★★★ ()
Ответ на: комментарий от geekless

Официальный ответ тех поддержки 2гиса-" наша программа будет кросплатформенной,а пока используйте стабильное вино".

Ubuntu1204LTS ()

Да, Wine молодец. Вчера в Bulletstorm с топовой видеокартой выдал на самых низких настройках аж 10! FPS.

Yasenfire ()
Ответ на: комментарий от theurs

Пишут, что как минимум запускается. Дальше разработчики не проверяли за неимением аккаунта mail.ru.

RussianNeuroMancer ★★★★★ ()
Ответ на: комментарий от geekless

Во, знакомая ситуация. У меня в wine 3 или 4 мелких проги работают иногда и 2gis до кучи. Если бы не 2gis, обновился бы, а так юзаю 1.1

LexArt ★★ ()

Скоро WINE будет стабильнее венды.

CYB3R ★★★★★ ()
Ответ на: Пожалуйста от Ubuntu1204LTS

Благодарствую.

  • COM macros cleanup (great progress already made here).

Это, случаем, не работа ли с последовательными портами? А то эта фича мне бы пригодилась.

carasin ★★★★★ ()
Ответ на: комментарий от Ubuntu1204LTS

> опенсорсное третегеройнообразное?

Понятия не имею. Я в своё время наигрался в 2-х, 3-х и 4-х героев столько, что больше на этот жанр не тянет.

geekless ★★ ()
Ответ на: комментарий от geekless

То есть даже попробовать запустить и поиграть нельзя?

BattleCoder ★★★★★ ()
Ответ на: комментарий от Quasar

> Might and Magic Heroes VI не нужен.

Чрйта? Ты еще скажи, что игры вообще не нужны. :)

pekmop1024 ★★★★★ ()
Ответ на: комментарий от Ubuntu1204LTS

Конечно! И от этого анахронизма, похоже, ещё долго не избавятся.
Большинство софта, используемого мной по работе, как раз работает с этим атавизмом (наладка микропроцессорных устройств релейной защиты и автоматики в энергетике).

carasin ★★★★★ ()
Ответ на: комментарий от geekless

Без понятия, что это такое =] Однако, понимаю, что не то, чего бы мне хотелось.

carasin ★★★★★ ()
Ответ на: комментарий от Quasar

Хватит уже этой толстоты. Вам не нужен - вы и молчите. Никто не заставляет насильно запускать и играть в это.

Я хотел бы просто запустить и посмотреть на это... И для себя уже решить, нужно или не нужно. А не запускается. :(

BattleCoder ★★★★★ ()
Ответ на: комментарий от BattleCoder

Несколько проще третьих, но прикольная. Только за неправильную хронологию в кампании я бы голову оторвал. Прежде чем ее играть, найди в инете правильный порядок прохождения.

pekmop1024 ★★★★★ ()
Ответ на: комментарий от Ubuntu1204LTS

4 хороши. не надо 4.2. Просто игра немного другая. Даже не так, игра сильно другая. Кое в чём лучше, кое в чём хуже третьих. Я не спорю, что третьи - легенда. ;)

пятые больше похожи на третьи... и более современны. хотя некоторых вкусностей не хватает, но атмосферу в целом передают.

на шестые хотел бы посмотреть. вот зачем орать «НЕ НУЖНЫ!!!» даже ни разу не посмотрев?

BattleCoder ★★★★★ ()
Ответ на: комментарий от pekmop1024

Тоже что ли спермёрочку себе поставить? или ХРюшку?.. что лучше? %(

раньше стояла ХРюша... потом сама собой слетела (хоть её и не запускал почти). стабильная такая стабильная.

BattleCoder ★★★★★ ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.