LINUX.ORG.RU

[тут вкусные кеды]Вышел Pardus 2011 alpha


0

0

Hello,

The first testing release of Pardus 2011 is now available for both 32-bit and 
64-bit architectures[1]. Thank you for your help.

Since there are still some issues about Live image, we will not publish a Live 
image for this release. We will prepare Live images for upcoming releases.

In this release of Pardus, base components of KDE 4.5 Software Compilation 
with KDE Network Management interface, Firefox 4. (beta4), GCC 4.5, glibc 2.12 
are included.

Known issues:

* Installation gets stuck on some systems. We're trying to fix this.

* If you try this image in VirtualBox, please use "xorg=driver:fbdev" as 
kernel parameter.

* YALI doesn't support LVM/RAID yet. In upcoming release, we will use new YALI 
with LVM/RAID support.

* There exist some problems in KDE Network Management plasma applet about 
setting network configuration.

Keep in mind that this is an alpha release and because of the fast development 
process, you will get massive number of package updates as more bugs are 
fixed.

We'll be pleased to hear about bug reports and enhancement requests
through our bug tracking system[2]. 

[1] ftp://ftp.pardus.org.tr/pub/pardus/installcd/2011/Alpha/
[2] http://bugs.pardus.org.tr

Оригинал

Отличная новость!
Уже качаю, спасибо. Pardus - один из лучших KDE-дистрибутивов, которые я видел.

neocrust ★★★★★ ()
Ответ на: комментарий от neocrust

Уже скачал, сегодня попробую на вкус.
О впечатлениях приятных и неприятных (которых, надеюсь, не будет или будет в незначительном количестве) отпишусь.

neocrust ★★★★★ ()

Поставил.
К сожалению, альфа она и есть альфа - больше плохих впечатлений, чем хороших.
Немного конкретнее: пардусовские патчи/дополнения/утилиты настройки и прочие вкусности отсутствуют - просто голый KDE 4.5.0, Firefox 4b не запустился, сеть не поднялась (консольные pppoe-setup/pppoeconf/pon/poff естественно отсутствуют), при вторичном запуске отвалился звук. В общем, моё скромное мнение: пока не юзабельно.

neocrust ★★★★★ ()
Ответ на: комментарий от neocrust

А я юзаю Ubuntu 10.10 Alpha с GNOME и вполне юзабельно. По мнению некоторых кедорастов KDE 4.5 УГ и 4.4 лучще.

filosof ()

А зачем он вообще нужен, да еще и со своим форматом пакетов?

pevzi ★★★★★ ()
Ответ на: комментарий от filosof

Дело не в том, что 4.5, а в том, что 4.5.0. К .1/.2 станет куда каклучше и уже == 4.

Viglim ()

Тащемта, вот мой совет тем, кто хочет увидеть вкусные кеды. Ставьте Pardus 2009.2 (текущий стабильный), удивитесь :))

neocrust ★★★★★ ()

да пардус вещь хорошая, но напряшает их пакетныый менеджер

SAA ★★★ ()
Ответ на: комментарий от SAA

> но напряшает их пакетныый менеджер

А что в нем не так?

neocrust ★★★★★ ()
Ответ на: комментарий от Viglim

> Дело не в том, что 4.5, а в том, что 4.5.0.
Не всем понятно, почему багфикс-релиз предложил такой багфикс, что даже в арче две недели не попадал в стабильный репозиторий.

metar ★★★ ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.