LINUX.ORG.RU

помогите настроить pulse

 , , ,


1

1

не так давно, для корректной аботы скайпа и некоторых игр удалил пульсу.

всё было неплохо, но вот раздражает тихий звук во флэше- фильмы смотреть невозможно- выкручиваешь звук на максимум и вроде норм в фильме, но если какое-то звуковое уведомление, то лопаются барабанные перепонки.

поэтому задумал вернуть пульсу

alsa-plugins-pulse

pulseaudio-equalizer  pavucontrol|  pulseaudio-module-gconf  paprefs pulseaudio pulseaudio-utils pulseaudio-module-jack pulseaudio-module-x11

установил. в итоге нет звука во флэш вообще и в скайпе тоже.

openSUSE 12.3

помогите побороть пульсу, пожалуйста.

★★★★★

Ответ на: комментарий от emissar

можно. но тогда я её зачем-то снес совсем. жалею.

pyometra ★★★★★ ()
Ответ на: комментарий от tyakos

В настройках скайпа пульса выбрана?

при включенной пульсе там ничего кроме неё и нельзя выбрать.

pyometra ★★★★★ ()
Ответ на: комментарий от pyometra

Ну для работоспособности flash нужно лишь alsa-plugins-pulse как мне известно, что, судя твоим логам - установлено. Попробуй удалить /home/user/.config/pulse, и затем killall pulseaudio попробовать, он должен сам перезапуститься.

Больше ничего на ум не приходит

awesomenickname ★★★★★ ()
Ответ на: комментарий от ZenitharChampion

у меня все на максимуме и всё равно тишина почти. но внезапно в одном из роликов нормальный звук оказался. может дело было именно в самих флэшках.

pyometra ★★★★★ ()
Ответ на: комментарий от ZenitharChampion

но, кстати, огромное спасибо. теперь понятно зачем эти бегунки.

pyometra ★★★★★ ()

А она вообще запускается? Включена ли поддержка pulseaudio для текущей звуковой карты в Yast. а если start-pulseaudio-kde из терминала. Но это если звука вообще нет.

А если есть, то мне помнится что для скайпа кажется libxine2-pulse нужен был, но могу и ошибаться.

lberserq ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.