LINUX.ORG.RU

Ошибка обновлений

 , , ,


0

1

После установки всякого... пишет ошибку обновления, пробовал через терминал, пишет:

sudo zypper update
Получение метаданных репозитория "google-chrome" ...............................[готово]
Сбор кэша репозитория "google-chrome" ..........................................[готово]
Загрузка данных о репозиториях...
Чтение установленных пакетов...

179 обновлений НЕ будут установлены:
  alsa alsa-oss alsa-plugins alsa-plugins-pulse alsa-utils audacious audacious-lang
  audacious-plugins audacious-plugins-extra audacious-plugins-lang dvd+rw-tools ffmpeg-3
  ffmpeg-3-libavcodec-devel ffmpeg-3-libavdevice-devel ffmpeg-3-libavfilter-devel
  ffmpeg-3-libavformat-devel ffmpeg-3-libavresample-devel ffmpeg-3-libavutil-devel
  ffmpeg-3-libpostproc-devel ffmpeg-3-libswresample-devel ffmpeg-3-libswscale-devel
  ffmpeg-3-private-devel gstreamer gstreamer-lang gstreamer-plugins-base
  gstreamer-plugins-base-lang gstreamer-plugins-good gstreamer-plugins-good-lang lame
  liba52-0 libao4 libao-plugins4 libasound2 libass9 libaudcore5 libaudgui5 libaudqt2
  libaudtag3 libavc1394-0 libavcodec57 libavdevice57 libavfilter6 libavformat57
  libavresample3 libavutil55 libbluray2 libbs2b0 libburn4 libcaca0 libcdda_interface0
  libcdda_paranoia0 libcddb2 libcdio_cdda2 libcdio_paranoia2 libcelt0-2 libchromaprint1
  libcue2 libdc1394-22 libdv4 libdvbpsi10 libdvdnav4 libdvdread4 libebml4 libfftw3-3
  libFLAC++6 libFLAC8 libftgl2 libGLEW2_1 libgme0 libgsm1 libgstallocators-1_0-0
  libgstapp-1_0-0 libgstaudio-1_0-0 libgstfft-1_0-0 libgstgl-1_0-0 libgstpbutils-1_0-0
  libgstphotography-1_0-0 libgstreamer-1_0-0 libgstriff-1_0-0 libgstrtp-1_0-0
  libgstrtsp-1_0-0 libgstsdp-1_0-0 libgsttag-1_0-0 libgstvideo-1_0-0 libid3tag0
  libisoburn1 libisofs6 libjack0 libjte1 libkate1 liblavfile-2_0-0 liblavjpeg-2_0-0
  liblavplay-2_0-0 liblavrec-2_0-0 liblcms2-2 liblilv-0-0 libmad0 libmatroska6
  libmjpegutils-2_0-0 libmms0 libmodplug1 libmp3lame0 libmpcdec5 libmpeg2-0
  libmpeg2encpp-2_0-0 libmpg123-0 libmplex2-2_0-0 libmusicbrainz4 libmusicbrainz5-1
  libogg0 liboggkate1 libopenmpt0 libopus0 libopusfile0 liborc-0_4-0 libportaudio2
  libpostproc54 libprojectM-qt5-2 libpulse0 libpulse-mainloop-glib0 libquicktime0
  librasqal3 libraw1394-11 librubberband2 libsamplerate0 libschroedinger-1_0-0
  libserd-0-0 libshout3 libsidplayfp4 libsndfile1 libsord-0-0 libsox3 libsoxr0 libspeex1
  libspeexdsp1 libsratom-0-0 libsuil-0-0 libswresample2 libswscale4 libtag1 libtheora0
  libtheoradec1 libtheoraenc1 libtwolame0 libvamp-hostsdk3 libvcdinfo0 libvigraimpex11
  libvlc5 libvlccore9 libvorbis0 libvorbisenc2 libvorbisfile3 libwavpack1
  libwebrtc_audio_processing1 libzimg2 libzvbi0 mjpegtools mpg123-openal mpg123-pulse
  mpv mpv-bash-completion pulseaudio pulseaudio-bash-completion pulseaudio-lang
  pulseaudio-module-bluetooth pulseaudio-module-gconf pulseaudio-module-jack
  pulseaudio-module-lirc pulseaudio-module-x11 pulseaudio-module-zeroconf
  pulseaudio-utils smplayer smplayer-lang sox vcdimager vorbis-tools vorbis-tools-lang
  xorriso youtube-dl

Нечего выполнять.


Не внимательно прочел:

Signature verification for Repository packman failed 

seroff ()

Не вижу здесь никакой ошибки.

gasinvein ★★★ ()

Здравствуйте.

Вы можете посмотреть список ваших репозиториев:

zypper lr -d
Далее, следует найти порядковый номер нужного репозитория (с повреждённым ключом) и выполнить команду, которая удалит старый ключ и запросит новый в дальнейшем:
zypper clean -m порядковый_номер

Если совет вам помог, то, пожалуйста, помогите и вы мне, зарегистрируйтесь и проголосуйте за баг здесь: https://bugreports.qt.io/browse/QTBUG-72260

С уважением,

anonymous ()
Ответ на: комментарий от anonymous

Спасибо за помощь, регистрант, вопрос с багом решён.

С уважением,

anonymous ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.