LINUX.ORG.RU

zypper dup на packman

 , ,


0

1

Заколебало меня вот такое при подключении пакмана

Следующие обновления НЕ будут установлены:
gstreamer gstreamer-0_10 gstreamer-0_10-plugin-esd 
  gstreamer-0_10-plugin-gnomevfs gstreamer-0_10-plugins-bad 
  gstreamer-0_10-plugins-bad-lang gstreamer-0_10-plugins-base 
  gstreamer-0_10-plugins-good gstreamer-0_10-plugins-ugly gstreamer-plugins-bad 
  gstreamer-plugins-base gstreamer-plugins-good gstreamer-plugins-ugly 
  gstreamer-utils libgstapp-0_10-0 libgstapp-1_0-0 libgstaudio-1_0-0 
  libgstbasecamerabinsrc-0_10-23 libgstbasecamerabinsrc-1_0-0 
  libgstbasevideo-0_10-23 libgstcodecparsers-0_10-23 libgstcodecparsers-1_0-0 
  libgstfft-1_0-0 libgstinterfaces-0_10-0 libgstpbutils-1_0-0 
  libgstphotography-0_10-23 libgstphotography-1_0-0 libgstreamer-0_10-0 
  libgstreamer-1_0-0 libgstriff-1_0-0 libgstrtp-1_0-0 libgstrtsp-1_0-0 
  libgstsdp-1_0-0 libgstsignalprocessor-0_10-23 libgsttag-1_0-0 
  libgstvdp-0_10-23 libgstvideo-1_0-0 libmjpegutils-2_0-0 libopus0 
  libquicktime0 mjpegtools typelib-1_0-Gst-1_0 typelib-1_0-GstAudio-1_0 
  typelib-1_0-GstPbutils-1_0 typelib-1_0-GstTag-1_0 typelib-1_0-GstVideo-1_0 
Я и подумал а почему бы просто не обновиться zypper dup до того что пакман предлагает? Комп в основном для мультимедия. Очень плохо все это будет? Если важно использую openSUSE 13.1 c GNOME, без пульсы.

Да ничего страшного не должно произойти (я всегда так делал, но нынче просто деактивировал Packman)

awesomenickname ★★★★★ ()
Ответ на: комментарий от awesomenickname

Обновился в общем, буду учиться на своих победах ошибках

teisatsu ()

Можно. Dup - он ищет самые новые пакеты по _всем_ подключенным репозиториям и обновляет. Up - то же самое, но без смены репозиториев (хотя настраивается).

abcarado ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.