LINUX.ORG.RU

Отстал от жизни: куда делся mencoder?

 , , , ,


0

1

Надо было мне конвертнуть вавку в OGG. Раньше я делал так:

mencoder file.wav file.ogg


Даю команду: mencoder. Нет такой программы. (пакет mplayer установлен)

Пытаюсь установить mencoder:

# apt-get install mencoder
This may mean that the package is missing, has been obsoleted, or
is only available from another source
However the following packages replace it:
  mplayer

E: Package 'mencoder' has no installation candidate


Теперь такого пакета даже нет.

Куда делся mencoder, и что его нынче заменяет?

★★★★★
Ответ на: комментарий от KRoN73

Которого теперь заменили на ffmpeg :D

aptitude show libav-tools
Пакет: libav-tools                               
Версия: 7:3.1.3-1
Состояние: не установлен
Мульти-архитектура: сторонняя
Приоритет: дополнительный
Раздел: oldlibs
Сопровождающий: Debian Multimedia Maintainers <pkg-multimedia-maintainers@lists.alioth.debian.org>
Архитектура: all
Размер в распакованном виде: 85,0 k
Зависимости: ffmpeg
Ломают: libav-tools-links (< 7:2.7.2-2~)
Заменяют: libav-tools-links (< 7:2.7.2-2~)
Описание: Compatibility links for libav-tools (transitional package)
 FFmpeg is the leading multimedia framework, able to decode, encode,
 transcode, mux, demux, stream, filter and play pretty much anything that
 humans and machines have created. It supports the most obscure ancient
 formats up to the cutting edge. 
 
 This is a transitional package that provides the following links: 
 * avconv  -> ffmpeg 
 * avplay  -> ffplay 
 * avprobe -> ffprobe 
 This package can be removed, when nothing uses the av* program names
 anymore.
Сайт: https://ffmpeg.org/
Метки: role::shared-lib

redgremlin ★★★★★ ()