LINUX.ORG.RU

google-earth debian 8

 


0

1

как всё же его установить?

# apt-get install google-earth-stable
Чтение списков пакетов… Готово
Построение дерева зависимостей       
Чтение информации о состоянии… Готово
Некоторые пакеты невозможно установить. Возможно, вы просите невозможного,
или же используете нестабильную версию дистрибутива, где запрошенные вами
пакеты ещё не созданы или были удалены из Incoming.
Следующая информация, возможно, поможет вам:

Пакеты, имеющие неудовлетворённые зависимости:
 google-earth-stable : Зависит: ia32-libs но он не может быть установлен
E: Невозможно исправить ошибки, у вас отложены (held) битые пакеты.
 apt-get install ia32-libs
Чтение списков пакетов… Готово
Построение дерева зависимостей       
Чтение информации о состоянии… Готово
Package ia32-libs is not available, but is referred to by another package.
This may mean that the package is missing, has been obsoleted, or
is only available from another source
However the following packages replace it:
  lib32z1 lib32ncurses5

но они нифига не replace it

★★★★★

Если в репозиториях нет, попробуй взять из Linux Mint: http://packages.linuxmint.com/list.php?release=Rafaela . Всё равно ведь это мета-пакет, там нет собственных файлов, кроме документации.

Но в целом в дистрибутивах на основе Debian уже перестали поставлять ia32-libs, теперь следует отдельно прописывать каждую 32-битную зависимость (libc6:i386 и т.п.). Можешь написать в Спортлото, чтобы починили пакеты Google Earth.

proud_anon ★★★★★
()
Последнее исправление: proud_anon (всего исправлений: 2)
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.