LINUX.ORG.RU

Xubuntu 12.10, Asus K73BR, аномалия

 , , ,


1

1

Доброго времени суток. Купил данный ноут, поставил туда Xubuntu 12.10, всё загрузилось, всё отлично. Убунта предложила вкатить обновлений ( 160 штук ), на что я согласился. Система всё поставила без ошибок, ушла в ребут. С ребута не вернулась, после биоса мигает экран (с подсветкой - без неё) и так вечно. При этом, если в ноут вставить ЛЮБОЙ ( даже чистый ) диск или флешку - при загрузке появляется граб убунтовский, и всё стартует. граб переустанавливал, биос перепрошил, куда еще копать? Заранее спасибо.

P.s. диск в системе /dev/sda, загрузочный ( проверял cfdisk-ом )

Ответ на: комментарий от pear-user

ОСь ставилась с диска ( DVD ), Граб был переустановлен через chroot, из Live-cd, из под самой OSи. При переустановке хватает ровно на 1 ребут. Т.е. сделали grub-install /dev/sda, вытащили диск - всё поднялось. Еще ребут - 0, только с диском. Гуглил весь день, все способы перепробовал. Причем такое ощущение, что при загрузке до GRUB-а дело даже не доходит.. Пробовал поставить другой дистр с USB флешки ( т.к. диски закончились ), нарезал из-под винды образы Ubuntu, Xubuntu, Mint, Arch 5ю разными прогами - не грузится, тупо моргает "-" в левом верхнем углу экрана, и все. С таким еще не сталкивался ни разу.

Real1tySucks ()
Ответ на: комментарий от anonymous

Как на крайний случай - буду пробовать и Lilo, и syslinux. Но может кто - то сталкивался с подобной проблемой? Вкатил блин Убунту, что бы долго не выносить мозг Арчем и начать работать. Ага, начал =)

Real1tySucks ()
Ответ на: комментарий от Real1tySucks

А сколько оперативки стоит? Если 4 и больше попробуй memtest прогнать.У AMD бывают веселые глюки с контроллером. Acpi=off и nomodeset не помогают?

anonymous ()
Ответ на: комментарий от Real1tySucks

попробуй отключить UEFI/EFI в биосе и переустановить (или опять чрутнутся и попробовать восстановить загрузчик)

science ★★☆ ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.