LINUX.ORG.RU

OpenSUSE Tumbleweed

 ,


0

1

Доброго времени суток.

Правильно ли я понимаю, что в Tumbleweed версии пакетов новее, чем в текущей версии (12.2), но несколько старее (стабильнее?), чем в factory?
Получается, что после подключения данного репозитория отпадает необходимость обновляться с версии на версию суси и у меня всегда будут последние стабильные версии пакетов?
Еще кто-нибудь в курсе, какая версия ядра и проприетарных драйверов amd в Tumbleweed? Ну и последний вопрос - что лучше подходит для подключения репозитория Tumbleweed - 12.2 или factory 12.3?

Буду благодарен за ответы по теме.

Правильно ли я понимаю, что в Tumbleweed версии пакетов новее, чем в текущей версии (12.2), но несколько старее (стабильнее?), чем в factory?

Ты все правильно понял.

awesomenickname ★★★★★ ()

всегда будут последние стабильные версии пакетов?

Не факт, что всё будет стабильно, но больших косяков быть не должно.

проприетарных драйверов amd

Они не в Tumbleweed, так что такая же как и в 12.2.

что лучше подходит для подключения репозитория Tumbleweed - 12.2 или factory 12.3

12.2

dinn ★★★★★ ()

Что-то не пойму я. Добавил репозиторий tumbleweed, изменил урлы стандартных активных репозиториев. Картина выглядит так: http://i082.radikal.ru/1301/45/bba77ff8f283.png Сделал zypper dup, скачался почти гиг пакетов, установились. Ядро обновилось, но до версии 3.4.11-2.16. Пробую zypper dup --from Tumbleweed, а он мне:

3 пакета для обновления, 63 для отката, 44 новых, 8 для удаления, 66 для смены производителя.

Почему откат-то? ладно, пробую поставить ядро напрямую: zypper in --from Tumbleweed kernel-desktop, качает версию 3.4.х, хотя здесь лежит 3.7.2. Что я делаю не так? Может с изменением репов накосячил или еще чего? Кто пользуется Tumbleweed, покажите свои репозитории активные и подскажите, как быть. ZenitharChampion, ты вроде сусю юзал одно время.

anonymous ()
Ответ на: комментарий от anonymous

И, да, какие приоритеты нужно расставить репозиториям, чтобы получать через zypper dup самые последние обновления?

anonymous ()
Ответ на: комментарий от anonymous

Я не пробовал zypper. Открой в менеджере пакетов вкладку «Репозитории» и выбери нужный. Наверху появится надпись синим цветом «Перевести систему на пакеты из этого репозитория».

ZenitharChampion ★★★★★ ()
Ответ на: комментарий от ZenitharChampion

А не в курсе, почему некоторые пакеты в tumbleweed старее, чем в current?

emissar ★★ ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.