LINUX.ORG.RU

KDE 4.9 в openSUSE current + tumbleweed

 , ,


0

1

Всем привет.
Работаю в KDE-4.8.5 на openSUSE current +tumbleweed (установил 12.2 и обновился).
Хочется работать в KDE-4.9, для 12.2 есть неофициальный репозиторий: http://en.opensuse.org/KDE_repositories#Upstream_release_aka._KR49_.28KDE_SC_...
Вопрос: в current+tumbleweed можно подключать репозиторий для 12.2 или это приведет к каким-либо проблемам? Есть у кого-то опыт такого обновления?

P.S. Для factory тоже есть репо, а для tumbleweed нету =(

разница между тумблвидом и курент сейчас минимальна, ставь, в вообще должны и кеды в тумблвиде апнуться, может ждут 4.9.2

Novell-ch ★★★★★ ()
Ответ на: комментарий от Novell-ch

Не, у меня tumbleweed + current. А там репо для 12.2.
Вопрос тогда скорее - велика ли разница между 12.2 и current?

vyazovoi ★★ ()

openSUSE current

Это что за зверь?

dinn ★★★★★ ()
Ответ на: комментарий от vyazovoi

12.2 = current, это тупо линк на текущий стабильный релиз

Novell-ch ★★★★★ ()

Есть у кого-то опыт такого обновления?

Были непонятные заморочки с пакетами с '*-branding' в названии, а в остальном всё хорошо.

KennyMinigun ★★★★★ ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.