LINUX.ORG.RU

Проблема с запуском системы

 ,


0

1

Доброго времени суток!

1) Запускаю систему. После загрузки GRUB и выбора ОС появляется вот это: http://cs319124.userapi.com/v319124767/2cbf/SHP10Lq1zuQ.jpg После все зависает и приходиться без конца перезагружать компьютер. Как исправить?

2) Неполадка несерьёзная, но жутко назойливая. Когда иксы и GNOME уже загрузились и работают, при сдвиге курсора к левой или правой стороне монитора, экран «съезжает» к направлению курсора.

Заранее спасибо.

Запускаю систему. После загрузки GRUB и выбора ОС появляется вот это: ... Как исправить?

Глюк в ядре или проблема с поддержкой acpi / apic. Решение попробуйте обновить ядро, что бы загрузиться в систему добавьте к параметрам ядра опции 'noapic noacpi'

Неполадка несерьёзная, но жутко назойливая. Когда иксы и GNOME уже загрузились и работают, при сдвиге курсора к левой или правой стороне монитора, экран «съезжает» к направлению курсора.

Разрешение экрана (screen) выставляется больше, чемподдерживает ваш монитор. Выставьте принудительно в xorg.conf / xorg.conf.d разрешение (родное), которое поддерживает ваш ноутбук.

kostik87 ★★★★★ ()
Ответ на: комментарий от RareScrap

Какая у вас версия Debian ? Какая у вас сейчас версия ядра

uname -r

kostik87 ★★★★★ ()

Похоже на слишком старое ядро на слишком новом оборудовании.
Используете Stable (он же Squeeze)? Подключите репозиторий http://backports.debian.org/ (там есть инструкция) и обновите ядро командой aptitude -t squeeze-backports full-upgrade ~nlinux-image ~nlinux-headers

AITap ★★★★★ ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.