LINUX.ORG.RU

У кого есть опыт успешной установки Debian 4.0r0 amd64 на nforce4 ?


0

0

Пытаюсь установить сабж. Мать Asus k8n4-e на nforce4, винт sata'шный WD. Инсталлер не видит диск, выбор модуля sata_nv не помогает. Также не видит встроенную сетевуху. Пробовал acpi=off, инсталлер даже не стартует.

В сети нашел только рекомендации юзать debootstrap (сильно геморно) либо ставить i386 версию, которой у меня пока нет :(

★★★★★

Re: У кого есть опыт успешной установки Debian 4.0r0 amd64 на nforce4 ?

у меня чипсет Jmicron SATA IDE

Тоже не становится стабильная версия, а не стабильная версия ставится нормально...

Ядрышко старенькое в стабильной ветке

deimos ()

Re: У кого есть опыт успешной установки Debian 4.0r0 amd64 на nforce4 ?

>Тоже не становится стабильная версия, а не стабильная версия ставится нормально...

Кто то писал что срез etch'a за пару недель до релиза ставился нормально, а в релизе уже возник косяк.

nu11 ★★★★★ ()

Re: У кого есть опыт успешной установки Debian 4.0r0 amd64 на nforce4 ?

pci=bios, acpi=off

anonymous ()

Re: У кого есть опыт успешной установки Debian 4.0r0 amd64 на nforce4 ?

Нашел комбинацию параметров:

acpi=off noapic

При этом инсталлер видит сеть и диски, установка проходит нормально. Но появился другой косяк: не работает мышь. Совсем. Даже светодиод не горит.

Зато уже можно накатить свежее ядро на систему и радоваться жизни :)

nu11 ★★★★★ ()

Re: У кого есть опыт успешной установки Debian 4.0r0 amd64 на nforce4 ?

Неужели debian такая древность? У меня правда nForce 4 SLI (CK804), но все работает.

anonymous ()

Re: У кого есть опыт успешной установки Debian 4.0r0 amd64 на nforce4 ?

у мну asus m2n4 стабл не видел дисков а lenny встал но не загружается без параметров выдаёт кернел паник а просит ввести noacpi а сним останавливается и п пишет про nv_sata_: nv_admin_port : 08 stop X0xn

anonymous ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.