LINUX.ORG.RU

Не получается поставить Ubuntu официальные релизы и паки

 


0

1

Доброго времени суток уважаемые форумчане! Пробую поставить ubuntu-pack-14.10-gnome-shell-amd64_pack и пробовал I386 и пробовал другие паки ))

Проблема вот в чем: выбираю Install ubuntu Pack моргает курсор в левом верхнем углу и монитор уходит в «нет сигнала»(( и с флешки и с диска все одинаково

Пробовал выключать в BIOS Apic итд не помогает пробовал разные режимы установки через F6 такие как acpi=of nomodeset итд все перепробовал которые там были проблема остается той же ((

Конфигурация железа: мать Asus M2N, проц DualCore AMD Athlon 64 X2, 3000 MHz (15 x 200) 6000+, видяха NVIDIA GeForce 9600 GT

Записал на видео процесс: https://www.youtube.com/watch?v=VPHi8vitwu8&feature=youtu.be

Просьба откликнитесь как решить данную проблему? За ранее спасибо

ubuntu-pack-14.10-gnome-shell-amd64_pack

Святые шестеренки, это что еще за зверь? Стоп.. зверь.. убунта-зверьсидиедишн?

Попробуй поставить нормальную убунту.

Да, дай ссылку на дистрибутив, откуда ты брал это поделие.

Zhbert ★★★★★ ()
Последнее исправление: Zhbert (всего исправлений: 1)
Ответ на: комментарий от m_a_z_a

ualinux.com

Забудь как страшный сон.

Оригинальная убунта, стянутая с сайта убунты ведет себя так же? Ты уверен, что проблема не в железе (до этого что стояло и как работало?)?
Как записывал образ на флешку?

Zhbert ★★★★★ ()
Ответ на: комментарий от Zhbert

Оригинальная убунта слитая с оф сайта ведет себя также(( Образ сливал на флешку с помощью rufus-2.1, unetbootin, Universal-USB-Installer все так же (( Железо проверялось в частности видяха Fur марком, память mem тестом, жесткий mhdd все ОК

На виртуалке использую VMware все огонь ... И паки и официальные релизы заводятся

m_a_z_a ()
Ответ на: комментарий от m_a_z_a

загружаешься с диска, в пункте try ubuntu убираешь quiet из параметров загрузки. дальше уже будет о чем говорить

SevikL ★★★★★ ()
Ответ на: комментарий от Zhbert

До этого не использовал *nix системы как основную операционную систему

Юзал только на фиртуалке ограницился для себя runtu и ubuntu

Ставлю в офисе с целью ограничится от нарушения авторских прав мастдайного софта

m_a_z_a ()
Ответ на: комментарий от m_a_z_a

То есть, у тебя стояла винда и вполне себе работала, что доказывает рабочесть железа, так?

На виртуалке-то понятно, что все взлетит...

Почему ты именно убунту пробуешь? Попробуй запустить другой дистрибутив - например, дебиан или опенсусе. Если будет повторяться та же ботва - надо копать дальше, если нет: забить и юзать их, всяко лучше убунты будут.

Zhbert ★★★★★ ()
Ответ на: комментарий от Zhbert

Да стояла винда основной осью

За виртуалку уже понял....

Ок, по пробую Mint отпишусь

m_a_z_a ()
Ответ на: комментарий от SevikL

Как загрузится с диска понятно...

Как убрать *quiet подскажите пожалуйста )) Я правильно понял через доп меню по F6?

Спасибо

m_a_z_a ()

Ubuntu официальные релизы
ubuntu-pack-14.10-gnome-shell-amd64_pack

а теперь смотри, как называются и где взять официальные релизы.

novitchok ★★★★★ ()

Пробовал выключать в BIOS Apic итд не помогает пробовал разные режимы установки через F6 такие как acpi=of nomodeset итд все перепробовал которые там были проблема остается той же ((

правильные параметры такие - nomodeset drm.modeset=0 nouveau.modeset=0

http://nouveau.freedesktop.org/wiki/TroubleShooting/

JB ★★★★★ ()
Последнее исправление: JB (всего исправлений: 1)
Ответ на: комментарий от m_a_z_a

я не помню как выглядит grub в убунте, там должен быть вариант редактирования параметров загрузки ядра. Выбираешь его и добавляешь в конец то, что я написал

JB ★★★★★ ()
Ответ на: комментарий от JB

в общем нагуглил. Внизу экрана есть строка Boot Options. Никаких F6 не жмешь, сразу дописываешь туда что нужно

JB ★★★★★ ()
Ответ на: комментарий от vanzef

не упоминания, а только новости о них, так как больше напоминают рекламу и вызывают однообразные срачи

JB ★★★★★ ()
Ответ на: комментарий от Zhbert

Потому что кака

Так половину лора можно потереть

vanzef ()

Вангую, что разрешение ставится слишком большое.

f1st ()
Ответ на: комментарий от m_a_z_a

дело не в железе, это баг - ядро при загрузке переключает графику в режим который твой монитор не поддерживает. Попробуй загрузиться с minimal cd - https://help.ubuntu.com/community/Installation/MinimalCD

JB ★★★★★ ()
Последнее исправление: JB (всего исправлений: 1)
Ответ на: комментарий от JB

Ок еще раз спасибо за поддержку и ответ)) По пробую отпишу

m_a_z_a ()
Ответ на: комментарий от JB

Идеально инсталица )) по крайней мере до выбора харда дошел ))

Вопрос после заинстала *minimal_cd его реально обновить до полноценного дистрибутива?

m_a_z_a ()
Ответ на: комментарий от m_a_z_a

Вопрос после заинстала *minimal_cd его реально обновить до полноценного дистрибутива?

sudo apt-get install ubuntu-desktop

И после этого - https://help.ubuntu.com/community/BinaryDriverHowto/Nvidia#Installation_witho...

Еще советую освоить гугл, все что я тебе тут писал было найдено на первой странице поиска

JB ★★★★★ ()
Последнее исправление: JB (всего исправлений: 1)

Уважаемые форумчане поставил ubuntu minimal CD, во время заинстала выбрал пакеты Ubuntu_desktop все идеально заинсталилось груб тоже все идеально сделал .... Но опять преследует меня этот «глюк» (( После первого запуска выбираю в Grub эту самую ubuntu монитор снова уходит в нет сигнала((

m_a_z_a ()

Или же мне ее поставить пока вообще без графики? А потом как то шаманить?

m_a_z_a ()

Ну усе народ всем огромное спасибо победил я ее поставил все таки Ubuntu gnome 14.10, подходит рабочий день к концу полет нормальный ))

m_a_z_a ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.