LINUX.ORG.RU

deb2rpm


0

0

Есть ли возможность корректно установить deb-пакет на rpm-based систему (ASPLinux в частности)? Что для этого используется?

Ответ на: Re: deb2rpm от phoenix

Re: deb2rpm

На это название в процессе поиска я тоже наткнулся. Тока вот rpm-ок под ASP найти никак не могу.

С исходниками пока туговато получается дружить... Может есть у кого rpm? Поделитесь ссылочкой плиз...

AHPyXA ()
Ответ на: Re: deb2rpm от AHPyXA

Re: deb2rpm

Ни в жизнь не поверю, что нельзя найти версию в rpm того, что есть в deb.

Deleted ()
Ответ на: Re: deb2rpm от Deleted

Re: deb2rpm

Есть alien-8_1.21-1.noarch.rpm, но при попытке установки выдаёт вот чего:

[root]# rpm -i alien-8_1.21-1.noarch.rpm ошибка: Неудовлетворенные зависимости: perl-Class-Fields нужен для alien-8.21-1.noarch perl-modules нужен для alien-8.21-1.noarch

Ставил с диска всё что выдало по запросу "perl" - та же шляпа.

AHPyXA ()
Ответ на: Re: deb2rpm от AHPyXA

Re: deb2rpm

Читай внимательно, что тебе пишут. Тебе alien нужен для переконвертации deb в rpm. Вот я и говорю, что ни в жизнь не поверю, что нельзя найти программу в rpm, если она есть в deb.

Deleted ()
Ответ на: Re: deb2rpm от Deleted

Re: deb2rpm

Да я не спорю, что в инете всё это в свободном доступе лежит, только вот домашнего анлима нам пока не завезли.

А Debian 4.0 лежит себе дома и за скачивания с него пакетоф не возьмут ни копейки.

AHPyXA ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.