LINUX.ORG.RU

gnome 2.14.1


0

0

Скачал гном с ихнего сайта все пакеты. устанавливаю попорядку как у них на сайте написано и при установки gtk+ выдает checking for BASE_DEPENDENCIES... configure: error: Package requirements (glib-2.0 >= 2.8.5 atk >= 1.0.1 pango >= 1.9.0 cairo >= 0.9.2) were not met.

хотя я все это установил уже. все покеты ставил так ./configure --prefix=/usr && make && make install

помогите кто знает из-за чего так

anonymous

Ответ на: Re: gnome 2.14.1 от Demetrio

Re: gnome 2.14.1

ТАм не ничего путного.

anonymous ()

Re: gnome 2.14.1

проверь установленные версии glib, atk, pango и cairo

loki_ ★★ ()
Ответ на: Re: gnome 2.14.1 от Deleted

Re: gnome 2.14.1

я скачал архивы bz2 . а что их менеджером можно ставить?. а библиотеки у меня эти стоят они веть и есть новый гном я их установил уже а gtk+ не ставится. может он их просто не видит?

anonymous ()
Ответ на: Re: gnome 2.14.1 от anonymous

Re: gnome 2.14.1

Да, исходники можно собрать и(сюрприз!) завернуть в пакеты под твой дистрибутив.

Deleted ()
Ответ на: Re: gnome 2.14.1 от Deleted

Re: gnome 2.14.1

скажи пожалуста как мне их в пакеты deb переделать я их менеджером тога поставлю!!

anonymous ()
Ответ на: Re: gnome 2.14.1 от iRunix

Re: gnome 2.14.1

прочитал я их. я задолбаю писать файл control для каждого покета. есть путь покороче?!

anonymous ()
Ответ на: Re: gnome 2.14.1 от einsturzende_neubauten

Re: gnome 2.14.1

Это может у вас в москре диски кругом можно купить а у нас в россии их не найти ни где если есть то очень старые. канешно можно заказать через инет но они приходят чере месяц ждать что то не охота. да и UBUNTU едет на одном диске где нет ничего даже компелятора g++.

anonymous ()
Ответ на: Re: gnome 2.14.1 от anonymous

Re: gnome 2.14.1

не знаю как в Москве, а я, к примеру, с инета линукс беру.. Опять же, что мешает старый дистр через инет обновить, диалап?

einsturzende_neubauten ★★ ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.