LINUX.ORG.RU

Не запускается USB-загрузчик Linux через UEFI


0

1

Дорогие товарищи и Гуру линукса...

Совсем недавно собрал маленький сервер. Перед обдумыванием всего этого думал поставить Debian. Для серверов самое то и мне всегда нравился.

Итак, что касается материнки, то её звать Gigabyte H61N-D2V. И в ней встроенная система UEFI, вместо привычного всем BIOSа.

Дистрибутив естественно взял отсюда - http://cdimage.debian.org/debian-cd/7.3.0/ia64/iso-cd/debian-7.3.0-ia64-netin... Ну чтобы всё по минимуму было. Лишние пакеты не нужны.

Ну так вот.... Создал загрузочник через unetbootin, т.к. дома у меня только винда. Пихаю флешку, запускаю сервер.. И появляется черный экран. И все.. Как я ни старался что-то проделывать и переписывать в UEFI, толку никакого..

Причем пробовал создавать другие загрузочники через другие проги, они создаются, ну на сервере реально загружаются.

Но я не хочу себе на него ставить какой-нить виндовс. Я рассчитывал на дебиан, потому что есть планы именно на него.

Что делать товарищи?? Я уже 3-й день мучаюсь.

Забей

В биосе переключи на легаси бут

Поставь на другом компе, перетыкни винт сюда

smilessss ★★★★★ ()
Последнее исправление: smilessss (всего исправлений: 3)

Просто не в курсе, насколько эта весия дебиана поддеживает uefi. Об этом есть официальный announce? Стоило бы почитать.

cadaber ★★ ()

делай-ка по инструкции по установке стимос. И для дебиана вроде специальный уейфи образ был.

darkenshvein ★★★★★ ()

Флешка запустилась

Флешка загрузилась всё-таки. Теперь проблема с автоматической настройкой DHCP. Это нужно для скачивания компонентов. Будто сетевая карта не работает. Буду разбираться.

EvilMetatron ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.