LINUX.ORG.RU

Непонятная проблема с ADSL-модемом


0

0

Имеется железо:

Мамка ASUS P5B-MX со встроенной сетевухой от Atheros
Гигабитная сетевуха от 3Com
ADSL-модем D-Link 300T

Модем подключён в сетевуху от материнки. В сетевуху 3Com подключён другой комп, который по NAT имеет доступ в интернет через первый.

С некоторых пор появилась такая проблема: работает всё, работает, но когда в 3Com втыкаешь сетевой кабель при работающем втором компе, или же просто включаешь питание на втором компе, через пару-тройку секунд на модеме гаснет лампочка ADSL и он начинает тут же снова завязываться на линию. Такое странное поведение уже около месяца. Проверил последние 3 дня без подключения второго компа - всё работает идеально, но под конец третьего дня ткнул кабель в сетевуху, тут же модем потерял сигнал в телефонной линии.

Сам модем не зависает и не ребутается, просто теряет сигнал в телефонной линии, через несеколько секунд снова на неё завязывается и через 1-10 минут снова его теряет. И т. д. В логах модема всё чисто, кроме записи о том, что потерян сигнал в линии, пробуем завязаться снова.

Пробовал менять местами кабели от модема и второго компа, подключая их к противоположным сетевухам, результат тот же.

Модем менял. Сплиттер тоже. Всё аналогично. Второй комп заменил на роутер D-Link DIR-300, результат при втыкании кабеля аналогичный. По сути, круг проблем сузился до системника первого компа. Но если дело в сетевухе, почему если переткнуть кабели в противоположные сетевухи, поменяв их местами, проблема повторяется? Насколько вероятно, что две разные сетевухи будут вызывать одинаковые глюки на модеме, который вообще сам по сути автономный комп? Кстати, модем работает в режиме роутера и коннектится к инету, даже если все компы выключены.

Ответ на: комментарий от Black_Shadow

> Заземлись

Это как вариант? Или описанное мной - типичное поведение незаземлённого компа? Работало всё годами нормально.

fedyan ()

Как уже сказали заземление могло отойти, у меня системник начал током бится, проверил розетку, контакт заземления недоходил, луччше ставить розетку со штырем.

Второй комп тоже должен быть заземлен.

anonymous ()
Ответ на: комментарий от anonymous

> Как уже сказали заземление могло отойти, у меня системник начал током бится, проверил розетку, контакт заземления недоходил, луччше ставить розетку со штырем.

У меня старые розетки без заземления, каким способом можно попробовать заземлить?

fedyan ()
Ответ на: комментарий от fedyan

>У меня старые розетки без заземления, каким способом можно попробовать заземлить?

Можно занулить, так чтобы у всех корпуса были на нулевом проводе.

WerNA ★★★★★ ()
Ответ на: комментарий от anonymous

ну... стиралки везде зануляют, у меня тоже на ноль - я даже сходил в прихожую проверил =)))

WerNA ★★★★★ ()
Ответ на: комментарий от fedyan

> не бьют
но кусаются, из-за того, что пара конденсаторов наводит на корпус БП 127В

n_play ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.