LINUX.ORG.RU

Температура

 


0

2

Доброго времени суток.

Проблема в том что при установке lm-sensors и похожих программ для мониторинга температуры у меня показывает только:

k10temp-pci-00c3
Adapter: PCI adapter
temp1:         +8.9°C  (high = +70.0°C)
                       (crit = +70.0°C, hyst = +69.0°C)

Один только PCI а температуру процессора и видеокарты не показывает. А на Windows Aida64 показывает все датчики. В чем проблема? Может мне не хватает каких то пакетов?

Материнская плата: MSI A68HM-P33 (MS-7721)

ЦПУ: AMD Athlon(tm) X4 840 Quad Core Processor

Видеокарта: AMD Radeon R7 240

Ответ на: комментарий от outsider

acpi не был установлен, после установки на любую команду кроме --help пишет: No support for device type: power_supply

segnava ()
Ответ на: комментарий от Deleted

Ну я не совсем тупой, я его выполнял раз 5 и по разному, то Enter жмакал, то отвечал на вопросы так как написано при самом выполнении sensors-detect. После каждого моего ответа он постоянно писал напротив No

segnava ()
Ответ на: комментарий от segnava

Ну я не совсем тупой, я его выполнял раз 5 и по разному

Скажу только что за последние 15 лет, что я более-менее активно вожусь с Linux и среди пары десятков разнообразных материнок, на которых ставил и настраивал sensors, реально полнофункционально и безглючно оно работало от силы на 2-3 :)

Вот сейчас на тех машинах, что под рукой.

— На одной показывается только температура CPU и видеокарты (Radeon).

— На второй только процессор.

— На третьей — процессор и некий «Virtual device» с двумя температурами ~27°C.

Работающую температуру чипсета матери не видел никогда. В тех случаях, когда детектилась, бывали температуры даже ниже абсолютного нуля :D

KRoN73 ★★★★★ ()

Что у тебя на микросхеме рядом с cpufan написано?

steemandlinux ★★★★★ ()
Ответ на: комментарий от steemandlinux

собираю компьютер на основании mail рассылок

Кактус, жрать, самый авторитетный в классе, перфорация внутренних органов.

anonymous ()
Ответ на: комментарий от segnava

device drivers -> hardware monitoring support

Там список модулей отвечающих за датчики. Можешь включить все. Можешь sensors-detect и включить только те, что найдены...

soomrack ★★★ ()
Ответ на: комментарий от soomrack

sensors-detect не сработает, если нужных модулей в ядре нет.

anonymous ()
Ответ на: комментарий от anonymous

Такой кактусоед, что у меня сразу после появления vt-d он заработал и ни одной ошибки в dmesg. Притом железо было новое на момент покупки.

steemandlinux ★★★★★ ()

у меня почти на всех amd стояло смещение +20

grep -s . /sys/class/hwmon/hwmon0/*
/sys/class/hwmon/hwmon0/name:k10temp
/sys/class/hwmon/hwmon0/temp1_crit:80000
/sys/class/hwmon/hwmon0/temp1_crit_hyst:79000
/sys/class/hwmon/hwmon0/temp1_input:9625
/sys/class/hwmon/hwmon0/temp1_max:70000
в sensors3.conf для k10temp-pci-* «compute temp1 @+20,@-20»

vel ★★★★★ ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.