LINUX.ORG.RU

Ошибочка при установочке

 


0

1

устаналивал Inkscape через Sourcery SlackBuild Manager(менеджер пакетов в моей ОСи) и короче вылезла ошибка

......-- The CXX compiler identification is GNU 4.7.1
-- Check for working C compiler: /usr/bin/gcc
-- Check for working C compiler: /usr/bin/gcc -- works
-- Detecting C compiler ABI info
-- Detecting C compiler ABI info - done
-- Check for working CXX compiler: /usr/bin/c++
-- Check for working CXX compiler: /usr/bin/c++ -- works
-- Detecting CXX compiler ABI info
-- Detecting CXX compiler ABI info - done
-- Scribus 1.4.1 will be built to install into /usr
-- Machine: i486-slackware-linux, void pointer size: 4
-- Found target X86
-- Building for target i486-slackware-linux
-- Using standard ApplicationDataDir. You can change it with -DAPPLICATION_DATA_DIR
CMake Error at /usr/share/cmake-2.8/Modules/FindPackageHandleStandardArgs.cmake:97 (MESSAGE):
  Could NOT find Qt4 (missing: QT_QMAKE_EXECUTABLE QT_MOC_EXECUTABLE
  QT_RCC_EXECUTABLE QT_UIC_EXECUTABLE QT_INCLUDE_DIR QT_LIBRARY_DIR
  QT_QTCORE_LIBRARY) (Required is at least version "4.6.0")
Call Stack (most recent call first):
  /usr/share/cmake-2.8/Modules/FindPackageHandleStandardArgs.cmake:288 (_FPHSA_FAILURE_MESSAGE)
  /usr/share/cmake-2.8/Modules/FindQt4.cmake:1172 (FIND_PACKAGE_HANDLE_STANDARD_ARGS)
  CMakeLists.txt:484 (FIND_PACKAGE)


-- Configuring incomplete, errors occurred!
fakeroot -- sh scribus.SlackBuild Failed

Либо ты пытаешься собрать скрайбус, а не инкскейп, либо в слаке ад с зависимостями.

AP ★★★★★ ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.