LINUX.ORG.RU

Установка драйверов NVidia в Ubuntu 10.10.

 , ,


0

1

Здравствуйте. Есть ноутбук Dell Vostro 3750 с видеокартами GeForce GT 525M и Intel HD 3000. Установлена Ubuntu 10.10. Пытался устанавливать различные драйвера, но ни один не заработал. После установки драйвера и перезагрузки, вместо рабочего стола, вижу консоль, вернуть рабочий стол могу только после того, как удалю xorg.conf, но при этом драйвер все же не работает. Если например зайду в настройки NVidia, то там сразу выскакивает сообщение, чтобы запустил nvidia-xconfig, а то у меня xorg.conf не настроен. Где-то читал, что раз у меня 2 видеокарты, то мне нужно установить Bumblebee. Конечно я пытался установить, но даже не нашел, откуда устанавливать, возможно это только для более новых версий, как например 12.04. Помогите пожалуйста с установкой драйверов, не знаю уже, что делать, может нужно сконфигурировать xorg.conf, но не имею представления, как именно. Спасибо.

Ну да, у вас ноутбук с Nvidia Optimus, ставьте новую версию операционной системы и пакет bumblebee.

Настроить всё на карте Nvidia не получится, из-за особенностей технологии Nvidia Optimus. Так что настраивайте работу xorg-server на карте Intel, а для игор задействуйте карту Nvidia посредством bumblebee и optirun.

И да, почему такой старый дистрибутив, ноутбук у вас новый, так и ставьте что-либо 12 или 13 года.

anonymous ()
Ответ на: комментарий от carasin

Интернетом пользоваться умею, уже читал об этом, но установить не получилось.

songmachine ()

И xorg.conf уже давно пустой.

hbars ★★★★★ ()
Ответ на: комментарий от anonymous

К сожалению новые версии мне не нравятся - Unity еще хуже работает, чем Aero в Windows, KDE слишком перегружен всякими кнопочками и неудобен, ну а Openbox и им подобные нет времени настраивать под себя. Я работаю со старой версией из-за Gnome 2. До этого был другой ноутбук и все работало отлично, вот купил другой и уже не могу установить драйвера.

songmachine ()
Ответ на: комментарий от sh4r4t4n

Как я уже написал, мне новые версии не подходят и обновляться не имею желания. Если уж и предлагаете что, так предлагайте с Gnome 2, остальное не подходит. Может быть еще конечно и Debian, но в идеале Ubuntu, уже привык.

songmachine ()
Ответ на: комментарий от songmachine

Я работаю со старой версией из-за Gnome 2

Поставь ubuntu 12.04 БЕЗ unity, гений

sh4r4t4n ()
Ответ на: комментарий от sh4r4t4n

Ну раз без Unity, тогда с чем - с gnome-shell или gnome-classic? Смысла не вижу, это не тоже самое, что и Gnome 2.

songmachine ()
Ответ на: комментарий от songmachine

Смысла не вижу, это не тоже самое, что и Gnome 2.

Действия адекватного пользователя - обновить систему до ubuntu 12.04, поставить mate или xfce, удалить unity ИЛИ поставить ubuntu 12.04 из mini.iso, а затем поставить xfce или mate.

Действия неадекватного пользователя - отключить мозг и срать на форуме, сидя на неподдерживаемой версии бубунты, когда в интернете это всё уже тысячу раз обсуждалось.

Choose your destiny

sh4r4t4n ()
Последнее исправление: sh4r4t4n (всего исправлений: 1)
Ответ на: комментарий от hbars

И xorg.conf уже давно пустой

Что-то я сомневаюсь, что в 10.10 он пустой.

Valkeru ★★★★ ()
Ответ на: комментарий от songmachine

XFCE, MATE, Cinnamon. А сидеть на неподдерживаемых дровах - ССЗБ и неадекват.

Valkeru ★★★★ ()
Ответ на: комментарий от Valkeru

/usr/lib/xorg

А здесь что за фигня?
В кубунте его нет вообще.

hbars ★★★★★ ()
Ответ на: комментарий от hbars

Понятия не имею, что там. Конфиг иксов лежит в /etc/X11/xorg.conf, больше мне ничего никогда не надо было.

Valkeru ★★★★ ()
Ответ на: комментарий от Valkeru

root@hbars:~# ls -a /etc/X11/
. default-display-manager rgb.txt Xreset Xsession.d
.. fonts X Xreset.d Xsession.options
app-defaults ja_JP.eucJP xinit Xresources XvMCConfig
cursors ja_JP.UTF-8 xkb Xsession Xwrapper.config
-------------------------------------------------------------
Говорю что нет.

hbars ★★★★★ ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.